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Customer comments
Waters’ Customer Experience and Knowledge Management organization invites you to report
any errors that you encounter in this document or to suggest ideas for otherwise improving it.
Help us better understand what you expect from our documentation so that we can continuously
improve its accuracy and usability.

We seriously consider every customer comment we receive. You can reach us at
tech_comm@waters.com.

Contacting Waters
Contact Waters with enhancement requests or technical questions regarding the use,
transportation, removal, or disposal of any Waters product. You can reach us via the Internet,
telephone, fax, or conventional mail.

Contact method Information

www.waters.com The Waters website includes contact
information for Waters locations worldwide.

iRequest Request technical support for your Waters
instruments and software. iRequest is a free
and secure Web service that allows you to
obtain quick answers from our online
Knowledge Base, request support and service
for Waters instruments and software, or
schedule a planned service activity

Telephone and fax From the USA or Canada, phone
800-252-4752 or fax 508-872-1990.
For other locations worldwide, phone and fax
numbers appear in the Waters Local Offices
information.

Conventional mail Waters Corporation
Global Support Services
34 Maple Street
Milford, MA 01757
USA

Audience and purpose
This guide describes the installation and configuration process for Empower 3.6.1 software. It is
intended for those who install, configure, and administer Empower 3.6.1 software.
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Safety information
Consult the operator’s guides of the instruments or devices associated with this software product
for information explaining how to safely operate and maintain them.
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1 Introduction

1.1 Waters Empower Software
Empower is the Waters compliant-ready Chromatography Data System (CDS) for advanced data
acquisition, management, processing, reporting, and distribution.

The Waters Empower Software system includes these configurations:

Configuration Description

Personal
workstation

The Empower Personal workstation is a stand-alone, personal computer
directly connected to chromatographic systems. There is no limit to the number
of chromatographic systems you can configure in the software. You can
connect and control up to four chromatographic systems at one time. While you
can configure additional systems, no more than four can be active at one time.
The number of actively running systems allowed may vary depending on
modules and use cases. Review section 1.4 in the Waters Driver Pack 2020
Release 1 Installation and Configuration Guide (715006278) for the instrument
connection rules and restrictions.
The Empower Personal workstation includes these components:

• Empower application software, which includes an Oracle relational
database

• COM port

• Instrument LAN card

• Runs on Microsoft operating systems

Workgroup or
Enterprise

The Empower Workgroup and Enterprise configurations comprise a server
(used as a database server and as a raw data server), Empower clients, and
LAC/E devices.

Note: In a Linux type deployment, the raw data server is always separate from
the database server.

The Empower Workgroup is limited to 10 users. In an Enterprise configuration,
you can configure as many users as you need. For details, see Activating
Empower software licenses and options (Page 40).
You can configure an unlimited number of chromatographic systems in the
software. A maximum of four chromatographic systems per LAC/E device can
be online at once.
The Empower Workgroup and Enterprise configurations comprise these
components:
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Configuration Description

• Empower clients that are connected to the server and monitor data
acquisition, access and process data, use methods, and process results
and application administration tasks.

• Empower LAC/E devices, which are Empower nodes connected directly to
the instruments, ensuring uninterrupted data acquisition in case of a
network failure.

• Ethernet connections to interconnect Empower nodes (LAC/E devices).

• Database server that stores all the data created by acquiring and
processing data, as well as system objects (user accounts, licenses,
Empower nodes, and chromatographic systems) in a password-protected
database. Database servers can run on these platforms: Microsoft Windows
Server and Red Hat operating systems.

• Raw data server that stores the Empower raw data files created during the
data acquisition process. The Empower raw data file share servers must be
hosted on Microsoft Windows Server operating systems.

1.2 Naming convention
Starting with Empower 3.6.0, the naming convention for Empower releases is Empower
XX.YY.ZZ.QQ, where:

• XX = Major Release version

• YY = Minor Release number

• ZZ = Maintenance Release number

• QQ = Hotfix Release

For example, Empower 3.6.0.1 is Major Release 3, Minor Release 6, Maintenance Release 0,
Hotfix 1.

1.3 Empower releases
Waters periodically issues minor releases to provide enhanced software functionality and
maintenance releases to address existing issues. These releases are available to customers with
an active software maintenance plan. You must install these releases, available for download
from the Waters Elite website , according to the instructions set forth in their associated release
notes.

Notes:
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• Contact your Waters technical service representative before you deploy these updates.

• For those customers who require physical media, note the part number from the website and
contact your local subsidiary to place an order for a nominal fee.

• If you do not have access to the software downloads on the Waters Elite website, contact
your Waters representative to renew your software maintenance plan.

Tip: To determine which release is installed, select Start > Empower > Empower Installation
Log.

1.4 Typical system configurations
Empower software can operate in the following configurations:

• Empower Personal workstation

• Empower Workgroup

• Empower Enterprise

The following figures show typical Empower Personal workstation, Empower Workgroup, and
Empower Enterprise configurations. Your configuration may vary.

Tip: You can identify the components of your configuration by viewing the installation log.

Figure 1–1: Empower Personal workstation
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Figure 1–2: Empower Workgroup/Enterprise

Database server

Empower client

1.5 Wide area network
When running Empower software over a wide area network (WAN), a network latency of 100
milliseconds (msec) or less is recommended, and latency up to 200 msec is supported. If your
network latency is greater than 100 msec, system performance may be impaired and may
degrade greatly as latency gets closer to 200 msec. The use of other applications is not
accounted for in the recommended latency. Other WAN characteristics, such as bandwidth and
packet loss, contribute to the performance of Empower over a WAN.

Recommendations: To avoid unexpected events, such as continuous LAC/E buffering,
disconnect from instruments, or inability to monitor acquisitions:

• Exclude Empower traffic from WAN optimization devices.

• Prioritize Empower network traffic between all Empower nodes.

• Ensure that timeout configurations of any network devices supporting the Empower
environment do not disrupt Empower network connections.

1.6 Hardware and software requirements
The following tables describe the major subsystems, hardware, and operating system
configurations that Empower 3.6.1 software supports. For all platforms and operating systems
that Empower 3.6.1 supports, see "Supported platforms and operating systems" in the Empower
3.6.1 Release Notes (715007302).
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Note: You can install Empower 3.6.1 as a new installation on a system where no
Chromatography Data System (CDS) is currently installed or as an upgrade from Empower 3.6.0.

Important: The following minimum requirements are for the successful installation of Empower.
When assessing the required size for your computer, factor in the number of users that the
system will service, the usage intensity, the required life span of the current deployment, and the
requirements of data security (data backups). The same principles apply for sizing the NIC
capacity and the overall network performance. Consult the local Waters deployment specialist on
the sizing and requirements of Empower-related nodes that are appropriate for your environment.

1.6.1 Requirements for an Empower Personal workstation
Table 1–1: Empower Personal workstation requirements

Component Minimum

Operating system a Windows 10 Enterprise (including the Long Term Service Branch Build
1607) or Windows 10 Professional, 64-bit

Restriction: The Windows 7 operating system is not supported.

Oracle a Oracle version 19.7.0.0.0 64-bit for the database
Oracle version 19.3.0.0.0 32-bit for the client

CPU 3.0 GHz, 2 cores

Random access
memory (RAM)

8 GB

Virtual memory Configure the system so that Windows automatically manages the virtual
memory paging file size.

Minimum hard drive
space

60 GB

Note: Actual space recommendations depend on your usage for new
installations and upgrades of Empower software. Ensure that there is
plenty of space for your raw data files.

Free hard disk space 2 GB for Empower 3.6.1 application
33 GB for Oracle/Empower database (new installations)
5 GB of free disk space to accommodate projects

DVD drive Access to a DVD drive required for installation from a DVD

Monitor 1024 × 768 resolution, 1920 × 1080 resolution recommended

Graphics capability sVGA video at 1024 × 768 × 256 color resolution

Optional control
interfaces

Edgeport USB-to-serial converter cable

Application software Empower 3.6.1
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Table 1–1: Empower Personal workstation requirements (continued)

Component Minimum

Ethernet adapters One Ethernet adapter for network connectivity and one Ethernet adapter
to operate Ethernet instruments. Minimum speed for either adapter must
be 1 Gbps.

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).

1.6.2 Requirements for Empower client computers
Table 1–2: Empower client computer requirements

Component Minimum

Operating system Windows 10 Enterprise (including Long Term Service Branch Build 1607) or
Windows 10 Professional, 64-bit

Restriction: Empower clients are not supported on Windows 7.

Oracle Oracle client version 19.3.0.0.0 for 32-bit

CPU 2.1 GHz, 2 cores

Random access
memory (RAM)

8 GB

Virtual memory Configure the client so that Windows automatically manages the virtual
memory paging file size.

Minimum hard disk
space

25 GB

Free hard disk
space

3 GB for Empower 3.6.1 application

DVD drive Access to a DVD drive required for installation from a DVD

Monitor 1024 × 768 resolution

Graphics capability sVGA video at 1024 × 768 × 256 color resolution

Application
software

Empower 3.6.1
Internet Explorer 10.0
Google Chrome

Ethernet adapters 1 Ethernet adapter for network connectivity and 1 Ethernet adapter to
operate Ethernet instruments. Minimum speed for either adapter must be 1
Gbps.
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1.6.3 Requirements for LAC/E devices
Table 1–3: Empower LAC/E device requirements

Component Minimum

Operating system a Windows 10 Enterprise (including Long Term Service Branch Build 1607) or
Windows 10 Professional, 64-bit

Restriction: The installation of Empower LAC/E 3.6.1 is not supported on
Windows 7.

Oracle a Oracle client version 19.3.0.0.0 for 32-bit

CPU Recommended: 1.91 GHz, 4 cores

Random access
memory (RAM)

8 GB

Virtual memory Configure the system so that Windows automatically manages the virtual
memory paging file size.

Minimum hard disk
space

50 GB (for data buffering when database or raw data file server cannot be
reached)

Free hard disk
space

3 GB for Empower 3.6.1 application

DVD drive Access to a DVD drive required for installation from a DVD

Graphics capability sVGA video at 1024 × 768 × 256 color resolution

Optional control
interfaces

Edgeport USB-to-serial converter cable

Application
software

Empower 3.6.1
Google Chrome

Ethernet adapters One Ethernet adapter for network connectivity and one Ethernet adapter to
operate Ethernet instruments. The second adapter must be either four-port
or single-port with a network switch connected to it. Minimum speed for
either adapter must be 1 Gbps.

LAC/E device Configuration 15 and Configuration 16 are both supported with Windows 10
Enterprise Long Term Service Branch (LTSB) Build 1607.

Notes:
• Configuration 16 comprises both eLAC/E and cLAC/E, and the

corresponding BC LAC/E option.

• Empower 3.6.1 supports Configuration 15 and Configuration 16 LAC/E
devices.

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).
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1.6.4 Requirements for Empower Enterprise and Workgroup server
Table 1–4: Empower Enterprise and Workgroup server requirements

Component Minimum

Operating system a Windows Server 2016 Standard

Oracle a Oracle version 19.7.0.0.0 64-bit for the database
Oracle version 19.3.0.0.0 32-bit for the client

CPU 1.8 GHz, 4-core server-class processor

Random access
memory (RAM)

16 GB

Virtual memory Configure the server so that Windows automatically manages the virtual
memory paging file size.

Hard disk drive Enterprise or Workgroup: 4 hard drives 54 GB per hard drive

Free hard disk space • 37 GB for Empower 3.6.1 application/Oracle Server and Client

• 9 GB for Empower database

• 5 GB of free disk space to accommodate projects

Note: Actual space recommendations depend on your usage.

Backup device Recommended

Monitor/Remote
access

Required

Graphics capability sVGA video at 1024 × 768 × 256 color resolution

Application software Empower 3.6.1
Google Chrome

Recommendation: Waters recommends Google Chrome for use with
the Waters Database Manager (WDM) application.

Network interface
card

1 Gbps NIC required

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).

1.6.5 Requirements for the Empower file server
Table 1–5: Empower file server requirements

Component Minimum

Operating system a Windows Server 2016 Standard

Hard drive 2 hard drives:
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Table 1–5: Empower file server requirements (continued)

Component Minimum

• One hard drive of 80 GB minimum for the
OS

• One hard drive of 500 GB minimum for the
raw data files

Random access memory (RAM) 8 GB

Virtual memory Configure the system so that Windows
automatically manages the virtual memory
paging file size.

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).

The Empower software installer (Deployment Manager) gathers information about your system
and compares your system settings to the minimum required specifications. The installation can
display an error message and continue, or the installation can stop and exit, depending on the
following conditions:

• If the system includes an incompatible processor, the installation continues without warning
messages. The processor information is recorded in the installation log.

Note: To view the installation log, click Start > Empower > Empower Installation Log.

• If the system does not meet the memory requirement, an error message states that there is
insufficient memory and the installation terminates. This error is recorded in the installation
log.

• If a system does not meet the hard drive space requirements for the required features, an
error message appears stating that there is insufficient hard drive space. The installation
continues after you free up space or select a different drive with enough free space.

• If the drive hosting the Empower projects directory does not meet the minimum requirement,
a warning message appears stating that there is not enough free space for the projects
directory and the installation continues. The warning message is recorded in the installation
log.

1.6.6 Requirements for the Linux server
Table 1–6: Linux server requirements

Component Minimum

Operating system a Red Hat Enterprise Linux 8.0

CPU 1.8 GHz, 4-core server-class processor
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Table 1–6: Linux server requirements (continued)

Component Minimum

Random access
memory (RAM)

16 GB

Swap memory size See Red Hat recommendations for system swap space

Hard disk drive Additional SAN storage recommended

Free hard disk space Refer to Oracle Database Installation Guide 19c for Linux E96432-11,
chapter Oracle Database Installation Checklist

Backup device Recommended

Monitor Not required

Server software Red Hat Enterprise Linux 8.0
(Oracle RDBMS Relational Database Management) 19.7.0.0.0

Note: Empower requires that you use the same time zone version for
both Oracle Client and Oracle Database. Use the time zone patch
29997937 to update the Oracle Database time zone to DST v34 to
match the time zone on Oracle Client.

Network interface
card

1 × 1 Gbps NIC

Note: You may use multiple NICs for redundancy.

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).

1.6.7 Requirements for the Citrix server support
Table 1–7: Citrix server requirements

Component Minimum

Operating system a Windows Server 2016 Standard

CPU 2 × 2-core, server-class processors

Citrix XenApp software a One of the following:

• Citrix XenApp 7.15 LTSR CU2 (if running on Windows Server 2016
Standard)

• Citrix Virtual Apps and Desktops 7 1912 LTSR CU2 (if running on
Windows Server 2019 Standard)

Citrix Virtual Delivery Agent (VDA) 7.15
Citrix Receiver 4.9

Number of concurrent
users per server

25
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Table 1–7: Citrix server requirements (continued)

Component Minimum

Random access
memory (RAM)

16 GB

Virtual memory Configure the server so that Windows automatically manages the
virtual memory paging file size.

a. For all platforms and operating systems that Empower 3.6.1 supports, see "Supported platforms and operating systems" in
the Empower 3.6.1 Release Notes (715007302).

Note: Consult the Citrix product documentation for details on other Citrix components.

1.6.8 Virtualization support
Empower 3.6.1 supports virtualization using VMware vSphere ESXi 6.7 EP 04 on these platforms
and operating systems:

• File server and Windows database server running on Windows Server 2016 Standard or
Windows Server 2019 Standard

• Empower client and an Empower Citrix client running on Windows 10 Professional or
Enterprise, 64-bit

• Citrix XenApp 7.15 LTSR CU2 running on Windows Server 2016 Standard or Citrix Virtual
Apps and Desktops 7 1912 LTSR CU2 running on Windows Server 2019 Standard

Exception: Acquisition clients and LAC/E devices are not supported for use in a virtual
environment.

1.6.9 Devices supported by Empower
Each Empower LAC/E can support these devices:

• Up to four simultaneous chromatographic systems.

• Multiple RS-232-based devices (such as gas chromatographs and detectors).

• Ethernet devices.

• Edgeport USB-to-serial converter cable provides a standard PC COM port connection with
the serial instrument, usually by connecting a second cable with wiring specific to the
instrument.

1.7 Container and Pluggable Databases
Starting with version 3.6.0, Empower implements the Oracle 19c Container Database (CDB) and
Pluggable Database (PDB) infrastructure to your environment. This infrastructure creates a single
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database (CDB) that can contain multiple databases (PDBs) and isolate them from one another.
You can consolidate all databases in your environment to a Container Database. With this
infrastructure, you can perform tasks such as database operations, backups, and software
deployments faster.

Empower 3.6.1 implements the CDB and PDB infrastructure automatically on the supported
Windows operating systems. For deploying an Empower 3.6.1 database and implementing the
CDB and PDB infrastructure on a Linux server, see Installing Empower Enterprise database on a
Red Hat server (Page 155).

1.8 Ethernet and serial instruments
Empower 3.6.1 supports Waters Driver Pack 2020 Release 1 and Instrument Control Framework
Support Layer v3.5.

See also: For information on Waters drivers and the Instrument Control Framework Support
Layer, refer to the following documents:

• Waters Driver Pack 2020 Release 1 Installation and Configuration Guide (715006278)

• Instrument Control Framework Support Layer v3.5 Release Notes (715007323)

Recommendation: For Empower 3.6.1, Waters recommends using only instrument drivers
that are compatible with Windows 10.

To further align our products, after the release of Empower 3 Feature Release 5 Service Release
4, Waters no longer offers Empower defect corrections or enhancements related to IEEE control
in any release of Empower. As a result, support for IEEE instrument control ceased in all versions
of Empower after the release of Empower 3 Feature Release 5 Service Release 4. If you use
IEEE instrument control beyond Empower 3 Feature Release 5 Service Release 4, it was not
tested.

The instruments in the following table are no longer supported.

Table 1–8: Instruments no longer supported in Empower

Instrument As of this release:

410 RI detector Empower 3

486 TUV detector Empower 3

996 PDA detector Empower 3

474 fluorescence detector Empower 3

Agilent 5890 gas chromatograph Empower 3 FR3

Agilent 7673 automatic liquid sampler Empower 3 FR3

Waters ZQ 2000 mass detector Empower 3 FR3

Waters ZQ 4000 mass detector Empower 3 FR3
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Table 1–8: Instruments no longer supported in Empower (continued)

Instrument As of this release:

Waters EMD1000 mass detector Empower 3 FR3

Waters SQ mass detector Empower 3 FR5

Waters TQ mass detector Empower 3 FR5

Waters 3100 mass detector Empower 3 FR5
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2 Installing and configuring the
hardware

2.1 Preparing for Empower 3.6.1 software
Requirement: You must use a computer connected to the Internet to install and activate
Waters licenses and options. This computer does not need to be running Empower software.

Tip: If your Waters technical service representative already installed and configured the system
for you, proceed to Power on the chromatographic system (Page 31).

Recommendation: Before installing any hardware or software, perform a full backup of your
hard drives (see the instructions provided by the manufacturer of your computer). After
installation, back up your Empower 3.6.1 data regularly.

2.2 Selecting the site
Locate the Empower 3.6.1 system in a clean area free from shock, vibration, and extremes of
temperature and humidity.

2.2.1 Environmental requirements
Operate the Empower 3.6.1 system within the following temperature and humidity ranges:

• Temperature: 10 to 31 °C

• Humidity: 20 to 80% relative humidity, non-condensing, maximum wet bulb of 25 °C and
minimum dew point of 2 °C

Acceptable temperature and humidity ranges vary according to the model of computer and
printer, and the instruments and devices that are part of the chromatographic systems.

Protect equipment from direct sunlight, heat registers, or air conditioning vents.

2.2.2 Bench space
Allow sufficient bench space for the Empower Personal workstation, Workgroup, or client
computers (keyboard, monitor, system unit, and printer) as recommended in the documentation
supplied with the computer. You can place the computers on the lab bench or on a desktop near
the chromatography instrumentation. The total bench space required depends on the number of
devices you plan to configure (pumps, detectors, autosamplers, eSAT/IN modules, and so on).
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2.2.3 Instrument arrangement
Ensure that the ventilation slots on all instruments are not blocked. Allow at least 15 cm of space
on all sides of each instrument to ensure adequate air flow.

For information on the best arrangement of your Empower system and connected instruments,
consult your Waters technical service representative.

2.3 Installing and configuring computer systems
This section describes the process for installing and configuring the Empower computer systems
and other components.

2.3.1 Setting up an Empower Personal workstation
The Empower Personal workstation supports these additional interfaces:

• A second network interface card for Ethernet instruments

• USB-to-serial converter cable

To install and set up the Empower Personal workstation:

Restriction: Install the instruments or the instrument control software (ICS) only after you install
Empower software.

1. Unpack and place the workstation in the desired location.
2. Attach the keyboard, mouse, and monitor to the workstation.

Note: To install other computer peripherals, such as printers or storage devices, see the
installation documentation supplied with the device.

3. If applicable, install and connect the optional network device, and then power-off the
workstation:

• Connect and configure the Ethernet devices (see Connecting and configuring Ethernet
chromatographic devices (Page 29)).

• Connect and configure the serial devices (see Ethernet and serial device connections
(Page 29)).

4. Power-on the workstation.
5. Prepare the Personal workstation. See Preparing the Personal workstation (Page 32).
6. Install Empower software. See Installing Empower on a workstation (Page 36).
7. Install instrument control software (ICS).
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2.3.2 Empower Workgroup or Enterprise system
The Empower Workgroup or Empower Enterprise system consists of one or more servers, one or
more clients, and one or more LAC/E devices. LAC/E devices and acquisition clients require two
network interface cards: one for Enterprise network communication, the other for instrument
control.

Chromatographic devices in an Empower Workgroup or Enterprise system are connected to the
LAC/E or an acquisition client. The LAC/E or acquisition client provides distributed acquisition for
the Workgroup and Enterprise configuration, including the following:

• Data acquisition

• Instrument control

• Remote access to instruments

• Remote data processing and printing in Run and Report modes

Note: In an environment where the server is hosted at a different location and is connected
via a WAN-type connection, use the Run Only mode.

2.3.2.1 Setting up a LAC/E device
The LAC/E devices and acquisition clients support these additional interfaces:

• A second network interface card or multiple cards in a MACPort bridge configuration

• USB-to-Serial converter cable

To install and set up a LAC/E device:

1. Unpack and place the LAC/E in the desired location.
2. Ensure that the network interface card is installed and set up correctly in the LAC/E, as

well as the serial device.

Requirement:
• If you are using Ethernet instruments, ensure that at least one additional network card

is present.

• If you are using serial instruments with acquisition machines that do not have built-in
serial ports, verify that a USB-to-serial cable is present.

3. Connect the LAC/E to the network.
4. Connect the chromatographic instruments to the LAC/E.

2.3.3 Optional interface connectors
You can directly connect to the COM port on an Empower Personal workstation or an acquisition
client when you are acquiring data from a SAT/IN Module.
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2.3.3.1 Network interface card for Ethernet instruments
An acquisition client, LAC/E, or Personal workstation must use an additional network interface
card (NIC) to communicate with Ethernet instruments (such as an ACQUITY, e-SAT/IN, or
detector). You must assign an IP address to this network card (also called an instrument LAN) so
that it can assign IP addresses to your Ethernet instruments. To set the IP address, you must first
install Empower software on the client, LAC/E, or workstation.

To configure the instrument LAN, see Configuring the instrument LAN (Page 39).

When bridging ports for computers running on Windows 10, you must configure the instrument
LAN as described in: Bridging multiport network cards for Ethernet instruments (Page 39).

2.4 Connecting and configuring Ethernet chromatographic
devices

Ethernet instruments connect directly to a computer’s network interface card. If you are
connecting multiple Ethernet instruments through a single-port Ethernet adapter, use a Waters-
supplied switch and connect the Ethernet cable from the computer to the switch, and then plug
each instrument into the switch.

Note: The network interface card (NIC) used for instrument connections is supplementary to the
NIC used to communicate with your corporate network.

First, power-on the client and LAC/E devices, and then power-on the Ethernet devices. See the
Waters Ethernet Instrument Getting Started Guide for more information on connecting and
configuring Ethernet devices.

2.5 Connecting serial chromatographic devices

2.5.1 USB-to-serial converter cable
The USB-to-serial converter cable provides a standard PC COM port connection with the serial
instrument—by connecting a second cable with wiring that is usually specific to the instrument.

2.5.2 Ethernet and serial device connections
For the latest information about instruments and devices supported in Empower, refer to the
Release Notes and the Empower third-party support matrix , both available on the Waters
website. For a complete list of instruments controlled in Empower, contact your local Waters
representative.
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2.6 Connecting mass spectrometers
You can connect an ACQUITY QDa Detector, and SQD2 mass spectrometers to an Empower
Personal workstation or to an acquisition client (a client connected directly to one or more
chromatographic systems).

Note: Examples in this section reflect a system configuration that Waters currently ships. The
specific type of network card that Waters ships is subject to change at any time.

The computer requires two network cards:

• Network card for connecting the Mass Spectrometer to the computer

• Network card for connecting to your facility’s network

Note: Drivers for MS detectors are deployed one at a time. If you want to switch between using
a QDa or SQD2, you must perform these actions:

• Uninstall the existing ICS for all mass detectors.

• Install the ICS for the mass detector you want to use. This will be the active mass detector. If
you want to install the ICS for more than one detector, select all the mass detectors you want
to install, and then choose the active mass detector.

• Configure the new system.

If you obtain the computer (Empower Personal workstation or acquisition client) from Waters, the
network cards are installed and configured before the computer is shipped to you. If you installed
your own network cards, use the following instructions as a guideline.

2.6.1 Connecting mass spectrometers to the Empower system
Restriction: Except for the Waters ACQUITY QDa Detector, mass spectrometers cannot be
connected to a LAC/E.

To connect a mass spectrometer to the Empower system:

1. Locate the computer within 5 m of the instrument.
2. Ensure that the computer has two network cards:

• Network card for Ethernet instruments

• Network card for connecting to your Empower network
3. When using a switch, connect it to the computer’s network card for Ethernet instruments,

and then connect the mass spectrometer to the switch. Use a Waters-supplied switch for
this connection. Connect the other end of the network cable to the port labeled "Instrument
LAN" on the rear panel of the Empower workstation.

Note: If you did not obtain the computer from Waters, label one of the network cards as
indicated.

4. Power-on the system (see Power-on the chromatographic system (Page 31)).
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2.7 Power-on the chromatographic system
Powering-on the Empower chromatographic system entails powering-on the individual
instruments and devices in a particular sequence.

This section contains the startup sequence for the Empower chromatographic system and its
peripheral equipment.

To power-on instruments and devices:

1. Power-on the computer.
2. Power-on all equipment controlled by the Empower system. This includes all Ethernet

devices, all serial equipment, and all third-party USB devices.
3. Power-on all equipment not controlled by the Empower system (for example, computer

peripherals such as printers).
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3 Installing an Empower Personal
workstation

Restriction: Empower 3.6.1 Personal is supported only in Windows 10 Professional or
Enterprise edition 64-bit (including LTSB Build 1607).

Recommendation: Before installing any hardware or software, perform a full backup of your
hard drives (see the instructions provided by the manufacturer of your computer). After the
installation, back up your Empower 3.6.1 data regularly.

To upgrade from a previous version of Empower (prior to Empower 3.6.0), back up all your
projects and uninstall any instrument component software. Next, deactivate the licenses and
options, and then uninstall the previous version of Empower. Then, follow the procedures in this
chapter to install Empower 3.6.1 software. After that, you can restore your projects into Empower
3.6.1. You must recreate your chromatographic systems, users, and libraries.

3.1 Preparing the Personal workstation
Installing Empower 3.6.1 software on a Personal workstation requires the hardware and software
specified in Requirements for an Empower Personal workstation (Page 17).

You can install Empower 3.6.1 as a new installation on a system where no Chromatography Data
Software (CDS) is currently installed or as an upgrade from Empower 3.6.0.

If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software.

• Do not change the name of the computer after Empower is installed.

• The computer name must be less than 16 characters in length.

• The computer name must begin with an alphabetic character (A to Z) and cannot begin with a
numeric character (0 to 9). Empower123 is an acceptable computer name, but not
123Empower.

Notes:
• An upgrade to Empower 3.6.1 is an in-place upgrade that retains all data.

• Empower workstations purchased from Waters already contain these settings.

Complete these tasks before you begin the installation or upgrade:

• Ensure that the workstation has the required hardware and software, as specified in
Requirements for an Empower Personal workstation (Page 17).

• Log in to the operating system using an account that is part of the local Administrators group.
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• Configure the system so that Windows automatically manages the virtual memory paging file
size.

• Configure Windows Updates to notify you before downloading and installing new updates.

• Close all applications, and then restart the workstation.

• Ensure that any operating system or application update processes are complete.

• Configure the system power options. See Configuring the power options (Page 34).

• Verify that the disk drive allows enough space to install Empower 3.6.1 software (see the
tables below).

The Empower 3.6.1 installer (Deployment Manager) gathers information about your system and
compares its settings to the minimum required specifications (Page 17). The installation can
display an error message and continue, or the installation can stop and exit, depending on the
following conditions:

• If a system does not meet the hard drive space requirements for the required features, an
error message states that there is insufficient hard drive space. You must free up disk space
or change installation drives before you can continue.

• If the drive hosting the Empower projects directory does not meet the 5-GB minimum
requirement, a warning message states that the projects directory may not have enough
space to handle data acquired from future projects and the installation continues.

• If the system includes an incompatible processor, the installation continues without warning
messages. The processor information is recorded in the installation log.

• If the system does not meet the memory requirement, an error message states the
insufficiency and the installation terminates. The insufficiency is recorded in the installation
log.

3.1.1 Configuring .NET Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is
installed and enabled by default. .NET 4.8 is preinstalled and the .NET 4.8 is backward-
compatible with all versions back to 4.0.

To install .NET 3.5 Framework:

1. From Windows Control Panel, click Programs > Programs and Features > Turn
Windows features on or off.

2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the
Windows Communication Foundation HTTP Activation and Windows
Communication Foundation Non-HTTP Activation features, and then click OK.

3. After Windows completes the requested changes, click Close.
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3.1.2 Configuring power options
You must configure the power management settings to disable the power-saving features.

Note: If you obtain the computer from Waters, it has the power options already configured.

To configure the power options in Windows:

1. In the Windows Search text box, type Power, and then click Power and Sleep settings.

2. On the Power and Sleep settings tab, click Additional power settings.
3. On the Power Options tab, select High performance, and then click Change plan

settings.
4. On the Edit Plan Settings page, perform these tasks:

• Select Never from the Turn off the display field.

• Select Never from the Put the computer to sleep field.
5. On the Edit Plan Settings page, click Change advanced power settings.
6. In the Power Options dialog box, verify the settings as listed in the Power options

settings table, and then click OK.

Table 3–1: Power option settings

Power options Settings

Expand Hard disk and Turn off
hard disk after

Type Never in the Setting (Minutes) field

Expand Sleep settings

Sleep after Never

Allow hybrid sleep Off

Hibernate after Never

Allow wake timers Disable

Expand USB settings and USB
selective suspend setting

Disabled

Expand Display and Turn off
display after

Never

7. Go back to the Power Options tab, select Choose what the power buttons do, click
Change settings that are currently unavailable, and clear the Turn on fast startup
(recommended) check box.

3.1.3 Configuring network discovery
You must enable the network discovery function and the file and printer sharing functions so that
clients and servers can communicate. To enable the network discovery function on domain
devices, you must start certain services.
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3.1.3.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools >
Services.

2. Change the start-up type to Automatic and start these services:

• DNS Client

• Function Discovery Resource Publication

• SSDP Discovery

• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer
sharing settings.

3.1.3.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing
Center.

2. Click Change advanced sharing settings and turn on these functions:

• Network discovery

• File and printer sharing

3.1.4 Confirming regional settings
If you are installing Empower software on an English-language computer, you must confirm that
your Windows regional settings are configured for English (United States). The symbols for
English (United States) use decimal formatting, not comma formatting, which is important when
displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change
date, time, or number formats.

2. In the Region dialog box, ensure that English (United States) is selected as the format in
the Formats tab.

3.1.5 Synchronizing Empower and Windows time
Synchronize the Waters Empower software time zone and the time zone on the host Windows
operating system to avoid any discrepancy, which typically can be one hour.

May 21, 2021, 715007289 Ver. 00
Page 35



To synchronize Empower and Windows time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.

2. In the Settings window, click Date and time, and ensure that the Adjust for daylight saving
time automatically option is On.

3.2 Installing Empower 3.6.1 software on a workstation
You install Empower 3.6.1 software from the Empower 3.6.1 software media. You can perform a
typical installation of the software on the default location. Alternatively, you can perform a custom
installation specifying different drives.

Recommendation: Specify a drive that is different from the OS drive.

Allow approximately 60 minutes to install the software.

Restriction: Empower 3.6.1 Personal is supported only on Windows 10 Professional or
Enterprise 64-bit (including LTSB Build 1607).

3.2.1 Installing Empower software
Follow the instructions in this section if this is a new installation of Empower 3.6.1 software. If you
are upgrading to Empower 3.6.1, follow the instructions on upgrading Empower on a workstation
(Page 55).

To install Empower software:

1. Navigate to the location of the Empower 3.6.1 software.
2. Browse to the main folder and double-click the setup.exe file.

Note: A dism.exe window may open after you double-click setup.exe. It closes
automatically after several seconds.

3. On the Choose Setup Language page, select the desired language from the list, and then
click OK.

Important: If you install Empower in a language for which the font packs are not installed
on your operating system, Empower interface strings are not readable.

4. On the Main page, select Install Empower Software.
5. On the Select Product Type page, select Personal.
6. On the Customer Information page, type your username, organization, and Software

Support ID number, and then click Next.
7. On the End-User License Agreement page, read and accept the license agreement, and

then click Next.
8. On the Installation Type page, select one of the following options:
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• Typical: Select and then proceed to step 10. All Empower and Oracle files and projects
are installed on the system drive, which is typically C:\.

• Custom: Select and then proceed to step 9 to install Empower Application, Projects,
and Oracle files on different drives.

9. On the Destination folders page, select the appropriate drives from the list for the Empower
Application, Empower Projects, and Empower Oracle with Database, and then click Next.

10. On the Ready to Install page, click Next.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

Result: The software installation begins. This process requires approximately 60 minutes,
but the time can vary depending on the computer.

11. On the Status page, click Finish.
12. When the restart message appears, click Yes.

Result: The computer restarts.
13. Complete the installation. See Completing the installation (Page 37).

3.2.2 Completing the installation
After the computer restarts, perform the following tasks to complete the installation:

• Log in to the operating system using an account that is part of the local Administrators group.
The account must be the same one you logged in to when you installed the software.

• If you want to install instrument drivers for one or more instruments, use the latest Empower
Instrument Driver Pack media. Refer to the appropriate installation guide and release notes
for the driver. Visit www.waters.com for the most recent instrument drivers.

• The first time you log in to Empower 3.6.1, you must select the time zone you want to use in
the Empower Login dialog box. A message informs you that the base license is not installed.

• Activate the Empower 3.6.1 software license and option licenses. See Activating Empower
software licenses and options (Page 40) for instructions.

• Verify the installed files. See Verifying your Empower software installation (Page 56) for
instructions.

Requirement: If you are using real-time virus scanning, during and after installation, exclude all
Empower-related directories and their sub-directories from the scans. Some real-time virus
scanners mistake normal data acquisition and instrument control for virus activity and interfere
with proper operations. Full-system scans and live updates can be network-intensive, disk-
intensive, and CPU-intensive, and can interfere with normal data acquisition. Certain antivirus
program features such as "intrusion prevention" and "tamper protection" can also interfere with
normal operation. If you observe issues with Empower, review and verify the antivirus logs. It may
be necessary to white-list any affected components.
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Note: If you experience communication problems, review the firewall exceptions list by clicking
Control Panel, double-click Windows Firewall, and then click the Exceptions tab. Ensure that
the following exceptions are selected in the Programs and Services list:

• Empower-related ports and processes:

• DCOM Port (135)

• Empower

• Empower Configuration Manager

• Processing Monitor

• Processing Server

• Waters Instrument Server

• Waters Service

• WDHCP Server Configuration

• WDHCP Server Svc.exe

• Instrument component software-related processes:

Note: Depending on your system, there may be more instruments than those in this list.

• ACQUITY ASM Server

• ACQUITY BSM Server

• ACQUITY CM Server

• ACQUITY Console Client

• ACQUITY Console Server

• ACQUITY ELSD Server

• ACQUITY MD Server

• ACQUITY FLR Server

• ACQUITY PDA Server

• ACQUITY SM Server

• ACQUITY SQ Server

• ACQUITY TQ Server

• ACQUITY TUV Server

• Local Console Controller (LCC Handheld Controller)

• Trinity UI (if applicable)

• W2489 Server

• W2707 Server

• W2998 Server
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3.2.3 Configuring the instrument LAN

To configure the instrument LAN, access the Waters DHCP Server Configuration
wizard:

1. In Configuration Manager, right-click an Empower Node, and then select Properties.
2. From the Node Properties dialog box, click Configure DHCP, and then click Configure

DHCP.
3. From the Waters DHCP Server Configuration dialog box, click Server, and then click

Configuration Wizard.
4. In the Select Network Connection dialog box, select the Instrument LAN, and then follow

the steps of the wizard.
5. Assign an NIC an IP address that is different from the subnet already in use by the

corporate network.

Note: For more details, see the Waters Ethernet Instrument Getting Started Guide or the
topic “Configuring chromatographic instruments” in the Empower online Information
System.

3.2.4 Bridging multiport network cards for Ethernet instruments
An acquisition client, LAC/E, or Personal workstation supports both single-port network cards and
bridging multiport network cards. If you are using a single network card, refer to the Empower
Help topic “Configuring DHCP settings”. When bridging ports for computers running on Windows
10, you must configure the instrument LAN as described below.

Note: This procedure was tested using Waters hardware. If you are using non-Waters
computers, you may notice differences in this procedure. Contact Waters for assistance.

To configure the instrument LAN for bridging multiport network cards in Windows
10:

1. From Control Panel > Network and Internet > Network and Sharing Center > Change
Adapter Settings, right-click the Local Area Connection to be used for the bridge.

2. In the Local Area Connection Properties dialog box, click Configure.
3. In the Properties dialog box, click the Advanced tab.

Requirement: You must change these settings for every Local Area Connection that
comprises the instrument LAN bridge.

4. From the Property list box, select these items, change the value to Disabled, and then
click OK:

• IPv4 Checksum Offload

• TCP Checksum Offload (IPv4)

• UDP Checksum Offload (IPv4)
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5. From the Windows Network Connections page, select all the Local Area Connections that
comprise the bridge, and then right-click and select Bridge Connections.

6. After the bridge is created, right-click it, select Rename, and then type Instrument LAN.

7. From Control Panel > Device Manager > Network Adapters, select Microsoft
Multiplexor Driver, and then right-click Properties.

8. In the Microsoft Network Adapter Multiplexor Driver Properties dialog box, click the
Advanced tab.
From the Property list box, select these items, change the value to Disabled, and then
click OK:

• IPv4 Checksum Offload

• TCP Checksum Offload (IPv4)

• UDP Checksum Offload (IPv4)

Result: The network card is properly configured. However, you must perform additional
steps as described in the Empower Help topic “Configuring DHCP settings”.

3.2.5 Activating Empower software licenses and options
To access Empower software, you must first activate the Empower base software license. You
can activate licenses other than the Empower base software license at the same time as or after
the Empower base software license. However, you cannot activate another license before you
activate the Empower base license.

License serial numbers purchased from Waters or the order numbers of the purchased licenses
are necessary for activating the Empower licenses and option licenses. If you need to transfer a
software license or option license from one computer to another, you must deactivate it from the
original computer before you activate it on a new computer.

The Empower base software license includes Named User licenses and system licenses. The
number of named users you can create in the software is based on the number of Named User
licenses you installed. You can create multiple user accounts. However, you can only have as
many accounts active at one time as you have licenses. (The number of active accounts cannot
exceed the number of Named User licenses you purchased.)

Note: Empower software comes with a default system user account that does not require a
named user license. However, the account does require an Empower base license. This
administrator account can be disabled but not removed from Empower software. The default
username is system and the default password is manager. Neither the username nor the
password are case sensitive.

Notice: To avoid rendering licenses and options unusable, deactivate all licenses and
options before uninstalling Empower software. If you do render the licenses and
options unusable, call Waters Technical Support for assistance. If you must uninstall
Empower software, first uninstall any instrument component software and deactivate
the licenses and options, and then uninstall the Empower software.
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Software option licenses are available for optional software functionality such as System
Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These are project-configurable
options. When you activate an option license following the procedures in this section, you can
enable each option in projects as needed. You can disable an option for specific projects (see
“Modifying project properties” in the Empower online Information System).

Exception: You cannot activate a license labeled for an Enterprise or Workgroup system on an
Empower Personal workstation or activate a license labeled for an Empower Personal
workstation on an Enterprise or Workgroup system.

Restriction: You can activate Empower software licenses only by using the serial numbers
provided with the Empower licenses and options. You cannot use Empower license serial
numbers provided with a previous major release.

Note: You may also need to install third-party control licenses for certain other systems, such as
Agilent LC, Agilent GC, Hitachi LC, Shimadzu LC, and others.

3.2.6 Activating Empower licenses on a workstation
You must activate the Empower base license first.

Important: Set the Startup type of the Oracle listener service to Automatic (Delayed Start).
Power-on the machine, wait until the status of the Oracle listener service is Running, log in to
Empower, and then start the Waters Licensing Wizard.

To activate the Empower license:

1. Log on to the computer using an account that is part of the local Administrators group.
2. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
3. In the Waters Licensing Wizard log on dialog box, perform these tasks:

• Type the default user name and password.

Note: Empower software provides a default system user account you can disable, but
not remove, from the software. The default user name for the account is system and
the default password is manager. When logging in to Empower software and using the
licensing wizard for the first time, specify the default user name and password.
Subsequently, any user with the administrator privilege can access the Waters
Licensing Wizard.

• For Empower Personal installations, leave Local as the database, and then click Log
On.
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Figure 3–1: Waters Licensing Wizard Log On

4. On the Waters Licensing Wizard page, click Request software registration.
Figure 3–2: Waters Licensing Wizard - Request software registration

5. On the Create registration file page, browse to the location where you want to store the
software registration file, and then click Next.

Note: You must supply the registration file on the Waters website when you activate the
licenses.
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Figure 3–3: Create registration file

6. On the Registration file created page, click the Web address or open an Internet browser
and browse to https://www.waters.com/activate/licenseintro.htm.
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Figure 3–4: Registration file created

Requirement: You must have a Waters account to log on to the Waters licensing page.
7. Log on to the Waters website. If you do not have an account, create one.
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Figure 3–5: Waters Website Login page

8. On the Welcome to the Waters License Activation Center page, perform these tasks:

• Select Empower 3.

• Select Workstation.

• Select Activate Licenses.

• Click Next.
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Figure 3–6: Waters License Activation Center - Activate Empower Workstation

9. On the Please Enter Your Order Number or Software Serial Number(s) page, do one of the
following tasks, and then click Next:

• If you have a purchase order, type the number in the Order Number field.

• If you have serial numbers, type the serial number in the appropriate field.
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Figure 3–7: Enter Software Serial Numbers

Note: You can activate your option licenses later, but you must activate the base license
first to access Empower software.

10. On the Load and Activate Your Software Registration File page, browse to the location of
the Software Registration file you created using the Waters Licensing Wizard, and then
click Activate.
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Figure 3–8: Load and Activate Your Software Registration File

11. On the Complete Your License Activation page, click the link to save your license activation
file and view licenses selected for activation.
Figure 3–9: Complete Your License Activation

Note: A license activation file is saved. The license activation file is a 20-alphanumeric-
key file that contains all licenses for which you provided a serial number. It is not the same
as the SoftwareRegistration.lic file. Copy the license activation file to a location accessible
to your Empower computer.

12. Log back on to the Waters Licensing Wizard and perform these tasks:

• Click Activate Licenses.

• Browse to the location of your license activation file and select it.

• Click Next.
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Figure 3–10: Select activation file

13. On the License Activation Complete page, click Finish.
Figure 3–11: Activate Licenses: License Activation Complete
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3.2.7 Deactivating Empower licenses
Before uninstalling Empower software, you must first deactivate the licenses and options using
the Waters Licensing Wizard and License Activation Center Website. This ensures that you can
reactivate the license or option on a different computer.

Important: If you deactivate the base software license, the Licensing Wizard automatically
deactivates and removes all user licenses, system licenses, and option licenses, and you cannot
log on to Empower software.

To deactivate a license or option:

1. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
2. In the Waters Licensing Wizard dialog box, perform these tasks:

• Type the username and password of a user who is part of the local Administrators
group.

Note: Empower software provides a default system user account that you can disable,
but not remove, from the software. The default username for the account is system,
and the default password is manager.

• For Empower Personal installations, leave Local as the database, and then click Log
On.

3. On the Waters Licensing Wizard task page, click Deactivate Licenses.
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Figure 3–12: Waters Licensing Wizard - Deactivate Licenses

4. On the Deactivate Licenses page, select the licenses you want to deactivate, and then
click Next.
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Figure 3–13: Deactivate Licenses: Select licenses

5. On the Deactivate Licenses: Create deactivation file page, select a location for the license
deactivation file, and then click Next.
Figure 3–14: Deactivate Licenses: Create deactivation file

6. On the Deactivate Licenses: Deactivation file created page, click Finish.
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Figure 3–15: Deactivate Licenses: Deactivation file created

7. Log in to https://www.waters.com/activate/licenseintro.htm.
8. On the Welcome to the Waters License Activation Center page, perform these tasks:

• Select Empower 3 and select Workstation.

• Select Deactivate Licenses.

• Click Next.
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Figure 3–16: Waters License Activation Center - Deactivate Licenses
9. On the Load and Deactivate Your License Deactivation File page, browse to the location of

the deactivation file you created using the Waters Licensing Wizard, and then click
Deactivate.
Figure 3–17: Load and Deactivate Your License Deactivation File

The Deactivation Confirmation Page lists the licenses you deactivated.
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Figure 3–18: Deactivation Confirmation Page

3.3 Upgrading from earlier versions of Empower
Follow the instructions in this section to upgrade to Empower 3.6.1. If you are not upgrading,
follow the instructions for a new Empower 3.6.1 installation (Page 36).

You can upgrade to Empower 3.6.1 from Empower 3.6.0.

Requirement: Back up all projects to a separate drive location before upgrading to Empower
3.6.1.

Note: If you changed the Oracle Sys account password, you may be prompted to supply a
password for the Oracle Sys account. Supply the correct password and the Empower upgrade
will continue. If you have not changed the Oracle Sys password, then you may have received the
message to supply the Oracle Sys password in error and should confirm that the Oracle Listener
and Empower database are running.

To start the Oracle Listener service:

1. Click Start > Administrative Tools > Computer Management.
2. In the Computer Manager window, expand Services and Applications, and then click

Service.
3. In the list of services, right-click OracleEmpowerOracle19cTNSListener, and then select

Properties.
4. Ensure that you set the Startup type to Automatic (Delayed Start).
5. Click Start.
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3.3.1 Upgrading to Empower 3.6.1 software
You can upgrade to Empower 3.6.1 from Empower 3.6.0.

To upgrade to Empower 3.6.1:

1. Mount the Empower 3.6.1 software ISO file.

Alternative: Insert the Empower 3.6.1 software media into the DVD drive.
2. On the Maintenance Mode: Empower Personal page, select Upgrade Empower

Software.
3. On the Ready to Upgrade page, click Next.
4. When the Windows Security Alert appears, select Domain networks and click Allow

access.
5. On the Status page, when the upgrade is complete and the Success message appears,

click Finish.
6. When the restart message appears, click Yes.

3.4 Verifying your Empower software installation

3.4.1 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files.

After the Empower installation, run the Verify Files Utility to verify the Empower program files (not
the database or data files):

• As part of your installation qualification, if you purchased an Empower Qualification option.

• To ensure that the Empower files did not change since installation.

3.4.2 Viewing the installation log
The installation log contains information about your Empower installation. You can read the log
file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to
inspect for errors.

The Installation success or error status value appears at the end of the installation
log. If the value displayed is 0, then the installation was successful. If the value displayed is
anything other than 0, record the number and contact Waters Technical Support.

To view the install log:

1. Select Start > Empower > Empower Installation Log.
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Result: The program displays the empower.log file in Notepad.
2. Review the contents of the file.
3. Click File > Exit.

3.5 Empower programs and logs
The Empower program folder (in the Start menu) contains these items:

Item Description

Configure ICS for 64-
bit OS

Use this utility to make your legacy instrument drivers 64-bit compatible.

Empower Installation
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower software.
After you log in, you can select one of several Empower applications.
For details, see “Starting and exiting from Empower” in the Empower
online Information System.

Remove Waters
Instrument
Component Software

Use this utility to uninstall instrument component software (ICS). You
see this item only if instrument component software is installed.

Verify Files Verifies the integrity of the Empower software files on your hard disk.

View Verify Files Opens the Checksum file in Notepad, which displays the results
(checksums) of the verified files.

Waters Licensing
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate
software license and option activation and deactivation.

Manage Waters Email
Center

The Email Center facilitates troubleshooting because it allows the
recipient to quickly respond to an Empower error without having to check
the Message Center throughout the day. See Empower online
Information System for details about configuring the Waters Email
Center.

3.6 Uninstalling Empower software on a workstation
When you want to uninstall Empower 3.6.1 software, use the Programs and Features utility in the
Windows Control Panel to remove the software.

Requirement: Before you uninstall Empower, remove Waters Instrument Control Software
(ICS), and then deactivate the Empower licenses.
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To uninstall Empower 3.6.1 software:

1. Open the Windows Control Panel, click Programs and Features, and then double-click
Empower 3.6.1 Personal.

Note: From Windows 10, click Start > All apps, right-click Empower 3.6.1 Personal, and
then click Uninstall.

2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.
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4 Installing an Empower Enterprise or
Workgroup server

When installing Empower 3.6.1 software, you can choose to perform a fresh, new installation of
Empower, upgrade from Empower 3.6.0, or perform a system object import.

To perform a system object import, you must first export the system objects from your previous
Empower version. For details, see System object export (Page 80).

For any installation option, the first step is to prepare the server, and then you can install the
Empower software.

Recommendation: Back up your computer before installing any hardware or software (see the
instructions provided by the manufacturer of your computer). After the installation, back up your
Empower data regularly.

4.1 Preparing the server
The database runs these applications:

Table 4–1: Database server applications

Application Description

Waters Service Responsible for writing raw data files from Empower nodes, copying
raw data from project to project (through the Empower application),
and creating new projects.

Oracle Database Stores methods, audit trails, and specific, raw-data file parameters (the
data points are stored as external files controlled by Waters Service).

Waters Database
Manager

A Web-based software application that helps you manage your
database, including backing up the database and monitoring database
backups.

Note: The default Empower server installation places the Waters Service and the Oracle
database on the same server. Empower also supports placing the Waters Service on a Windows
server, separate from the Oracle database.

The Empower server installation program gauges the extent of the system’s physical memory,
and then automatically configures the Oracle initialization parameters according to available
resources.
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The installation program assumes that the server is used exclusively as the Empower database
server. Other applications running on the server can require you to adjust the initialization
parameters accordingly.

Important: The adjustment of the Oracle initialization parameters is not dynamic. If you adjust
the size of your server after installing Empower, you must adjust the Oracle initialization
parameters. For more details, contact Waters Technical Support.

To assist with any potential troubleshooting, review the MSI install log from the Windows folder.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software.

• Do not change the computer name after Empower is installed.

• The computer name must be less than 16 characters in length.

• The computer name must begin with an alphabetic character (A to Z), and cannot begin with
a numeric character (0 to 9). Empower123 is acceptable for a computer name, but not
123Empower.

4.1.1 Network considerations
The Empower Enterprise/Workgroup system requires a network infrastructure that is based on
Active Directory Domain Services (referred to as "domain" throughout the document). You must
synchronize Empower-related computers (clients, LAC/E devices, and servers) with a time
server.

Recommendation: Do not install Empower software on a domain controller.

To maximize service time and minimize issues related to the network environment, Waters
recommends that you follow these practices:

• All Empower-related user accounts and computers should reside within the same domain.

• If you are using real-time virus scanning, during and after installation, exclude all Empower-
related directories and their sub-directories from the scans. Some real-time virus scanners
mistake normal data acquisition and instrument control for virus activity and interfere with
proper operations. Full-system scans and live updates can be network-intensive, disk-
intensive, and CPU-intensive, and can interfere with normal data acquisition. Certain antivirus
program features such as "intrusion prevention" and "tamper protection" can also interfere
with normal operation. If you observe issues with Empower, review and verify the antivirus
logs. You may need to white-list any affected components.

• After you install Empower software, do not change the name and IP (Internet Protocol)
address on the server. The host name should not contain more than 15 characters, dashes,
or symbols. Waters recommends a static IP address for Empower servers. If you are using
DHCP (Dynamic Host Configuration Protocol) instead of a static IP, ensure that the host
name remains the same.

• Configure Windows Updates to notify you before downloading and installing new updates.
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• Ensure that any operating system or application update processes are complete.

• Configure preferences in Waters Database Manager (WDM) to notify you by email when
tablespaces reach a user-defined size. Doing so helps you monitor database space usage.
See the Waters Database Manager Online Help for more information.

• When you add a server, LAC/E, or client to a domain, ensure that the Windows network
discovery functionality is turned on for these computers.

4.1.1.1 Group Policy Objects
System administrators use Group Policy Objects (GPOs) to define and enforce settings in an
Active Directory network. Administrators can apply settings to users and computers based on
locally defined group and site membership criteria. Before defining GPOs in an Empower
network, keep in mind that Empower software is a distributed chromatography data acquisition
system that relies on remote access and the Distributed Component Object Model (DCOM)
configuration to carry out its activities. Empower software makes use of information stored in the
database and in individual flat files, such as instsrv.dat (instrument configuration information) and
channel_id.dat (raw data files).

If GPOs are used in an Empower network, Waters recommends that you follow these guidelines:

• Place Empower nodes in their own Organization Unit (OU). For the OU, define GPOs that
minimize allowable changes. Waters recommends that you have a secondary (DEV)
environment where you test Microsoft hot fixes and service packs before applying them to the
environment.

• Grant administrators full access to the registry and file system so they can properly install
software.

• Limit changes to the file system protections expected by the Empower application.

• Set the power options as recommended in this guide. See Configuring power options (Page
34).

GPOs can interfere with successful Empower operations. For example, data buffering can occur
if the anonymous access to the raw data share is altered, or the editors for the COM instruments
can sometimes operate improperly if the access control list for the HTML directories is altered.

4.1.1.2 Configuring .NET 3.5 Framework on Windows Server 2016 and 2019 Standard
You must install Microsoft .NET 3.5 Framework manually on Windows Server 2016 or 2019
Standard. .NET Framework 4.6 (or 4.7, respectively) is installed and enabled by default.

Tip: To ensure that no internal windows update server prevents access to the Internet-based
windows update service that hosts the necessary files, install .NET 3.5 after you configure the
network and before you put the server into a domain.

To install .NET 3.5 Framework on Windows Server 2016 or 2019 Standard:

1. Click Start > Server Manager and, in the Manage menu, click Add roles and features.
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2. Click Next in the Wizard, select Role-based or feature-based installation, and then click
Next.

3. Click Select a server from the server pool, select the target server, and then click Next.
4. In Server Roles, skip this section, and then click Next.
5. In Features, select .NET Framework 3.5 Features (1 of 3 installed), and then click Next.
6. In the Confirm installations selections page, select Restart the destination server

automatically if required, and then click Install.

4.1.1.3 Confirming regional settings
If you are installing Empower software on an English-language computer, you must confirm that
your Windows regional settings are configured for English (United States). The symbols for
English (United States) use decimal formatting, not comma formatting, which is important when
displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change
date, time, or number formats.

2. In the Region dialog box, ensure that English (United States) is selected as the format in
the Formats tab.

4.1.1.4 Synchronizing Empower and Windows time
Synchronize the Waters Empower software time zone and the time zone on the host Windows
operating system to avoid any discrepancy, which typically can be one hour.

To synchronize Empower and Windows time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.

2. In the Settings window, click Date and time, and ensure that the Adjust for daylight saving
time automatically option is On.

4.1.1.5 Disabling User Access Control

To disable User Access Control (UAC) on the Server:

1. Click Start > Control Panel > System and Security > Change User Account Control
settings.

Tip: To access Control Panel in Windows Server 2016 or 2019 Standard, right-click the
Windows icon and click Control Panel.

2. Drag the slider down to the lowest setting (Never notify) and click OK.

Important: To fully disable User Access Control (UAC), you must disable the policy User
Account Control: Run all administrators in Admin Approval Mode. For
details, see How User Account Control works.
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3. In the Windows search box, type secpol.msc and press Enter.

4. In the Local Security Policy window, navigate to Local Policies > Security Options.
5. Right-click the User Account Control: Run all administrators in Admin Approval Mode

policy in the list and select Properties.
6. In the policy's properties window, select Disabled and click OK.

4.1.2 Memory considerations
The server in an Enterprise system or workgroup requires sufficient memory for Oracle 19c and
Empower software to operate. The amount of required memory depends on the number of
applications, users, and the operating system. The largest quantity of memory is used by Oracle.
When Oracle initializes, it creates a space in memory for most of the Oracle functions. The space
is called the System Global Area (SGA). (For more information about the SGA, see the Oracle
documentation or your database administrator.) The server must have adequate memory and the
memory must be configured correctly. The amount of required memory depends on the number
of client and LAC/E devices, users, chromatograms per project, and the number of integrated
peaks per channel.

4.2 Disk space considerations
Each Workgroup or Enterprise system requires sufficient disk space for Oracle 19.7.0.0.0 and
Empower software.

See also: Requirements for Empower Enterprise and Workgroup server (Page 20)

Important: The following minimum requirements are for the successful installation of Empower.
When assessing the required size for your machine, factor in the number of users that the system
will service, the usage intensity, the required life span of the current deployment, and the
requirements of data security (data backups). The same principles apply for sizing the NIC
capacity and the overall network performance. Consult the local Waters Deployment Specialist on
the sizing and requirements of Empower-related nodes that are appropriate for your environment.

Table 4–2: Minimum disk space requirements

Purpose Minimum Disk Space Drive

Empower
application

2 GB Program drive

Oracle
application

35 GB Program drive

Recommendation: Do not install
Oracle on the OS drive, which is
typically the “C:” drive.

Empower raw
data

Note: See File server requirements
(Page 134)

RawData drive
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Table 4–2: Minimum disk space requirements (continued)

Purpose Minimum Disk Space Drive

Empower
database

9 GB Database drive

Empower
projects

5 GB RawData drive

Oracle
database

10 GB Database drive

Archive Log
Dest1

10 GB
(At a minimum, 50 archive logs of 200
MB each)

RawData drive

Archive Log
Dest2

10 GB Program drive

Mirrored Redo
and Control
files

1 GB RawData drive

To maximize performance and make it possible to recover from disk failures, you must install the
various software components on multiple drives. This minimum disk space requirements table
reflects the minimum requirements at installation. However, you must account for additional disk
space when the system is operational.

You must consider the following items when sizing drives for future use:

• Empower program files

• Empower raw data files

• Empower database

4.2.1 Empower program files
These are suggested storage requirements:

• Empower and Oracle application files – Fixed size at installation, approximately 6 GB.

• Archive log files – 200 MB each; allow space for at least 50 logs (10 GB total disk space). The
number of archive logs you generate will depend on the level of database activity. The
number of archive logs maintained on the server depends on how often the database is
backed up, as well as overall activity. If you perform daily backups, the archive log files are
deleted after they are backed up.

Note: Deletion depends on the policy in WDM > Backup & Recovery > Backup Settings >
Policy.
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Tip: Each of the two locations for archive logs contains a full set of logs. Archive logs are
essential for recovering databases. If you fill the space for archive logs, the database “hangs”
until you provide more space for the logs.

4.2.2 Empower raw data files
The size of the Empower chromatography raw data files varies according to sampling rates, run
times, and number of samples. PDA and MS files are bigger because they are 3-dimensional
data (wavelength and mass range must be included). The total space requirement depends on
how often you archive and how many systems are creating raw data files.

Tip: Raw data files can grow very quickly. Hundreds of GB may be needed for raw data. If you
use up too much space, you can backup and then remove older projects to regain space on the
raw data drive.

4.2.3 Empower database
The database datafiles (tablespace files) are configured to “autoextend”. As projects, raw data
files, and results are created, the initial database datafile must autoextend to store all information.

Tip: The amount of free disk space limits the extension of the database files. You can add
additional tablespace files to other hard drives, space permitting, or free space on the original
drive to allow for adequate extension. Contact Waters for more information about this. See
Contacting Waters (Page iii).

Most information stored in the database consists of results. The actual tablespace used for each
result is related to the number of integrated peaks (named or unknowns). Additional space is
required when you enable an option such as System Suitability, which produces the calculation of
additional results, or when the data originates with a 3D detector and additional processing
calculations are requested (for example, a PDA channel for which you enabled multi-pass purity).

4.2.4 Empower database backups
When you install Empower software on a server, default database backup schedules are installed
but not enabled. In addition, RMAN (Oracle Recovery Manager) daily (hot) database backups
can be enabled and run as a scheduled task. You can enable the database backup jobs and
specify the time and other backup settings in the Waters Database Manager application.

The Fast Recovery Area is the default location where database backups are stored. This location
must be able to accommodate two full backups simultaneously. The software does not delete an
obsolete backup until it confirms that a current one is completed. The default directory for the fast
recovery area is [drive used for the installation]:\Empower\Oracle\Fast_Recovery_Area.

Recommendations:
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• Set up a schedule of full (level 0) and incremental (level 1) backups.

• Include raw data files and external tablespaces in the backups (select the Enable Extended
Backup feature? check box).

• Test database recovery from the backups regularly.

You must specify the backup location of your raw data files in Waters Database Manager.

For information about how to change the location of your database backups and specify the
backup location of your raw data files, see the Empower 3.6.1 System Administrator's Guide
(715007291).

Before changing the location of the database backups, consider the location, size, and number of
backups that you want to retain:

• Choose a network location or storage array that can accommodate the number of database
backups that you want to retain.

• Copy the database backup folders daily to a network share or storage array. If you schedule a
task to copy the database backup folders, ensure that the task runs at a time other than the
scheduled backup. The folder location where you copy database backups must not contain
spaces in the path name.

A database backup generates a time-stamped log file that includes details about individual steps
of the backup process. This log file is located in [drive used for the installation]:\Empower\wdm
\<database name>\scripts\logs.

With the default configuration, one full backup set remains in the Fast Recovery Area (FRA).
Archive logs are removed when a new backup is made. When a new, full database backup
(level-0) runs, previous backups are removed from the FRA.

Once the default database backup schedules are enabled, you can backup the database
automatically through the default schedules provided. In addition, you can configure your own
automatic backup schedules in the Waters Database Manager application. You can restore the
database by using scripts stored in this location: [drive used for the installation]:\Empower\Oracle
\BackupRecoveryScripts folder. For details on restoring databases, see the Empower 3.6.1
System Administrator's Guide (715007291).

The database backup process typically compresses a database, reducing its size by 50 percent.

4.3 Installing Empower 3.6.1 software on a Windows server
Follow the instructions in this section to install Empower 3.6.1 software on a Windows server. If
you are upgrading your current version of Empower software to Empower 3.6.1, follow the
instructions on upgrading Empower on a server (Page 79).
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4.3.1 Oracle software installation
Waters supplies Oracle software and Empower 3.6.1 software on the Empower 3.6.1 software
installation media. Oracle is installed automatically during Empower 3.6.1 installation. If Oracle is
already installed on the Windows server machine, the installation of Empower 3.6.1 software
does not proceed. Allow approximately 60 minutes to install the software.

4.3.2 Starting the installation

To start the Empower software installation:

1. Ensure that the server is added to your domain.
2. Log in to the computer as a user who is part of the local Administrators group and ensure

that no antivirus software is active during the deployment.
3. Ensure that all OS updates and other software installs are complete.
4. Navigate to the location of the Empower 3.6.1 software.
5. Browse to the main folder and double-click the setup.exe file.

Tip: A dism.exe window opens after you click setup.exe. It will close automatically after
several seconds.

6. Select a language from the list, and click OK.
7. On the main page, select Install Empower Software.
8. On the Select Product Type page, select Enterprise or Workgroup, depending on your

environment.
9. On the Select Installation Type page, select Server.

10. On the Customer Information page, type your username, organization, and Software
Support ID number, and then click Next.

11. On the End-User License Agreement page, read and accept the terms in the license
agreement, and then click Next.

12. On the Destination Folders page, specify where you want the program features installed by
selecting a drive letter from the list.

Tip: By default, all locations point to drive C:\.

Requirement: Do not install all the features on drive C:\.

Recommendation: For best performance and for fault tolerance reasons:

• Spread the components across multiple drives.

• When possible, do not use the drive where the OS is installed (usually drive C:\) to
install anything.

13. On the Database Option page, specify the locations of the archive and mirror directories
(by changing the drive letter of the provided paths), and then click Next.

Tips:
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• Typically, the mirror directory (containing mirrored control files and redo logs) and the
first archive directory are installed on the raw data drive. The second archive directory
is installed on the program file drive. These are the recommended locations.

• By default, all locations point to drive C:\.

Important: Do not place the EmpowerMirrorDB directory on the same drive as the
physical drive selected for the Empower Oracle Database. In the event of a disk
malfunction, database recovery will not be possible.

14. On the Database Identification page, take the following actions:

• Specify the Oracle Service Identifier (SID).

Requirement: The database SID can be any combination of alphanumeric characters,
up to eight characters.

Recommendation: On Windows operating systems, you can name the SID with the
prefix WAT followed by a maximum of five alphanumeric characters (to a total of eight).

• Specify the Global Database Name, and click Next.

Note: The default values are WAT19 for the SID and WAT19CDB for the Global Database
Name.

15. On the Ready to Install page, click Next.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

Result: The software installation begins. This process usually requires approximately 40
minutes, but the time can vary depending on the computer and the environment.

16. On the Status page, click Finish.
17. When the restart message appears, click Yes.

Result: The computer restarts.

4.3.2.1 Activating Empower software licenses and options
To access Empower software, you must first activate the Empower base software license. You
can activate licenses other than the Empower base software license at the same time as or after
the Empower base software license. However, you cannot activate another license before you
activate the Empower base license.

License serial numbers purchased from Waters or the order numbers of the purchased licenses
are necessary for activating the Empower licenses and option licenses. If you need to transfer a
software license or option license from one computer to another, you must deactivate it from the
original computer before you activate it on a new computer.

The Empower base software license includes Named User licenses and system licenses. The
number of named users you can create in the software is based on the number of Named User
licenses you installed. You can create multiple user accounts. However, you can only have as
many accounts active at one time as you have licenses. (The number of active accounts cannot
exceed the number of Named User licenses you purchased.)
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Note: Empower software comes with a default system user account that does not require a
named user license. However, the account does require an Empower base license. This
administrator account can be disabled but not removed from Empower software. The default
username is system and the default password is manager. Neither the username nor the
password are case sensitive.

Notice: To avoid rendering licenses and options unusable, deactivate all licenses and
options before uninstalling Empower software. If you do render the licenses and
options unusable, call Waters Technical Support for assistance. If you must uninstall
Empower software, first uninstall any instrument component software and deactivate
the licenses and options, and then uninstall the Empower software.

Software option licenses are available for optional software functionality such as System
Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These are project-configurable
options. When you activate an option license following the procedures in this section, you can
enable each option in projects as needed. You can disable an option for specific projects (see
“Modifying project properties” in the Empower online Information System).

Exception: You cannot activate a license labeled for an Enterprise or Workgroup system on an
Empower Personal workstation or activate a license labeled for an Empower Personal
workstation on an Enterprise or Workgroup system.

Restriction: You can activate Empower software licenses only by using the serial numbers
provided with the Empower licenses and options. You cannot use Empower license serial
numbers provided with a previous major release.

Note: You may also need to install third-party control licenses for certain other systems, such as
Agilent LC, Agilent GC, Hitachi LC, Shimadzu LC, and others.

4.3.2.2 Activating Empower licenses on a server
You must activate the Empower base license first.

To activate the Empower license:

1. Log in to the computer using an account that is part of the local Administrators group.
2. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
3. In the Waters Licensing Wizard log on dialog box, perform these tasks:

• Type the default user name and password.

Note: Empower software provides a default system user account that you can disable,
but not remove, from the software. The default user name for the account is system
and the default password is manager. When logging in to Empower software and using
the licensing wizard for the first time, specify the default user name and password.
Subsequently, any user with the administrator privilege can access the Waters
Licensing Wizard.

• For Empower Enterprise installations, select the database, and then click Log On.
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Figure 4–1: Waters Licensing Wizard log on

4. On the Waters Licensing Wizard task page, click Request software registration.
Figure 4–2: Waters Licensing Wizard - Request software registration

5. On the Create registration file page, browse to the location where you want to store the
software registration file, and then click Next.

Note: You need to supply the registration file on the Waters website when you activate the
licenses.
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Figure 4–3: Create registration file

6. On the Registration file created page, click the Web address or open an Internet browser
and browse to https://www.waters.com/activate/licenseintro.htm.
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Figure 4–4: Registration file created

Requirement: You must have a Waters account to log on to the Waters licensing page.
7. Log on to the Waters website. If you do not have an account, create one.
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Figure 4–5: Waters Web login page

8. On the Welcome to the Waters License Activation Center page on the Waters website,
perform these tasks:

• Select Empower 3.

• Select Workgroup (for Empower Workgroup installations) or Enterprise (for Empower
Enterprise installations).

• Select Activate Licenses.

• Click Next.
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Figure 4–6: Waters License Activation Center - Activate Empower Workgroup
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Figure 4–7: Waters License Activation Center - Activate Empower Enterprise

9. On the Please Enter Your Order Number or Software Serial Number(s) page, do one of the
following tasks, and then click Next:

• If you have a purchase order, type the number in the Order Number field.

• If you have serial numbers, type the serial number in the appropriate field.
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Figure 4–8: Enter software serial numbers

Note: You can activate your option licenses later, but you must activate the base license
first to access Empower software.

10. On the Load and Activate Your Software Registration File page, browse to the location of
the SoftwareRegistration file you created using the Waters Licensing Wizard, and then
click Activate.

May 21, 2021, 715007289 Ver. 00
Page 76



Figure 4–9: Load and Activate Your Software Registration File

11. On the Complete Your License Activation page, click the link to save your license activation
file and view licenses selected for activation.
Figure 4–10: Complete Your License Activation

Note: A license activation file is generated. The license activation file is a 20-
alphanumeric-key file that contains all licenses for which you provided a serial number. It is
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not the same as the SoftwareRegistration.lic file. Copy the license activation file to a
location accessible to your Empower computer.

12. Log back on to the Waters Licensing wizard and perform these tasks:

• Click Activate Licenses.

• Browse to the location of the license activation file you saved in the previous step, and
then select it.

• Click Next.

Figure 4–11: Select activation file

13. On the License Activation Complete page, click Finish.
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Figure 4–12: License Activation Complete

4.4 Upgrading from earlier versions of Empower
Follow the instructions in this section to upgrade to Empower 3.6.1. If you are not upgrading,
follow the instructions for a new Empower 3.6.1 installation (Page 66).

You can upgrade to Empower 3.6.1 from Empower 3.6.0. If you have a version of Empower prior
to 3.6.0, see system object export (Page 80).

Requirement: Back up all projects to a separate drive location before upgrading to Empower
3.6.1.

Note: If you changed the Oracle Sys account password, you may be prompted to supply a
password for the Oracle Sys account. Supply the correct password and the Empower upgrade
will continue. If you have not changed the Oracle Sys password, then you may have received the
message to supply the Oracle Sys password in error and should confirm that the Oracle Listener
and Empower database are running.

To start the Oracle Listener service:

1. Click Start > Administrative Tools > Computer Management.
2. In the Computer Manager window, expand Services and Applications, and then click

Service.
3. In the list of services, right-click OracleEmpowerOracle19cTNSListener, and then select

Properties.
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4. Ensure that you set the Startup type to Automatic (Delayed Start).
5. Click Start.

4.4.1 Upgrade considerations
When you upgrade Empower software on a server from Empower 3.6.0 to Empower 3.6.1,
database backups are automatically installed and maintain the Enabled or Disabled state they
were in before the in-place upgrade.

Recommendation: Ensure that you have good backups of your 3.6.0 database, including the
raw data files, to allow for recovery of the database if needed.

For more information, see the Empower 3.6.1 System Administrator's Guide (715007291).

4.4.2 System object export
Restriction: In-place upgrades from Empower software versions prior to Empower 3.6.0 are
not available. If you want to upgrade an installation previous to Empower 3.6.0, you can perform
a system object export.

A system object export captures most objects from within Configuration Manager, such as nodes,
chromatographic systems, users, user groups, libraries, user types, plate types, project archives,
sample archives, offline project archives, offline sample archives, system audit trial, offline
system audit trial, Message Center messages including messages that are stored in external
tables, eCord information, system policies, and default strings.

Recommendations:
• Perform a system object export before you install the Empower 3.6.1 software.

• If logistics allow, do not retire or destroy the old server until the new one is ready to replace it.

Note: Empower projects and licenses are not included in the system object export.

Requirement: If you choose to perform a system object export from older versions of Empower
for use with Empower 3.6.1, you must use the System Object Export Utility supplied with the
Empower 3.6.1 media and not the utility supplied with previous versions of Empower. The output
of the utility supplied with older Empower versions is not compatible with an Empower 3.6.1
installation. After you have successfully performed a system object export, you can then perform
a system object import of the objects to bring them into your Empower 3.6.1 installation.

Restrictions:
• Waters recommends using the system object export and import utilities for upgrading from

older versions of Empower. If you do not perform the system object export and the
subsequent object import, you must manually recreate any objects you want to use with
Empower 3.6.1 (such as systems, users, nodes, and so on).

• You can only perform a system object export on a server.

You can export system objects from these versions:
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• Empower 3 Feature Release 2 (FR2)

• Empower 3 FR2 Hotfix 1

• Empower 3 Service Release 1 (SR1)

• Empower 3 Service Release 2 (SR2)

• Empower 3 SR2 Hotfix 1

• Empower 3 SR2 Hotfix 2

• Empower 3 SR2 Hotfix 3

• Empower 3 SR2 Hotfix 4

• Empower 3 SR2 Hotfix 5

• Empower 3 Feature Release 3 (FR3)

• Empower 3 FR3 Hotfix 1

• Empower 3 Feature Release 4 (FR4)

• Empower 3 Service Release 3 (SR3)

• Empower 3 SR3 Hotfix 1

• Empower 3 SR3 Hotfix 2

• Empower 3 Feature Release 5 (FR5)

• Empower 3 FR5 Hotfix 1

• Empower 3 Service Release 4 (SR4)

• Empower 3 Service Release 5 (SR5)

• Empower 3 SR5 Hotfix1

• Empower 3.6.0

To perform a system object export on the server:

1. Back up all projects.
2. Log in to the server as a user who is part of the local Administrators group.
3. Navigate to the location of the Empower software.
4. Browse to Optional Components\Export Utility\WATEXP.exe.
5. On the Welcome screen, click Next.
6. On the Found Waters Application screen, click Next.
7. Type the Oracle System user account password, specify the Oracle Service Identifier

(SID), and then click Verify Password.

Note: For exports from the previous Empower versions, the default password for System
is empower. For exports from Empower 3 FR5 or later, the default password for System is
Waters2!.

8. When the Valid Password message appears, click OK.
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9. Click Browse, select a directory in which to place the system object export (*.exp), and
then click Next.

Result: The system object export begins.
10. After the object export completes, click Finish.
11. Copy the system objects export file (*.exp) onto a shared location that you can access from

the server.

Tip: To include external tables with your typical export, also copy the following files:

• ET_14042018_1.DMP

• ET_15042018_1.DMP

• SchemaExport.log

• WATERSSCHEMA.EXP

4.4.3 Installing base Empower software with system object import
Recommendation: Ensure that you have a complete backup of all your projects from the old
database before performing this procedure, and ensure that the server is in the domain.

To start the Empower software installation:

1. Log in to the computer as a user who is part of the local Administrators group.
2. Navigate to the location of the Empower software.
3. Browse to the main folder on the software media and double-click Setup.exe.

Tip: A dism.exe window opens after you click Setup.exe. It will close automatically after
appearing for several seconds.

4. Select a language from the list, and click OK.
5. On the main page, select Install Empower Software.
6. On the Select Product Type page, select Enterprise or Workgroup, depending on your

environment.
7. On the Select Installation Type page, select Server.
8. On the Customer Information page, type your user name, organization, and Software

Support ID number, and then click Next.
9. On the End-User License Agreement page, accept the terms in the license agreement, and

then click Next.
10. On the Import System Object page, do the following:
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• Click the Import System Object check box.

• You can exclude nodes and chromatographic systems, system audit trail, external
tables, and messages from the Message Center by clicking the appropriate check
boxes.

• Browse to the location of the system objects file (*.exp) that you want to import into
your Empower database, and then click Next.

11. On the Destination Folders page, specify where you want the program features installed by
selecting a drive letter from the list.

Tip: By default, all locations point to drive C:\.

Requirement: Do not install all the features on drive C:\.

Recommendation: For best performance and for reasons of fault tolerance, spread the
components across multiple drives by selecting them from the list.

12. On the Database Option page, specify the locations of the archive and mirror directories
(by changing the drive letter of the provided paths), and then click Next.

Tips:
• The recommended location for installing the mirror directory (containing mirrored

control files and redo logs) and the first archive directory is the raw data drive. The
recommended location for the second archive directory is the program file drive.

• By default, all locations point to drive C:\.

Important: If you are installing a server with fewer than four physical drives, ensure that
the path for the EmpowerMirrorDB directory is to a drive other than the physical drive
selected for the Empower Oracle Database. If the location of the mirrored files is on the
same physical drive as the database, database recovery in the event of a disk malfunction
may be impossible.

13. On the Database Identification page, take the following actions:

• Specify the Oracle Service Identifier (SID).

Requirement: The database SID can be any combination of as many as eight
alphanumeric characters. The initial three characters of the sequence must be “WAT”.

Result: Doing so automatically changes the identifier in the Global Database Name
box.

• Type the Global Database Name, and click Next.
14. On the Ready to Install page, click Next to start the installation.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

Result: The software installation begins. This process usually requires approximately 60
minutes, but the time can vary depending on the computer and the environment.

15. On the Status page, click Finish.
16. When the restart message appears, click Yes.
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Result: The computer restarts.

4.4.4 Upgrading to Empower 3.6.1 software
You can upgrade to Empower 3.6.1 from Empower 3.6.0.

Recommendation: Before upgrading, perform a complete backup of all your projects.

To upgrade to Empower 3.6.1:

1. Insert the Empower 3.6.1 software media into the DVD drive.

Tip: If the software setup does not start automatically, double-click Setup.exe.
2. On the Maintenance Mode page, select Upgrade Empower Software.
3. On the Ready to Upgrade page, click Next.
4. On the Status page, when the upgrade is complete and the Success message appears,

click Finish.
5. When the restart message appears, click Yes.

4.4.5 Logging in to Empower and updating the database
After you install Empower 3.6.1, you must log in to it to update the database.

4.4.5.1 Updating the database after a system object import or an in-place upgrade

To log in and update the database after a system object import or an in-place
upgrade:

1. Log in to the computer using an account that is part of the local Administrators group.
2. Log in to Empower as an administrator user.
3. In the Password box on the C/S Update Server Database screen, type the following

password: EMPOWER3CSUPDATE.

4. At the Database Update message, click OK.

Result: A message stating that the Empower base package option was not installed
appears only with the system object import, or if you deactivated the licenses before
performing the in-place upgrade.

5. When the message appears stating that the Empower base package option has not been
installed, click OK.

6. Click Cancel to close the Login window.
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4.5 DCOM settings installed by Empower 3.6.1
Empower 3.6.1 software sets the appropriate DCOM application settings and access and launch
permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you must add domain users
after software installation. You can access these settings on the Local Security Page in Server
Manager.

Table 4–3: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Access
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Access and Remote Access
permissions for:

• Everyone

Note: In addition to the Everyone group,
you can add a custom group of Empower
users with security settings specific to your
implementation.

• System

• Domain Users

• Performance Log Users

• Distributed COM Users

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Launch
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Launch, Local Activation, and Remote
Activation permissions for Everyone.

Note: In addition to the Everyone group, you
can add a custom group of Empower users
with security settings specific to your
implementation.

All permissions for:

• Administrators

• Domain Users

• Performance Log Users

Local Security Policy > Local Policies >
Security Options > Network Access: Let
Everyone permissions apply to anonymous
users

Enabled

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Launch and Activation Permissions,
set Local Launch, Local Activation, and
Remote Activation Permissions for:

May 21, 2021, 715007289 Ver. 00
Page 85



Table 4–3: DCOM settings and permissions set during installation (continued)

Path Allow

• Everyone

• System

• Administrators

• Interactive

• Domain Users

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Access Permissions, set Local
Access and Remote Access Permissions
for:

• Everyone

• SELF

• System

• Administrators

• Domain Users

4.6 Windows Firewall settings for an Empower server
After Empower is installed on the server, open the Windows Firewall settings and verify that the
following exceptions appear in the Windows Firewall Exceptions List:

• Empower-related ports and processes:

• DCOM Port (135)

• Oracle.exe

• TNSLSNR.exe Port (1521)

• Empower

• Empower Configuration Manager

• Processing Monitor

• Processing Server
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• Waters Instrument Server

• Waters Service

4.7 Configuring a database net service name
You must configure a database net service name (previously called a database alias) on each
client and LAC/E device to connect to the Empower database, unless you are using the
TNS_ADMIN environment variable. A database net service name is a name for an individual
Empower database. This name appears in the Database field of the Empower Login page.

Tip: The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the
list of Empower databases that can be accessed by the client or LAC/E device.

Use the following procedure to create a new database net service name or modify an existing net
service name. You must define the same database net service name on each client or LAC/E
device.

To configure a database net service name:

1. Select Start > Empower > Waters Net Configuration Assistant.

Alternative: Click Start and type Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column
details.

3. In the Alias column, type the alternative name for the database service.

Example: WATWIN2016R2
Rule: The database service identifier must begin with a character, not a number.

4. In the Server Name column, type the computer name or IP address of the database
server.

5. In the Service Name column, type the database service name. The database service
name is the same as the PDB (pluggable database) name of the current server installation.
By default, the PDB name is EMPPDB1.

Tips:
• If you do not know the service name, you can find it using the Listener Configuration on

the database server. The Listener Configuration is disabled on the client. To perform
the inspection on the database server, click Configuration > Listener Configuration.
The Waters Net Configuration Assistant displays the CDB and the PDB service names,
which are identified by the CDB or PDB suffix.

• The global database name is supplied during installation. The default value is
<SIDPDB> and you can modify it with the note that the PDB suffix must be kept.

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.
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Result: The tnsnames.ora file is created.
8. Select the row, right-click, and then select Test.
9. In the Change Login dialog box, verify that the username System and password are pre-

populated, and then click OK.

Note: The default Oracle System password is Waters2!.
10. When the connection test is successful, click OK.
11. Note: If you are using an Empower Personal workstation as a client, perform this

procedure to force the use of the TNSNames.ora file. If not, skip this step.

Create a WATnames.ora file that contains the database alias of the database in the
tnsnames.ora file. Save this file to the C:\Empower\Script folder.
Figure 4–13: WATNAMES.ora file content

Figure 4–14: WATNAMES.ora file location

Result: When you log in to Empower 3.6.1 from a client, the database alias name is
automatically populated in the Login dialog box if the service name prefix is EMP.
Otherwise, you must type the name of the database in the Database field in the Empower
Login dialog box.

4.8 Configuring a shared tnsnames.ora file
A tnsnames.ora file uses the net service name to define the list of Empower databases that
clients and LAC/E devices can access.
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Use the Empower client/LAC/E installer (Deployment Manager) to create an environmental
variable named TNS_ADMIN. The value for this variable is the path to the location of a shared
folder containing a pre-configured tnsnames.ora file.

Using the TNS_ADMIN variable on client and LAC/E devices eliminates the need to manually
configure and maintain individual tnsnames.ora files. If you use this feature, place the
tnsnames.ora file in a share on a server accessible to Empower users.

Recommendation: Place the shared tnsnames.ora file, on which normal Empower
functionality depends, in the \Empower\Projects directory so that it is automatically shared with
the applied security settings.

4.8.1 Configuring a Windows server for a shared tnsnames.ora file
To use the TNS_ADMIN environment variable with Empower database servers running on
Windows Server 2016 Standard, you must modify the default Local Security Policy.

Tip: The appropriate security settings are typically set by the Empower installer (Deployment
Manager). Otherwise, you must configure the settings manually.

To configure a Windows server for a shared tnsnames.ora file:

1. Log on to the Empower database server using an account that is part of the local
Administrators group.

2. Select Server Manager > Tools > Local Security Policy.
3. In the tree, click Security Settings, and then expand Local Policies > Security Setting >

Security Options.
4. In the right-hand pane, double-click the policy Network Access: Let Everyone

permissions apply to anonymous users, and then select Enabled.
5. Click Apply, and then click OK.
6. Exit the Local Security Policy.

4.8.2 Configuring a shared tnsnames.ora file server
You must configure the tnsnames.ora file before permissions are set on the raw data share.

To configure a shared tnsnames.ora file:

1. Locate the drive installed with the Oracle program files, and browse to the Empower\Oracle
\Oracle19cClient\Network\Admin directory.

2. Locate the tnsnames.ora file, right-click the file, and then click Copy.

Requirement: If you have multiple Empower database servers, add them to the
tnsnames.ora file using the Waters Net Configuration Assistant prior to copying the
tnsnames.ora file.
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3. Browse to the raw data drive:\Empower\Projects directory, and paste the tnsnames.ora file
into the folder.

Recommendation: Place the shared file in the same directory that will hold Empower
raw data. If you use custom directories, set the share permissions exactly as described in
the next section.

4.9 Configuring projects directory
The Empower projects directory is the location where raw data is stored.

Note: If you performed a system object import as part of your Empower installation and want to
use the \Empower\Projects folder on the server as a raw data share, you must manually
configure the share in Empower.

Requirement: To ensure the proper level of access and security for the projects directory, you
must grant your Empower users read-only access to the share so that they can view the raw
data. An easy way to perform this task is for your domain administrator to create a custom
domain group and use this group to grant read access to Empower users.

To configure the Empower Projects directory:

1. From the Sharing tab in the Properties dialog box, share the folder, using Waters_Projects
$ as the share name with the following permissions:

• System account Full Control permissions.

• Grant Read permissions to the custom domain-user group your domain administrator
created for Empower users.

2. From the Security tab:
a. Specify the security settings for the Waters_Projects$ as follows:

• Disable inheritance and do not convert the inherited permission into explicit
permissions.

• Add System account and grant this account Full Control.

b. Grant these Effective permissions to the custom domain-user group your domain
administrator created for Empower users:

• Traverse folder / execute file

• List folder / read data

• Read attributes

• Read extended attributes

• Read permissions

c. Ensure that the Replace all child object permissions with inheritable
permissions from this object check box is selected.
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Note: You can also use the Everyone user group to grant your Empower users read-only
access to the share.

4.10 Verifying your Empower software installation

4.10.1 Viewing the installation log
The installation log contains information about your Empower installation. You can read the log
file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to
check for errors.

The “Installation success or error status” value appears at the end of the installation log. If the
value displayed is 0, the installation was successful. If the value displayed is anything other than
0, record the number, and contact Waters Technical Support.

To view the installation log:

1. From Start, click Empower, and then click Empower Installation Log.
2. Review the contents of the file.

Tip: You can print a copy by selecting File > Print.
3. Click File > Exit.

4.10.2 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files.

After the Empower installation, run the Verify Files Utility to verify the Empower program files (not
the database or data files):

• As part of your installation qualification, if you purchased an Empower Qualification option.

• To ensure that the Empower files did not change since installation.

4.10.2.1 Running the file verification utility

To run the file verification utility:

1. Click Start > Empower > Verify Files.

Result: The Verify Files Utility compares the installed Empower files’ checksum with a
previously stored checksum, and then creates a file verification results log (for example,
checksum_date_timestamp.txt).

2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.
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4.10.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.

Result: The checksum.txt file displays in Notepad.
2. Review the contents of the checksum file.

Note: Your Empower 3.6.1 software installation passes the verification check when all files
have a status of OK and the installation qualification summary on the final page states No
installation changes were detected. If the checksum.txt file indicates any files
marked as “changed”, contact Waters Technical Support.

4.11 Empower programs and logs on a server
The Empower program folder contains these items:

Note: From Start, click Empower, and then click the Empower utility.

Table 4–4: Empower programs and logs

Item Description

Empower Installation
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower software.
After you log in, you can select one of several Empower applications.
For details, see “Starting and exiting from Empower” in the Empower
online Information System.

Configure ICS for 64-
bit OS

Use this utility if Instrument Component Software (ICS) was installed
from a source other than Empower Instrument Driver Pack media.

Register Empower
Node printers

Registers printers so you can print Empower reports.

Verify Files Verifies the integrity of the Empower software files on your hard disk.

View Verify Files Opens the Checksum file in Notepad, which displays the results
(checksums) of the verified files.

Waters Net
Configuration
Assistant

Opens the Waters Net Configuration Assistant. This utility allows you to
configure the Empower database connection.

Waters Licensing
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate
software license and option activation and deactivation.

Manage Waters Email
Center

The Email Center facilitates troubleshooting because it allows the
recipient to quickly respond to an Empower error without having to
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Table 4–4: Empower programs and logs (continued)

Item Description

inspect the Message Center throughout the day. See Empower online
Help information about configuring the Waters Email Center.

Note: The Waters Database Manager application is located in a separate directory. Click Start >
Waters Database Manager > Waters Database Manager.

4.12 Managing raw data files
If you performed a system object import and want to use the Empower\Projects folder on the
server as a raw data share, you must manually configure the share in Empower. For additional
details, see “Managing raw data files in an Enterprise Client/Server configuration” in Empower
online Information System or Configuring raw data directory permissions (Page 140).

4.13 Registering printers
To print Empower reports, you must first register the printers you want to use.

To register printers for Empower reports:

1. Type Empower in the Windows Search box, and click Empower > Register Empower
Node Printer.

Requirement: You must be logged in to the Empower node as a local administrator or a
user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently
registered.

Tip: The Register Empower Node Printers page shows only printers added using the Add
a printer function.

3. If you must register additional printers, click Get Printers, select the printers, and then click
OK.

4. Click OK, to save the changes, and close the page.

4.14 Uninstalling Empower 3.6.1 on a server
Before uninstalling Empower 3.6.1, or if you installed a license or option on an Empower
Enterprise Server or Workgroup and you want to transfer it to another, you must first uninstall the
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license or option from its current location by using the Waters Licensing Wizard and the License
Activation Center Web site.

Restriction: If you deactivate the base software license, the Licensing Wizard software
automatically deactivates and removes all user licenses, system licenses, and option licenses.

4.14.1 Deactivating Empower licenses on a server
Before uninstalling Empower software, you must first deactivate the licenses and options using
the Waters Licensing Wizard and License Activation Center Website. This ensures that you can
reactivate the license or option on a different computer.

Important: If you deactivate the base software license, the Licensing Wizard automatically
deactivates and removes all user licenses, system licenses, and option licenses, and you cannot
log on to Empower software.

To deactivate a license or option:

1. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
2. In the Waters Licensing Wizard dialog box, perform these tasks:

• Type the username and password of a user with Administrator privilege.

Note: Empower software provides a default system user account that you can disable,
but not remove, from the software. The default username for the account is system
and the default password is manager.

• For Empower Enterprise installations, select the database, and then click Log On.
Figure 4–15: Waters Licensing Wizard Log On

3. On the Waters Licensing Wizard task page, click Deactivate Licenses.
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Figure 4–16: Waters Licensing Wizard - Deactivate Licenses

4. On the Deactivate Licenses page, select the licenses you want to deactivate, and then
click Next.
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Figure 4–17: Deactivate Licenses - Select licenses

5. On the Create deactivation file page, select a location for the license deactivation file, and
then click Next.
Figure 4–18: Create deactivation file

6. On the Deactivation file created page, click Finish.
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Figure 4–19: Deactivation File Created

7. Log in to https://www.waters.com/activate/licenseintro.htm.
8. On the Welcome to the Waters License Activation Center page, perform these tasks:

• Select Empower 3 and select Workgroup or Enterprise.

• Select Deactivate Licenses.

• Click Next.
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Figure 4–20: License Activation Center - Deactivate Licenses

9. On the Load and Deactivate Your License Deactivation File page, browse to the location of
the deactivation file you created using the Waters Licensing Wizard, and then click
Deactivate.
Figure 4–21: Load and Deactivate Your License Deactivation File

The Deactivation Confirmation Page lists the licenses you deactivated.
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Figure 4–22: Deactivation Confirmation Page

4.14.2 Uninstalling Empower software on a server
When you want to uninstall Empower 3.6.1 software, use the Programs and Features utility in
the Windows Control Panel to remove the software.

Requirement: Before you uninstall Empower, remove Waters Instrument Control Software
(ICS), and then deactivate the Empower licenses.

To uninstall Empower 3.6.1 software:

1. Open the Windows Control Panel, click Programs and Features, and then double-click
Empower 3.6.1 Server.

2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.

Note: Uninstalling Empower leaves the database files in case you want a backup. Delete
these files to complete the uninstall.
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5 Installing an Empower client

Follow the instructions in this chapter to install the Empower 3.6.1 software on a client (or an
acquisition client) in an Empower Enterprise or Workgroup system.

5.1 Preparing the client
Installing Empower 3.6.1 software on a client requires the hardware and software specified in
Requirements for client computers (Page 19).

You can install Empower 3.6.1 as a new installation on a system where no Chromatography Data
Software (CDS) is currently installed or as an upgrade from Empower 3.6.0.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software.

• Do not change the name of the computer after Empower is installed.

• The computer name must begin with an alphabetic character (A to Z) and cannot begin with a
numeric character (0 to 9). Empower123 is acceptable for a computer name, but not
123Empower.

Follow these procedures to prepare a client or acquisition client:

• Log on to the client using an account that is part of the local Administrators group.

• Ensure that the client is a member of the domain in which the targeted Empower server is
planned to work or is working already.

• Configure the system so that Windows automatically manages the virtual memory paging file
size.

• If the client does not have an Internet connection and you need to activate Empower licenses
from this client, follow the procedure in Activating Empower software licenses and options
(Page 40).

• Configure the system power options. See Configuring the power options (Page 34).

Requirements:
• If you change domains after installing Empower and any ICS, ensure that the Empower-

related ports and processes and Instrument component software processes are in the
Windows Firewall exception list. See Completing the installation on a client (Page 104)

• If you are using real-time virus scanning, during and after installation, exclude all Empower-
related directories and their sub-directories from the scans. Some real-time virus scanners
mistake normal data acquisition and instrument control for virus activity and interfere with
proper operations. Full-system scans and live updates can be network-intensive, disk-
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intensive, and CPU-intensive, and can interfere with normal data acquisition. Certain antivirus
program features such as "intrusion prevention" and "tamper protection" can also interfere
with normal operation. If you observe issues with Empower, review and verify the antivirus
logs. You may need to white-list any affected components.

5.1.1 Configuring .NET Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is
installed and enabled by default. .NET 4.8 is preinstalled and the .NET 4.8 is backward-
compatible with all versions back to 4.0.

To install .NET 3.5 Framework:

1. From Windows Control Panel, click Programs > Programs and Features > Turn
Windows features on or off.

2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the
Windows Communication Foundation HTTP Activation and Windows
Communication Foundation Non-HTTP Activation features, and then click OK.

3. After Windows completes the requested changes, click Close.

5.1.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing functions so that
clients and servers can communicate. To enable the network discovery function on domain
devices, you must start certain services.

5.1.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools >
Services.

2. Change the start-up type to Automatic and start these services:

• DNS Client

• Function Discovery Resource Publication

• SSDP Discovery

• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer
sharing settings.

May 21, 2021, 715007289 Ver. 00
Page 101



5.1.2.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing
Center.

2. Click Change advanced sharing settings and turn on these functions:

• Network discovery

• File and printer sharing

5.1.3 Confirming regional settings
If you are installing Empower software on an English-language computer, you must confirm that
your Windows regional settings are configured for English (United States). The symbols for
English (United States) use decimal formatting, not comma formatting, which is important when
displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change
date, time, or number formats.

2. In the Region dialog box, ensure that English (United States) is selected as the format in
the Formats tab.

5.1.4 Synchronizing Empower and Windows time
Synchronize the Waters Empower software time zone and the time zone on the host Windows
operating system to avoid any discrepancy, which typically can be one hour.

To synchronize Empower and Windows time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.

2. In the Settings window, click Date and time, and ensure that the Adjust for daylight saving
time automatically option is On.

5.2 Installing Empower 3.6.1 software on a client
Follow the instructions in this section if this is a new installation of Empower 3.6.1 software. If you
are upgrading to Empower 3.6.1, follow the instructions on upgrading Empower on a client (Page
106).

You can perform a typical installation of the software on the system drive or a custom installation
specifying a different drive.
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By default, the Empower 3.6.1 installer (Deployment Manager) installs both the Oracle 19c client
and Empower 3.6.1 software on the system drive, which is most often the C:\ drive. If your site
has its own Oracle license and prefers to install Oracle 19c as a separate application, the
following considerations apply:

• Install Oracle 19c Enterprise Client software prior to installing Empower 3.6.1 software.

Rule: Install the 32-bit client only. The 64-bit client is not supported.

• Change the language registry key value to AMERICAN_AMERICA.WE8ISO8859P1. The path
to this key value depends on your environment:

• For 32-bit environments, the path is HKEY_LOCAL_MACHINE\Software\Oracle
\KEY_EmpowerOracle19cClient\NLS_LANG.

• For 64-bit environments, the path is HKEY_LOCAL_MACHINE\Software\WOW6432Node
\Oracle\KEY_EmpowerOracle19cClient\NLS_LANG.

• The permissions on the Oracle Home directory (and subdirectories) must be changed to allow
the Group Users all privileges except Full Control.

• During the installation of Empower 3.6.1, you are asked whether you want to use your
installed Oracle software. Select Yes and specify the location of the Oracle program files.

5.2.1 Starting the installation on a client

To start the Empower 3.6.1 software installation on a client:

1. Ensure that the computer is added to your domain.
2. Log in to the computer as a user who is part of the local Administrators group and ensure

that no antivirus software is active during the deployment.
3. Navigate to the location of the Empower 3.6.1 software.
4. Browse to the main folder and double-click the setup.exe file.

Tip: A dism.exe window might open after you double-click setup.exe. It will close
automatically after several seconds.

5. On the main page, select Install Empower Software.
6. On the Select Product Type page, select Enterprise or Workgroup, depending on your

environment.
7. On the Select Installation Type page, select Client.
8. On the Customer Information page, specify your username, organization, and Software

Support ID number, and then click Next.
9. On the End-User License Agreement page, read and accept the terms in the license

agreement, and then click Next.
10. On the TNS_ADMIN Environment Variable page, you can choose to set the TNS_ADMIN

environment variable, which adds an environmental variable to the client that points to a
pre-configured tnsnames.ora file stored locally or in a network-accessible share. (A
tnsnames.ora file contains the list of Empower databases the client can access.) The
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TNS_ADMIN environment variable allows large installations to maintain a single
tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora file on each
client computer.

• If you do not intend to use this option, do not check the box. Click Next.

• If you want to enable the TNS_ADMIN variable, select the check box and specify the
local or network path to the share containing the pre-configured tnsnames.ora file (for
example, \\servername\sharename$), and then click Next.

Note: Use the TNS_ADMIN directory that was set in Configuring a shared tnsnames.ora
file (Page 88).

Tip: If the TNS_ADMIN variable is set, the client disregards local tnsnames.ora files.
11. On the Setup page, select one of the following options:

• Typical – Select and then proceed to step 13, installing all Empower and Oracle files
on the system drive, which is typically C:\.

• Custom – Select and then proceed to step 12, installing the Empower and Oracle files
on different drives.

12. On the Destination Folders page, select the appropriate drives from the list for the
Empower Application and Empower Oracle files, and then click Next.

13. On the Ready to Install page, click Next to begin the installation.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

14. On the Status page, click Finish.
15. When the restart message appears, click Yes.
16. After the computer restarts, log in using an account that is part of the local Administrators

group.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

17. If you are not using the TNS_ADMIN environmental variable, see Configuring a database
net service name (Page 87) to configure a local tnsnames.ora file.
If you want to use the same client for your Empower 3.6.1 software installation that you
used for a previous version of Empower, copy the instsrv.dat file and the dhcp.xml file from
the secure location where you stored them (before you started the installation) and use
them to replace the files installed by Empower software. (Replace instsrv.dat in \Empower
\InstrumentServer, and replace dhcp.xml in \Empower\Instruments.)

5.2.2 Completing the installation on a client
After the computer restarts, perform the following tasks to complete the installation:
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• Log in to the operating system using an account that is part of the local Administrators group.

• If you want to install instrument drivers for one or more instruments, use the latest Empower
Instrument Driver Pack media. Refer to the appropriate installation guide and release notes
for the driver. Visit www.waters.com for the most recent instrument drivers.

Note: If you experience communication problems, review the firewall exceptions list by clicking
Control Panel, double-clicking Windows Firewall, and then clicking the Exceptions tab. Check
with your IT department if there are network firewall and Domain enforced security policies.
Ensure that the following exceptions are selected in the Programs and Services list:

• Empower-related ports and processes:

• DCOM Port (135)

• Empower

• Empower Configuration Manager

• Processing Monitor

• Processing Server

• Waters Instrument Server

• Waters Service

• WDHCP Server Configuration

• WDHCP Server Svc.exe

• Instrument component software-related processes:

Note: Depending on your system, there may be more instruments than those in this list.

• ACQUITY ASM Server

• ACQUITY BSM Server

• ACQUITY CM Server

• ACQUITY Console Client

• ACQUITY Console Server

• ACQUITY ELSD Server

• ACQUITY MD Server

• ACQUITY FLR Server

• ACQUITY PDA Server

• ACQUITY SM Server

• ACQUITY SQ Server

• ACQUITY TQ Server

• ACQUITY TUV Server

• Local Console Controller (LCC Handheld Controller)
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• Trinity UI (if applicable)

• W2489 Server

• W2707 Server

• W2998 Server

5.3 Upgrading from earlier versions of Empower
Follow the instructions in this section to upgrade to Empower 3.6.1. If you are not upgrading,
follow the instructions for a new Empower 3.6.1 installation (Page 102).

You can upgrade to Empower 3.6.1 from Empower 3.6.0.

Note: If you are using a version of Empower prior to Empower 3.6.0 software, you must
completely uninstall the earlier version of Empower and ensure that your system meets the
hardware and software requirements specified in Requirements for client computers (Page 18).

5.3.1 Upgrading to Empower 3.6.1 software
You can upgrade to Empower 3.6.1 from Empower 3.6.0.

To upgrade to Empower 3.6.1:

1. Mount the Empower 3.6.1 software ISO file.

Alternative: Insert the Empower 3.6.1 software media into the DVD drive.
2. On the Maintenance Mode: Empower Personal page, select Upgrade Empower

Software.
3. On the Ready to Upgrade page, click Next.
4. When the Windows Security Alert appears, select Domain networks and click Allow

access.
5. On the Status page, when the upgrade is complete and the Success message appears,

click Finish.
6. When the restart message appears, click Yes.

5.4 DCOM settings installed by Empower 3.6.1
Empower 3.6.1 software sets the appropriate DCOM application settings and access and launch
permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you must add domain users
after software installation. You can access these settings on the Local Security Page in Server
Manager.
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Table 5–1: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Access
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Access and Remote Access
permissions for:

• Everyone

Note: In addition to the Everyone group,
you can add a custom group of Empower
users with security settings specific to your
implementation.

• System

• Domain Users

• Performance Log Users

• Distributed COM Users

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Launch
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Launch, Local Activation, and Remote
Activation permissions for Everyone.

Note: In addition to the Everyone group, you
can add a custom group of Empower users
with security settings specific to your
implementation.

All permissions for:

• Administrators

• Domain Users

• Performance Log Users

Local Security Policy > Local Policies >
Security Options > Network Access: Let
Everyone permissions apply to anonymous
users

Enabled

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Launch and Activation Permissions,
set Local Launch, Local Activation, and
Remote Activation Permissions for:

• Everyone

• System

• Administrators

• Interactive

• Domain Users
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Table 5–1: DCOM settings and permissions set during installation (continued)

Path Allow

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Access Permissions, set Local
Access and Remote Access Permissions
for:

• Everyone

• SELF

• System

• Administrators

• Domain Users

5.5 Configuring a database net service name
You must configure a database net service name (previously called a database alias) on each
client and LAC/E device to connect to the Empower database, unless you are using the
TNS_ADMIN environment variable. A database net service name is a name for an individual
Empower database. This name appears in the Database field of the Empower Login page.

Tip: The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the
list of Empower databases that can be accessed by the client or LAC/E device.

Use the following procedure to create a new database net service name or modify an existing net
service name. You must define the same database net service name on each client or LAC/E
device.

To configure a database net service name:

1. Select Start > Empower > Waters Net Configuration Assistant.

Alternative: Click Start and type Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column
details.

3. In the Alias column, type the alternative name for the database service.

Example: WATWIN2016R2
Rule: The database service identifier must begin with a character, not a number.

4. In the Server Name column, type the computer name or IP address of the database
server.

5. In the Service Name column, type the database service name. The database service
name is the same as the PDB (pluggable database) name of the current server installation.
By default, the PDB name is EMPPDB1.
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Tips:
• If you do not know the service name, you can find it using the Listener Configuration on

the database server. The Listener Configuration is disabled on the client. To perform
the inspection on the database server, click Configuration > Listener Configuration.
The Waters Net Configuration Assistant displays the CDB and the PDB service names,
which are identified by the CDB or PDB suffix.

• The global database name is supplied during installation. The default value is
<SIDPDB> and you can modify it with the note that the PDB suffix must be kept.

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.

Result: The tnsnames.ora file is created.
8. Select the row, right-click, and then select Test.
9. In the Change Login dialog box, verify that the username System and password are pre-

populated, and then click OK.

Note: The default Oracle System password is Waters2!.
10. When the connection test is successful, click OK.
11. Note: If you are using an Empower Personal workstation as a client, perform this

procedure to force the use of the TNSNames.ora file. If not, skip this step.

Create a WATnames.ora file that contains the database alias of the database in the
tnsnames.ora file. Save this file to the C:\Empower\Script folder.
Figure 5–1: WATNAMES.ora file content
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Figure 5–2: WATNAMES.ora file location

Result: When you log in to Empower 3.6.1 from a client, the database alias name is
automatically populated in the Login dialog box if the service name prefix is EMP.
Otherwise, you must type the name of the database in the Database field in the Empower
Login dialog box.

5.6 Verifying your Empower software installation

5.6.1 Viewing the installation log
The installation log contains information about your Empower installation. You can read the log
file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to
check for errors.

The “Installation success or error status” value appears at the end of the installation log. If the
value displayed is 0, the installation was successful. If the value displayed is anything other than
0, record the number, and contact Waters Technical Support.

To view the installation log:

1. From Start, click Empower, and then click Empower Installation Log.
2. Review the contents of the file.

Tip: You can print a copy by selecting File > Print.
3. Click File > Exit.

5.6.2 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files.
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After the Empower installation, run the Verify Files Utility to verify the Empower program files (not
the database or data files):

• As part of your installation qualification, if you purchased an Empower Qualification option.

• To ensure that the Empower files did not change since installation.

5.6.2.1 Running the file verification utility

To run the file verification utility:

1. Click Start > Empower > Verify Files.

Result: The Verify Files Utility compares the installed Empower files’ checksum with a
previously stored checksum, and then creates a file verification results log (for example,
checksum_date_timestamp.txt).

2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.

5.6.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.

Result: The checksum.txt file displays in Notepad.
2. Review the contents of the checksum file.

Note: Your Empower 3.6.1 software installation passes the verification check when all files
have a status of OK and the installation qualification summary on the final page states No
installation changes were detected. If the checksum.txt file indicates any files
marked as “changed”, contact Waters Technical Support.

5.7 Setting the client time zone
Empower records the date and time of data acquisition and processing for different countries and
time zones.

Note: Always restart the client after the following occurrences:

• You change the time zone of the operating system.

• The client loses its network connection.

In either of these situations, if you do not restart the client, the time stamps on all injections
acquired during buffering may be incorrect. Changes made to the operating system time zone
setting do not take effect until the client is restarted.

May 21, 2021, 715007289 Ver. 00
Page 111



To specify the time zone for the client:

1. Log in to Empower software as a local administrator from any client.
2. Access Configuration Manager and click Empower Nodes.
3. Right-click the client and select Empower Node Properties.
4. Select the appropriate time zone for the client, and then click OK.

Note: When you log into Empower the first time, you have to specify a database to
connect to. If the database SID begins with the characters WAT, you can select the
database from the list. If no databases appear in the list, you must type in the name of the
database in the Database field in the Empower Login dialog box.

5.8 Empower programs and logs on a client or LAC/E
The Empower program folder contains these items:

Note: From Start, click Empower, and then click the Empower utility.

Table 5–2: Empower programs and logs

Item Description

Empower Installation
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower software.
After you log in, you can select one of several Empower applications.
For details, see “Starting and exiting from Empower” in the Empower
online Information System.

Configure ICS for 64-
bit OS

Use this utility if Instrument Component Software (ICS) was installed
from a source other than Empower Instrument Driver Pack media.

Register Empower
Node printers

Registers printers so you can print Empower reports.

Verify Files Verifies the integrity of the Empower software files on your hard disk.

Remove Waters
Instrument
Component Software

Use this utility to uninstall instrument component software (ICS). You see
this item only if instrument component software is installed.

View Verify Files Opens the Checksum file in Notepad, which displays the results
(checksums) of the verified files.

Waters Net
Configuration
Assistant

Opens the Waters Net Configuration Assistant. This utility allows you to
configure the Empower database connection.

Waters Licensing
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate
software license and option activation and deactivation.
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Table 5–2: Empower programs and logs (continued)

Item Description

Manage Waters Email
Center

The Email Center facilitates troubleshooting because it allows the
recipient to quickly respond to an Empower error without having to check
the Message Center throughout the day. See Empower online
Information System for details about configuring the Waters Email
Center.

5.9 Registering printers
To print Empower reports, you must first register the printers you want to use.

To register printers for Empower reports:

1. Type Empower in the Windows Search box, and click Empower > Register Empower
Node Printer.

Requirement: You must be logged in to the Empower node as a local administrator or a
user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently
registered.

Tip: The Register Empower Node Printers page shows only printers added using the Add
a printer function.

3. If you must register additional printers, click Get Printers, select the printers, and then click
OK.

4. Click OK, to save the changes, and close the page.

5.10 Uninstalling Empower 3.6.1 software
When you want to uninstall Empower 3.6.1 software, use the Programs and Features utility in
the Windows Control Panel to remove the software.

Requirement: Before you uninstall Empower, remove Waters Instrument Control Software
(ICS), and then deactivate the Empower licenses.

To uninstall Empower 3.6.1 software:

1. Open Windows Control Panel, click Programs and Features, and then double-click
Empower 3.6.1 Client.

Tip: From Windows 10, click Start > All apps, right-click Empower 3.6.1 Client, and then
click Uninstall.
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2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.
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6 Installing a LAC/E

Follow the instructions in this chapter to install the Empower 3.6.1 software on a Waters LAC/E
device.

6.1 Preparing a LAC/E
Installing Empower 3.6.1 software on a LAC/E requires the hardware and software specified in
Requirements for LAC/E devices (Page 19).

You can install Empower 3.6.1 as a new installation on a system where no Chromatography Data
Software (CDS) is currently installed or as an upgrade from Empower 3.6.0.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software.

• Do not change the name of the computer after installing Empower.

• The computer name must begin with an alphabetic character (A to Z) and cannot begin with a
numeric character (0 to 9). Empower123 is acceptable for a computer name, but not
123Empower.

Important: Your LAC/E is considered structurally validated by Waters when it is installed and
configured per the instructions in this chapter. Configuring a LAC/E device otherwise can result in
unknown operational behavior.

Follow these procedures to prepare the LAC/E:

• Ensure that the LAC/E is a member of the domain in which Empower software is running.

• You can connect remotely to a LAC/E by using Microsoft's Remote Desktop utility or, if the
LAC/E has a keyboard and monitor, you can log on to it using an account that is part of the
local Administrators group.

• Configure the system so that Windows automatically manages the virtual memory paging file
size.

• Configure the system power options. See Configuring the power options (Page 34).

• Configure Windows Updates to notify you before downloading and installing new updates.

Note: If you purchased a LAC/E device from Waters, the settings in sections 6.1.1, 6.1.2,
and 6.1.3 are pre-configured.

Requirements:
• If you change domains after installing Empower and any ICS, ensure that the Empower-

related ports and processes and Instrument component software processes are in the
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Windows Firewall exception list. See Completing the installation on a LAC/E (Page 120). You
must also review the DCOM settings if you change domains.

• If you use Dual or Quad LAC/E devices purchased from Waters, you must register them by
typing their serial numbers in the LAC/E Acquisition Server field of the Waters Licensing
Wizard online form. Doing so activates the system licenses purchased with each device.

• If you are using real-time virus scanning, during and after installation, exclude all Empower-
related directories and their sub-directories from the scans. Some real-time virus scanners
mistake normal data acquisition and instrument control for virus activity and interfere with
proper operations. Full-system scans and live updates can be network-intensive, disk-
intensive, and CPU-intensive, and can interfere with normal data acquisition. Certain antivirus
program features such as "intrusion prevention" and "tamper protection" can also interfere
with normal operation. If you observe issues with Empower, review and verify the antivirus
logs. You may need to white-list any affected components.

6.1.1 Configuring .NET Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is
installed and enabled by default. .NET 4.8 is preinstalled and the .NET 4.8 is backward-
compatible with all versions back to 4.0.

To install .NET 3.5 Framework:

1. From Windows Control Panel, click Programs > Programs and Features > Turn
Windows features on or off.

2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the
Windows Communication Foundation HTTP Activation and Windows
Communication Foundation Non-HTTP Activation features, and then click OK.

3. After Windows completes the requested changes, click Close.

6.1.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing functions so that
clients and servers can communicate. To enable the network discovery function on domain
devices, you must start certain services.

6.1.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools >
Services.

2. Change the start-up type to Automatic and start these services:
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• DNS Client

• Function Discovery Resource Publication

• SSDP Discovery

• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer
sharing settings.

6.1.2.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing
Center.

2. Click Change advanced sharing settings and turn on these functions:

• Network discovery

• File and printer sharing

6.1.3 Configuring power options
You must configure the power management settings to disable the power-saving features.

Note: If you obtain the computer from Waters, it has the power options already configured.

To configure the power options in Windows:

1. In the Windows Search text box, type Power, and then click Power and Sleep settings.

2. On the Power and Sleep settings tab, click Additional power settings.
3. On the Power Options tab, select High performance, and then click Change plan

settings.
4. On the Edit Plan Settings page, perform these tasks:

• Select Never from the Turn off the display field.

• Select Never from the Put the computer to sleep field.
5. On the Edit Plan Settings page, click Change advanced power settings.
6. In the Power Options dialog box, verify the settings as listed in the Power options

settings table, and then click OK.

Table 6–1: Power option settings

Power options Settings

Expand Hard disk and Turn off
hard disk after

Type Never in the Setting (Minutes) field
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Table 6–1: Power option settings (continued)

Power options Settings

Expand Sleep settings

Sleep after Never

Allow hybrid sleep Off

Hibernate after Never

Allow wake timers Disable

Expand USB settings and USB
selective suspend setting

Disabled

Expand Display and Turn off
display after

Never

7. Go back to the Power Options tab, select Choose what the power buttons do, click
Change settings that are currently unavailable, and clear the Turn on fast startup
(recommended) check box.

6.1.4 Edgeport USB-to-serial converter cable
The Edgeport USB-to-serial converter cable provides a standard PC COM port connection with a
serial instrument—usually by connecting a second cable with wiring that is specific to the
instrument. For instructions, refer to this document: Serial Communications Support Using the
Edgeport USB-to-Serial Converter Cable (716004684).

6.1.5 Synchronizing Empower and Windows time
Synchronize the Waters Empower software time zone and the time zone on the host Windows
operating system to avoid any discrepancy, which typically can be one hour.

To synchronize Empower and Windows time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.

2. In the Settings window, click Date and time, and ensure that the Adjust for daylight saving
time automatically option is On.

6.2 Installing Empower 3.6.1 software on a LAC/E
Follow the instructions in this section if this is a new installation of Empower 3.6.1. If you are
upgrading to Empower 3.6.1, follow the instructions on upgrading Empower on a LAC/E (Page
123).

Waters supplies Empower 3.6.1 software on the Empower 3.6.1 software media.
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You can perform a typical installation of the software on the system drive, or a custom installation
specifying a different drive.

By default, the Empower installer (Deployment Manager) installs both the Oracle 19c client and
Empower 3.6.1 software. If your site has its own Oracle license and prefers to install Oracle 19c
as a separate application, the following considerations apply:

• Install Oracle 19c Enterprise Client software prior to installing Empower 3.6.1 software.

Rule: Install the 32-bit client only. The 64-bit client is not supported.

• Change the language registry key value to AMERICAN_AMERICA.WE8ISO8859P1. The path
to this key value depends on your environment:

• For 32-bit environments, the path is HKEY_LOCAL_MACHINE\Software\Oracle
\KEY_EmpowerOracle19cClient\NLS_LANG.

• For 64-bit environments, the path is HKEY_LOCAL_MACHINE\Software\WOW6432Node
\Oracle\KEY_EmpowerOracle19cClient\NLS_LANG.

• You must change the permissions on the Oracle Home directory (and subdirectories) to allow
the Group Users all privileges except for Full Control.

• During installation of Empower, you are asked whether you want to use your installed Oracle
software. Select Yes and specify the location of the Oracle program files.

6.2.1 Starting the installation on a LAC/E

To start the Empower 3.6.1 software installation on a LAC/E:

1. Ensure that the LAC/E is added to your domain.
2. Log in to the computer using an account that is part of the local Administrators group and

ensure that no antivirus software is active during the deployment.
3. Navigate to the location of the Empower 3.6.1 software.
4. Browse to the main folder and double-click the setup.exe file.

Tip: A dism.exe window opens after you double-click setup.exe. It will close automatically
after several seconds.

5. On the main page, select Install Empower Software.
6. On the Select Product Type page, select Enterprise or Workgroup, depending on your

environment.
7. On the Select Installation Type page, select LAC/E.
8. On the Customer Information page, specify your username, organization, and Software

Support ID number, and then click Next.
9. On the End-User License Agreement page, read and accept the terms in the license

agreement, and then click Next.
10. On the TNS_Admin Environment variable page, you can choose to set the TNS_ADMIN

environment variable, which adds an environmental variable to the LAC/E that points to a
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pre-configured tnsnames.ora file stored locally or in a network-accessible share. (A
tnsnames.ora file contains the list of Empower databases the LAC/E can access.) The
TNS_ADMIN environment variable allows large installations to maintain a single
tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora file on each
LAC/E computer.

• If you do not intend to use this option, do not check the box. Click Next.

• If you want to enable the TNS_ADMIN variable, select the check box and specify the
network path to the share containing the pre-configured tnsnames.ora file (for example:
\\servername\sharename$), and then click Next.

Note: Use the TNS_ADMIN directory that was set in Configuring a shared tnsnames.ora
file (Page 88).

Tip: If the TNS_ADMIN variable is set, the client disregards local tnsnames.ora files.
11. On the Setup page, select one of the following options:

• Typical – Select and then proceed to step 13, installing all Empower and Oracle files
on the system drive, which is typically C:\.

• Custom – Select and then proceed to step 12, installing the Empower and Oracle files
on different drives.

12. On the Destination Folders page, select the appropriate drives from the list for the
Empower Application and Empower Oracle files, and then click Next.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

13. On the Ready to Install page, click Next to begin the installation.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

14. On the Status page, click Finish.
15. When the restart message appears, click Yes.
16. After the computer restarts, log in using an account that is part of the local Administrators

group.
17. If you are not using the TNS_ADMIN environmental variable, see Configuring a database

net service name (Page 87) to configure a local tnsnames.ora file.

Tip: If you created the tnsnames.ora file previously in another LAC/E or server, you can
copy the master file and add it to the designated folder, for example, C:\Empower\oracle
\oracle19cClient\network\admin.

6.2.2 Completing the installation on a LAC/E
After the computer restarts, perform the following tasks to complete the installation:
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• Log in to the operating system using an account that is part of the local Administrators group.

• Install instrument drivers for one or more instruments. Visit www.waters.com for the most
recent instrument driver packs. To install the instrument driver packs, follow the installation
instructions in the driver pack installation guide.

Note: If you experience communication problems, review the firewall exceptions list. To do so, in
Control Panel, double-click Windows Firewall, and then click the Exceptions tab. Ensure that
the following exceptions are selected in the Programs and Services list:

• Empower-related ports and processes:

• DCOM Port (135)

• Empower

• Empower Configuration Manager

• Processing Monitor

• Processing Server

• Waters Instrument Server

• Waters Service

• WDHCP Server Configuration

• WDHCP Server Svc.exe

• Instrument component software-related processes:

Note: Depending on your system, there may be more instruments than those in this list.

• ACQUITY ASM Server

• ACQUITY BSM Server

• ACQUITY CM Server

• ACQUITY Console Client

• ACQUITY Console Server

• ACQUITY ELSD Server

• ACQUITY MD Server

• ACQUITY FLR Server

• ACQUITY PDA Server

• ACQUITY SM Server

• ACQUITY SQ Server

• ACQUITY TQ Server

• ACQUITY TUV Server

• Local Console Controller (LCC Handheld Controller)
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• Trinity UI (if applicable)

• W2489 Server

• W2707 Server

• W2998 Server

6.2.3 DCOM settings installed by Empower 3.6.1
Empower 3.6.1 software sets the appropriate DCOM application settings and access and launch
permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you must add domain users
after software installation. You can access these settings on the Local Security Page in Server
Manager.

Table 6–2: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Access
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Access and Remote Access
permissions for:

• Everyone

Note: In addition to the Everyone group,
you can add a custom group of Empower
users with security settings specific to your
implementation.

• System

• Domain Users

• Performance Log Users

• Distributed COM Users

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Launch
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Launch, Local Activation, and Remote
Activation permissions for Everyone.

Note: In addition to the Everyone group, you
can add a custom group of Empower users
with security settings specific to your
implementation.

All permissions for:

• Administrators

• Domain Users

• Performance Log Users
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Table 6–2: DCOM settings and permissions set during installation (continued)

Path Allow

Local Security Policy > Local Policies >
Security Options > Network Access: Let
Everyone permissions apply to anonymous
users

Enabled

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Launch and Activation Permissions,
set Local Launch, Local Activation, and
Remote Activation Permissions for:

• Everyone

• System

• Administrators

• Interactive

• Domain Users

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Access Permissions, set Local
Access and Remote Access Permissions
for:

• Everyone

• SELF

• System

• Administrators

• Domain Users

6.3 Upgrading from earlier versions of Empower
Follow the instructions in this section to upgrade to Empower 3.6.1. If you are not upgrading,
follow the instructions for a new Empower 3.6.1 installation (Page 118).

You can upgrade to Empower 3.6.1 from Empower 3.6.0.

Note: If you are using a version of Empower prior to Empower 3.6.0 software, you must
completely uninstall the earlier version of Empower and ensure that your system meets the
hardware and software requirements specified in Requirements for LAC/E devices (Page 19).

6.3.1 Upgrading to Empower 3.6.1 software
You can upgrade to Empower 3.6.1 from Empower 3.6.0.
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To upgrade to Empower 3.6.1:

1. Mount the Empower 3.6.1 software ISO file.

Alternative: Insert the Empower 3.6.1 software media into the DVD drive.
2. On the Maintenance Mode: Empower Personal page, select Upgrade Empower

Software.
3. On the Ready to Upgrade page, click Next.
4. When the Windows Security Alert appears, select Domain networks and click Allow

access.
5. On the Status page, when the upgrade is complete and the Success message appears,

click Finish.
6. When the restart message appears, click Yes.

6.4 Bridging multiport network cards for Ethernet
instruments

An acquisition client, LAC/E, or Personal workstation supports both single-port network cards and
bridging multiport network cards. If you are using a single network card, refer to the Empower
Help topic “Configuring DHCP settings”. When bridging ports for computers running on Windows
10, you must configure the instrument LAN as described below.

Note: This procedure was tested using Waters hardware. If you are using non-Waters
computers, you may notice differences in this procedure. Contact Waters for assistance.

To configure the instrument LAN for bridging multiport network cards in Windows
10:

1. From Control Panel > Network and Internet > Network and Sharing Center > Change
Adapter Settings, right-click the Local Area Connection to be used for the bridge.

2. In the Local Area Connection Properties dialog box, click Configure.
3. In the Properties dialog box, click the Advanced tab.

Requirement: You must change these settings for every Local Area Connection that
comprises the instrument LAN bridge.

4. From the Property list box, select these items, change the value to Disabled, and then
click OK:

• IPv4 Checksum Offload

• TCP Checksum Offload (IPv4)

• UDP Checksum Offload (IPv4)
5. From the Windows Network Connections page, select all the Local Area Connections that

comprise the bridge, and then right-click and select Bridge Connections.
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6. After the bridge is created, right-click it, select Rename, and then type Instrument LAN.

7. From Control Panel > Device Manager > Network Adapters, select Microsoft
Multiplexor Driver, and then right-click Properties.

8. In the Microsoft Network Adapter Multiplexor Driver Properties dialog box, click the
Advanced tab.
From the Property list box, select these items, change the value to Disabled, and then
click OK:

• IPv4 Checksum Offload

• TCP Checksum Offload (IPv4)

• UDP Checksum Offload (IPv4)

Result: The network card is properly configured. However, you must perform additional
steps as described in the Empower Help topic “Configuring DHCP settings”.

6.5 Configuring a database net service name
You must configure a database net service name (previously called a database alias) on each
client and LAC/E device to connect to the Empower database, unless you are using the
TNS_ADMIN environment variable. A database net service name is a name for an individual
Empower database. This name appears in the Database field of the Empower Login page.

Tip: The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the
list of Empower databases that can be accessed by the client or LAC/E device.

Use the following procedure to create a new database net service name or modify an existing net
service name. You must define the same database net service name on each client or LAC/E
device.

To configure a database net service name:

1. Select Start > Empower > Waters Net Configuration Assistant.

Alternative: Click Start and type Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column
details.

3. In the Alias column, type the alternative name for the database service.

Example: WATWIN2016R2
Rule: The database service identifier must begin with a character, not a number.

4. In the Server Name column, type the computer name or IP address of the database
server.

5. In the Service Name column, type the database service name. The database service
name is the same as the PDB (pluggable database) name of the current server installation.
By default, the PDB name is EMPPDB1.
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Tips:
• If you do not know the service name, you can find it using the Listener Configuration on

the database server. The Listener Configuration is disabled on the client. To perform
the inspection on the database server, click Configuration > Listener Configuration.
The Waters Net Configuration Assistant displays the CDB and the PDB service names,
which are identified by the CDB or PDB suffix.

• The global database name is supplied during installation. The default value is
<SIDPDB> and you can modify it with the note that the PDB suffix must be kept.

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.

Result: The tnsnames.ora file is created.
8. Select the row, right-click, and then select Test.
9. In the Change Login dialog box, verify that the username System and password are pre-

populated, and then click OK.

Note: The default Oracle System password is Waters2!.
10. When the connection test is successful, click OK.
11. Note: If you are using an Empower Personal workstation as a client, perform this

procedure to force the use of the TNSNames.ora file. If not, skip this step.

Create a WATnames.ora file that contains the database alias of the database in the
tnsnames.ora file. Save this file to the C:\Empower\Script folder.
Figure 6–1: WATNAMES.ora file content
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Figure 6–2: WATNAMES.ora file location

Result: When you log in to Empower 3.6.1 from a client, the database alias name is
automatically populated in the Login dialog box if the service name prefix is EMP.
Otherwise, you must type the name of the database in the Database field in the Empower
Login dialog box.

6.6 Setting the LAC/E time zone
Empower records the date and time of data acquisition and processing for different countries and
time zones.

Requirement: Always restart the LAC/E after the following conditions:

• You change the time zone of the operating system.

• The client loses its network connection.

If either of these conditions occurs and you do not restart the LAC/E, the time stamps on all
injections acquired during buffering may display incorrectly. Changes made to the operating
system time zone setting do not take effect until the LAC/E is restarted.

To specify the time zone for the LAC/E:

1. From any client, log in to Empower software as a local administrator.
2. Access Configuration Manager and click Empower Nodes.
3. Right-click the client and select Empower Node Properties.
4. Select the appropriate time zone for the LAC/E, and then click OK.

Note: When you log into Empower the first time, you have to specify a database to
connect to. If the database SID begins with the characters WAT, you can select the
database from the list. If no databases appear in the list, you must type the name of the
database in the Database field in the Empower Login dialog box.
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6.7 Verifying your Empower software installation

6.7.1 Viewing the installation log
The installation log contains information about your Empower installation. You can read the log
file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to
check for errors.

The “Installation success or error status” value appears at the end of the installation log. If the
value displayed is 0, the installation was successful. If the value displayed is anything other than
0, record the number, and contact Waters Technical Support.

To view the installation log:

1. From Start, click Empower, and then click Empower Installation Log.
2. Review the contents of the file.

Tip: You can print a copy by selecting File > Print.
3. Click File > Exit.

6.7.2 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files.

After the Empower installation, run the Verify Files Utility to verify the Empower program files (not
the database or data files):

• As part of your installation qualification, if you purchased an Empower Qualification option.

• To ensure that the Empower files did not change since installation.

6.7.2.1 Running the file verification utility

To run the file verification utility:

1. Click Start > Empower > Verify Files.

Result: The Verify Files Utility compares the installed Empower files’ checksum with a
previously stored checksum, and then creates a file verification results log (for example,
checksum_date_timestamp.txt).

2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.
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6.7.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.

Result: The checksum.txt file displays in Notepad.
2. Review the contents of the checksum file.

Note: Your Empower 3.6.1 software installation passes the verification check when all files
have a status of OK and the installation qualification summary on the final page states No
installation changes were detected. If the checksum.txt file indicates any files
marked as “changed”, contact Waters Technical Support.

6.8 Empower programs and logs on a client or LAC/E
The Empower program folder contains these items:

Note: From Start, click Empower, and then click the Empower utility.

Table 6–3: Empower programs and logs

Item Description

Empower Installation
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower software.
After you log in, you can select one of several Empower applications.
For details, see “Starting and exiting from Empower” in the Empower
online Information System.

Configure ICS for 64-
bit OS

Use this utility if Instrument Component Software (ICS) was installed
from a source other than Empower Instrument Driver Pack media.

Register Empower
Node printers

Registers printers so you can print Empower reports.

Verify Files Verifies the integrity of the Empower software files on your hard disk.

Remove Waters
Instrument
Component Software

Use this utility to uninstall instrument component software (ICS). You see
this item only if instrument component software is installed.

View Verify Files Opens the Checksum file in Notepad, which displays the results
(checksums) of the verified files.

Waters Net
Configuration
Assistant

Opens the Waters Net Configuration Assistant. This utility allows you to
configure the Empower database connection.
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Table 6–3: Empower programs and logs (continued)

Item Description

Waters Licensing
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate
software license and option activation and deactivation.

Manage Waters Email
Center

The Email Center facilitates troubleshooting because it allows the
recipient to quickly respond to an Empower error without having to check
the Message Center throughout the day. See Empower online
Information System for details about configuring the Waters Email
Center.

6.9 Registering printers
To print Empower reports, you must first register the printers you want to use.

To register printers for Empower reports:

1. Type Empower in the Windows Search box, and click Empower > Register Empower
Node Printer.

Requirement: You must be logged in to the Empower node as a local administrator or a
user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently
registered.

Tip: The Register Empower Node Printers page shows only printers added using the Add
a printer function.

3. If you must register additional printers, click Get Printers, select the printers, and then click
OK.

4. Click OK, to save the changes, and close the page.

6.10 Uninstalling Empower 3.6.1 software on a LAC/E
When you want to uninstall Empower 3.6.1 software, use the Programs and Features utility in
the Windows Control Panel to remove the software.

Requirement: Before you uninstall Empower, remove Waters Instrument Control Software
(ICS), and then deactivate the Empower licenses.

To uninstall Empower 3.6.1 software:

1. Open Windows Control Panel, click Programs and Features, and then double-click
Empower 3.6.1 LAC/E.
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Tip: From Windows 10, click Start > All apps, right-click Empower 3.6.1 LAC/E, and then
click Uninstall.

2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.

May 21, 2021, 715007289 Ver. 00
Page 131



7 Installing a BC LAC/E

To install Empower software as a BC LAC/E:

1. Follow the guidelines from Chapter 3: Installing an Empower Personal workstation (Page
32).

2. Configure the database net service name. See Configuring a database net service name
(Page 87).

3. Follow the guidelines from the Waters Business Continuity LAC/E (BC LAC/E) with
SecureSync Installation and Configuration Guide (715006885).
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8 Installing an Empower file server

Follow the instructions in this chapter to install the Waters Service as a separate service on a
server other than the Empower 3.6.1 database server.

Recommendation: Before installing any hardware or software, perform a full backup of your
hard drives (see the instructions provided by the manufacturer of your computer). After
installation, back up your Empower 3.6.1 data regularly.

8.1 Considerations and requirements

8.1.1 Considerations
An Empower file server allows you to store and retrieve Empower raw data on a computer other
than the Empower database server.

The Waters Service allows computers on which it is installed to act as a file server. The file server
contains the raw data shares configured within the Empower software. Users can store project
raw data on these file shares. The service provides secure access to Empower raw data files via
the Empower application. While the operating system permissions on the files can be set to
Read-Only for the Empower users group you created, in the Configuring Empower projects
directory (Page 90) procedure, write privileges are granted to these same users only through the
Waters Service and only when they run Empower software.

If you plan to change the computer name, follow these guidelines:

• Change the name before you install Empower software.

• Do not change the computer name after Empower software is installed.

• The name of the computer must be less than 16 characters in length.

• The computer name must begin with an alphabetic character (A to Z), and cannot begin with
a numeric character (0 to 9). For example, Empower123 is acceptable for a computer name,
but not 123Empower.

Requirement: If you are using real-time virus scanning, during and after installation, exclude all
Empower-related directories and their sub-directories from the scans. Some real-time virus
scanners mistake normal data acquisition and instrument control for virus activity and interfere
with proper operations. Full-system scans and live updates can be network-intensive, disk-
intensive, and CPU-intensive, and can interfere with normal data acquisition. Certain antivirus
program features such as "intrusion prevention" and "tamper protection" can also interfere with
normal operation. If you observe issues with Empower, review and verify the antivirus logs. You
may need to white-list any affected components.
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8.1.2 File server requirements
Waters service requires the following items:

• Valid client and server network connections

• Windows Server 2016 or 2019 Standard

• Server contains at least two drives

• Configure power options: select High performance (see Configuring power options (Page 34))

• Ensure that the client, LAC/E, and file server are all in the same domain

• Configure the Event Viewer utility

• Configure .NET 3.5 framework (see Configuring .NET 3.5 Framework) (Page 33)

• Synchronize Empower and Windows time (see Synchronizing Empower and Windows time
(Page 35))

• Configure Windows Updates to notify you before downloading and installing new updates

• Configure firewall settings for Waters Service (see Configuring firewall settings for Waters
Service (Page 135))

Note: You can deploy an Empower client as an alternative, because in this case, the Waters
Service and the firewall exclusions are added automatically. After you install the Empower
client, configure the DCOM settings.

8.2 Installing Waters Service
Before beginning the installation procedure, verify that all File Service Requirements are met.

To install the Waters Service on a server on which Empower software is not
installed:

1. Navigate to the location of the Empower 3.6.1 software.
2. Browse to the main folder and double-click the setup.exe file.
3. Select a language from the list and click OK.
4. On the Main page, select Install Optional Components.
5. On the Select optional component page, select Waters Service.
6. On the Ready to Install page, click Next.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

7. On the Welcome page, click Next.
8. On the Custom Setup page, keep the default installation location and click Next.
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Alternative: Click Change to change the installation location. Change the drive letter
only. If you change anything in the location other than the drive letter, the installation path
is lost. Click OK, and then click Next.

9. On the Empower Raw Data Share page, keep the default name (Waters_Projects$) or
customize the name, and then click Next.

Requirement: If you customize the name, you must use the same share name for the
raw data files share (see Configuring raw data directory permissions (Page 140)). You
must also put a $ on the end of the name to hide the share from network browsing.

10. On the Ready to Install the Program page, click Install.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

11. On the InstallShield Wizard Completed page, click Finish.
12. On the Status page, click Finish.

Note: It takes several seconds for this page to appear.
13. When the restart message appears, click Yes.

Result: The computer restarts.

8.3 Configuring firewall settings for Waters Service
To avoid communication problems while using Empower, you must add the Waters Service and
the Distributed Component Object Model (DCOM) Port (135) to the Windows Firewall exceptions
in the Inbound Rules list.

8.3.1 Adding Waters Service and DCOM port to Inbound Rules

8.3.1.1 Adding Waters Service to Inbound Rules

To add Waters Service to Inbound Rules:

1. Open Server Manager, and click Tools > Windows Firewall with Advanced Security.
2. Click Inbound Rules, right-click, and then click New Rule in the right pane.
3. On the New Inbound Rule Wizard > Rule Type page, select Program.
4. Click Next, and then do the following:

• On the Program page, select This program path, and then click Browse.

• On the Open page, select Waters Service from Empower\Bin, and then click OK.

• On the Program page, ensure that the path with Empower\Bin\WatersService.exe
appears, and then click Next.

5. On the Action page, select Allow the connection, and then click Next.

May 21, 2021, 715007289 Ver. 00
Page 135



6. On the Profile page, select all options for When does this rule apply?, and then click
Next.

7. On the Name page, specify the desired name (e.g., WatersService), and then click Finish.

Result: You are returned to the Windows Firewall with Advanced Security page.

8.3.1.2 Adding DCOM port to Inbound Rules

To add the DCOM port to Inbound Rules:

1. Click Inbound Rules, and then right-click and select New Rule.
2. On the New Inbound Rule Wizard > Rule Type page, select Port, and then click Next.
3. On the Protocol and Ports page, select TCP and Specific local ports.
4. In the Specific local ports field, type 135, and then click Next.
5. On the Action page, select Allow the connection, and then click Next.
6. On the Profile page, select all options for When does this rule apply?, and then click

Next.
7. On the Name page, type a name (for example, DCOM port), and then click Finish.

Result: The Windows Firewall with Advanced Security page displays the DCOM Port and
Waters Service in the Inbound Rules list.

8.3.2 Updating DCOM access and launch permissions

To update the DCOM access and launch permissions:

1. Open Server Manager, and click Tools > Local Security Policy.
2. On the Local Security Policy page, select Local Policies > Security Options.
3. Right-click DCOM: Machine Access Restrictions in Security Descriptor Definition

Language (SDDL) syntax, and then select Properties.
4. Click Edit Security, and ensure that the Allow check boxes for both Local Access and

Remote Access are selected for all users.
5. Click OK twice.
6. Right-click DCOM: Machine Launch Restrictions in Security Descriptor Definition

Language (SDDL) syntax, and then select Properties.
7. Click Edit Security, ensure that the Allow check boxes for all permissions are selected

for all users, and then click OK twice.
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8.4 Updating security for Waters Services and component
settings

To update the Waters Services and component settings:

1. Open Server Manager and click Tools > Component Services.
2. On the Component Services page, navigate to Component Services > Computers > My

Computer and double-click DCOM config.
3. Scroll down to locate Waters Service, right-click Waters Service, and select Properties.
4. Click the Security tab.
5. On the Security tab of the Waters Service Properties page, under Launch and Activation

Permissions, select Customize, and click Edit.
6. On the Launch and Activation Permission page, click Add.
7. On the Select Users or Groups page, type domain users in the Enter the object names

to select field and click OK.
8. Select all four permissions and click OK.
9. On the Launch and Activation Permission page, click Add.

10. On the Select the Users or Groups page, type the name of the Empower users group you
created in the Configuring the projects directory (Page 90) procedure in the Enter the
object names to select field and click OK.

11. Select all four permissions and click OK.
12. On the Launch and Activation Permission page, select all permissions for SYSTEM and

INTERACTIVE.
13. Click OK twice to exit and close Component Services.

8.5 Updating COM Security settings
To avoid communication problems while using Empower, you must update the COM Security
settings.

To update the COM Security settings:

1. In Windows Server 2016 Standard, open Server Manager and click Tools menu >
Component Services.

2. On the Component Services page, expand Component Services, expand Computers,
right-click My Computer, and then select Properties.

3. In the My Computer Properties dialog box, select COM Security.
4. In the COM Security tab, click Edit Default in the Access Permissions section.
5. In the Access Permissions dialog box, click Add.
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6. In the Select Users, Computers, Service Accounts, or Groups dialog box, perform these
tasks:

• Type Everyone, and then click OK.

• Allow both permissions for all user groups, and then click OK.
7. In the COM Security tab, click Edit Default in the Launch and Activation Permissions

section.
8. In the Launch and Activation Permissions dialog box, click Add.
9. In the Select Users, Computers, Service Accounts, or Groups dialog box, perform these

tasks:

• Type Everyone, and then click OK.

• Allow all permissions for all user groups, apply changes, and then click OK.
10. Close all Windows dialog boxes.

8.6 DCOM settings installed by Empower 3.6.1
Empower 3.6.1 software sets the appropriate DCOM application settings and access and launch
permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you must add domain users
after software installation. You can access these settings on the Local Security Page in Server
Manager.

Table 8–1: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Access
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Access and Remote Access
permissions for:

• Everyone

Note: In addition to the Everyone group,
you can add a custom group of Empower
users with security settings specific to your
implementation.

• System

• Domain Users

• Performance Log Users

• Distributed COM Users

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Launch
Restrictions in Security Descriptor

Local Launch, Local Activation, and Remote
Activation permissions for Everyone.
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Table 8–1: DCOM settings and permissions set during installation (continued)

Path Allow

Definition Language (SDDL) syntax >
Properties

Note: In addition to the Everyone group, you
can add a custom group of Empower users
with security settings specific to your
implementation.

All permissions for:

• Administrators

• Domain Users

• Performance Log Users
Local Security Policy > Local Policies >
Security Options > Network Access: Let
Everyone permissions apply to anonymous
users

Enabled

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Launch and Activation Permissions,
set Local Launch, Local Activation, and
Remote Activation Permissions for:

• Everyone

• System

• Administrators

• Interactive

• Domain Users

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Access Permissions, set Local
Access and Remote Access Permissions
for:

• Everyone

• SELF

• System

• Administrators

• Domain Users

May 21, 2021, 715007289 Ver. 00
Page 139



8.7 Configuring raw data directory permissions
You specify which raw data share will store your Empower data on a per-project basis. You can
specify the raw data share when creating projects, using the Name Entry page of the New Project
wizard.

The raw data share on the file server is created with default security settings provided by the
installed operating system. To ensure the proper level of access and security, set the security
permissions exactly as described in the Configuring the projects directory (Page 90) procedure.

8.7.1 Configuring projects directory
The Empower projects directory is the location where raw data is stored.

Note: If you performed a system object import as part of your Empower installation and want to
use the \Empower\Projects folder on the server as a raw data share, you must manually
configure the share in Empower.

Requirement: To ensure the proper level of access and security for the projects directory, you
must grant your Empower users read-only access to the share so that they can view the raw
data. An easy way to perform this task is for your domain administrator to create a custom
domain group and use this group to grant read access to Empower users.

To configure the Empower Projects directory:

1. From the Sharing tab in the Properties dialog box, share the folder, using Waters_Projects
$ as the share name with the following permissions:

• System account Full Control permissions.

• Grant Read permissions to the custom domain-user group your domain administrator
created for Empower users.

2. From the Security tab:
a. Specify the security settings for the Waters_Projects$ as follows:

• Disable inheritance and do not convert the inherited permission into explicit
permissions.

• Add System account and grant this account Full Control.

b. Grant these Effective permissions to the custom domain-user group your domain
administrator created for Empower users:

• Traverse folder / execute file

• List folder / read data

• Read attributes
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• Read extended attributes

• Read permissions

c. Ensure that the Replace all child object permissions with inheritable
permissions from this object check box is selected.

Note: You can also use the Everyone user group to grant your Empower users read-only
access to the share.

8.8 Adding the file service and raw data share in Empower
Requirement: Perform this procedure on the server or from a client, not on the file server.

Note: You can use the default system account that does not require a named user license to
perform this task. This administrator account can be disabled but not removed from Empower
3.6.1 software. The default username is system and the default password is manager. Neither
the username nor the password are case sensitive.

To add the file service and the raw data share in Empower:

1. Log in to Empower software as an administrator user, and then access Configuration
Manager.

2. In Configuration Manager, click View > Manage Raw Data Files.
3. Click Add File Service.
4. In the Node Name field, specify the name or IP address of the file server on which you

installed Waters Service (Page 134).
5. Click Test File Service to verify that the file server is reachable and properly configured.
6. In the File server valid message box, click OK.
7. In the Add File Service page, click OK.

Note: If the test reported that the file server is invalid, confirm your entry in the Node
Name field. Make any necessary corrections and repeat the test. If the file server is still
reported as invalid, the cause may be configuration errors on the file server.

8. Click Add Raw Data Share.
9. On the Add Empower Raw Data Share page, type the name of the raw data share

(Waters_Projects$) you created when you installed Waters Service (Page 134), and then
click OK.

Note: If the share name you typed was not pre-configured on the file server, you are
prompted to specify a directory path for the raw data share (for example, C:\QALab
\Projects). Do so, and then click OK.

10. To verify that the file share is reachable and properly configured, click Test Share.

Note: For additional details, see “Managing raw data files in an Enterprise Client/Server
configuration” in Empower online Information System.
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Requirement: Restart the computer after installing Waters Service. If you install Waters
Service from the Optional Components folder (on the Empower 3.6.1 software media) and
you do not restart the computer, subsequent installations can fail.

8.9 Uninstalling Waters Service
Use the Windows Add/Remove feature to uninstall Waters Service.
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9 Configuring Empower software in a
Citrix environment

Refer to this chapter when installing Empower 3.6.1 software in a Citrix XenApp 7.15 LTSR CU2
or Citrix Virtual Apps and Desktops 7 1912 LTSR CU2 environment.

9.1 Introduction
To access Empower 3.6.1 software in a Citrix Virtual Apps server environment, load the Empower
3.6.1 client onto the Citrix server. Client computers can then connect to the Citrix server to
access and run Empower 3.6.1 software.

Note: For information on how to install and configure Citrix servers, contact Citrix Systems, Inc.

If you plan to change the computer name, follow these guidelines:

• Change the name before you install Empower software.

• The computer name must be less than 16 characters in length.

• The computer name must begin with an alphabetic character (A to Z) and cannot begin with a
numeric character (0 to 9). Empower123 is acceptable for a computer name, but not
123Empower.

9.2 Preparing the Citrix application server for Empower 3.6.1
Prerequisites: Verify that you are using one of the following configurations on the Citrix server:

• Citrix XenApp Server 7.15 software with Microsoft Windows Server 2016

• Citrix Virtual Apps and Desktops 7 1912 LTSR CU2 software with Microsoft Windows Server
2016 or 2019 Standard

Set up the system as follows:
• Configure .NET 3.5 Framework.

• Configure Network discovery.

• Configure the Event Viewer utility.

• Confirm regional settings.

• Synchronize Empower and Windows time zones.
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• Disable User Access Control (UAC).

• Install the Empower 3.6.1 client on the Citrix server.

• Disable Waters Service and Waters DHCP Server.

• Configure database net service names.

• Publish Empower software in Citrix.

9.2.1 Configuring .NET 3.5 Framework on Windows Server 2016 and
2019 Standard

You must install Microsoft .NET 3.5 Framework manually on Windows Server 2016 or 2019
Standard. .NET 4.0 Framework is installed and enabled by default.

To install .Net 3.5 Framework on Windows Server 2016 or 2019 Standard:

1. Click Start > Server Manager and in the Manage menu, click Add roles and features.
2. Click Next in the Wizard, select Role-based or feature-based installation, and then click

Next.
3. Select Select a server from the server pool, select the target server, and then click Next.
4. In Server Roles, skip this section, and then click Next.
5. In Features, select .NET Framework 3.5 Features (1 of 3 installed), and then click Next.
6. In the Confirm installations selections page, select Restart the destination server

automatically if required, and then click Install.

9.2.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing functions so that
clients and servers can communicate. To enable the network discovery function on domain
devices, you must start certain services.

9.2.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools >
Services.

2. Change the start-up type to Automatic and start these services:

• DNS Client

• Function Discovery Resource Publication

• SSDP Discovery

• UPnP Device Host
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Tip: When all services are running, you can modify the network discovery and printer
sharing settings.

9.2.2.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing
Center.

2. Click Change advanced sharing settings and turn on these functions:

• Network discovery

• File and printer sharing

9.2.3 Confirming regional settings
If you are installing Empower software on an English-language computer, you must confirm that
your Windows regional settings are configured for English (United States). The symbols for
English (United States) use decimal formatting, not comma formatting, which is important when
displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change
date, time, or number formats.

2. In the Region dialog box, ensure that English (United States) is selected as the format in
the Formats tab.

9.2.4 Synchronizing Empower and Windows time
Synchronize the Waters Empower software time zone and the time zone on the host Windows
operating system to avoid any discrepancy, which typically can be one hour.

To synchronize Empower and Windows time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.

2. In the Settings window, click Date and time, and ensure that the Adjust for daylight saving
time automatically option is On.

9.2.5 Disabling User Access Control

To disable User Access Control (UAC) on the Server:

1. Click Start > Control Panel > System and Security > Change User Account Control
settings.
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Tip: To access Control Panel in Windows Server 2016 or 2019 Standard, right-click the
Windows icon and click Control Panel.

2. Drag the slider down to the lowest setting (Never notify) and click OK.

Important: To fully disable User Access Control (UAC), you must disable the policy User
Account Control: Run all administrators in Admin Approval Mode. For
details, see How User Account Control works.

3. In the Windows search box, type secpol.msc and press Enter.

4. In the Local Security Policy window, navigate to Local Policies > Security Options.
5. Right-click the User Account Control: Run all administrators in Admin Approval Mode

policy in the list and select Properties.
6. In the policy's properties window, select Disabled and click OK.

9.3 Installing Empower 3.6.1 client on a Citrix server
You can install Empower 3.6.1 as a fresh, new installation on a Citrix server where no
Chromatography Data Software (CDS) is currently installed or as an upgrade from Empower
3.6.0.

Follow the instructions in this section if this is a new installation of Empower 3.6.1. If you are
upgrading to Empower 3.6.1, follow the instructions on upgrading the Empower client on a Citrix
server (Page 152).

Restrictions:
• Do not attempt to install the Empower 3.6.1 client on the Citrix server from a staged network

location. Install the client on the Citrix server using the Empower 3.6.1 media either from a
local or mapped drive or from a UNC path.

• Do not use Add/Remove programs (Uninstall or Change a program) to install Empower 3.6.1.
You must put the Citrix server into Install mode (see Installing Empower 3.6.1 client software
(Page 147) in the Empower 3.6.1 installation procedure).

Waters supplies Oracle software and Empower 3.6.1 software on the Empower 3.6.1 software
media.

Procedures in this chapter assume that you want to install Oracle automatically using default
settings. Allow approximately 30 minutes or more to install the software.

By default, the Empower installer (Deployment Manager) installs both Oracle 19c and Empower
3.6.1 software. If your site has its own Oracle license and prefers to install Oracle 19c software
as a separate application, consider these installation issues:

1. Install Oracle 19c software only before installing Empower 3.6.1 software.

2. Install the 32-bit Oracle client only. The 64-bit client is not supported.
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3. Change the language registry key value in HKEY_LOCAL_MACHINE\Software
\WOW6432Node\Oracle\KEY_EmpowerOracle19cClient\NLS_LANG to
AMERICAN_AMERICA.WE8ISO8859P1.

4. During installation, you are asked whether you want to use your installed Oracle software.
Select Yes, and then type the location of the Oracle program files.

9.3.1 Installing Empower 3.6.1 client software

To install the Empower 3.6.1 client software:

1. Put the server into Install mode by opening a command prompt and typing Change user/
install.

Result: The response should indicate User session is ready to install
applications.

2. Navigate to the location of the Empower 3.6.1 software.
3. Browse to the main folder and double-click the setup.exe file.

Tip: A dism.exe window opens after you click setup.exe. The window closes automatically
after appearing for several seconds.

4. Select a language from the list and click OK.
5. On the main page, select Install Empower Software.
6. On the Select Product Type page, select Enterprise or Workgroup, depending on your

environment.
7. On the Select Installation Type page, select Client.
8. On the Customer Information page, type your user name, organization, and Software

Support ID number, and then click Next.
9. On the End-User License Agreement page, accept the terms in the license agreement, and

then click Next.
10. On the TNS_Admin Environment variable page, you can choose to set the TNS_ADMIN

environment variable, which adds an environmental variable to the Citrix server that points
to a pre-configured tnsnames.ora file located in a network-accessible share.

Note: A tnsnames.ora file contains the list of Empower databases the client can access.
This option allows large installations to maintain a single tnsnames.ora file in a share,
eliminating the need to configure a tnsnames.ora files on each client computer.

• If you do not intend to use this option, leave the checkbox clear and click Next.

• If you want to enable the TNS_ADMIN variable, select the check box. Type the network
path to the share containing the pre-configured tnsnames.ora file (for example: \
\servername\sharename$), and then click Next.

Tip: Use the TNS_ADMIN directory set in Configuring shared tnsnames.ora file (Page 88).

Rule: If the TNS_ADMIN variable is set, the Citrix server disregards local tnsnames.ora
files.
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11. On the Installation Type page, select one of the following options:

• Typical – Select and then proceed to step 13, installing all Empower and Oracle files to
the system drive, which is typically C:\.

• Custom – Select and then proceed to step 12, installing the Empower and Oracle files
on different drives.

12. On the Destination Folders page, select the appropriate drives from the list for the
Empower Application and Empower Oracle files, and then click Next.

13. On the Ready to Install page, click Next to begin the installation.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

14. On the Status page, click Finish.
15. When the restart message appears, click Yes.

Result: The computer restarts.
16. After the computer restarts, log in using an account that is part of the local Administrators

group.

Tip: If an Empower-related process triggers a Windows Security Alert message, click
Allow Access.

17. If you are not using the TNS_ADMIN environmental variable, see Configuring a database
net service name (Page 87) to configure a local tnsnames.ora file.

Tip: If you want to install software support for one or more instruments, put the server into
Install mode and use the latest Empower Instrument Driver Pack media. Visit the Waters
website (www.waters.com) for the most recent instrument drivers and instructions.

Note: Empower 3.6.1 software comes with a default system user account that does not
require a named user license. However, the account does require an Empower 3.6.1 base
license. You can disable this administrator account, but you cannot remove it from
Empower software. The default user name is system and the default password is
manager. Neither the user name nor the password are case sensitive.

9.3.1.1 Firewall exceptions
If you experience communication problems, review the firewall exceptions list. To do so, click
Start, type Windows Firewall, select Windows Defender Firewall, click Advanced settings,
and then click Inbound Rules.

Ensure that the following exceptions are listed.

• Empower-related ports and processes:

• DCOM Port (135)

• Empower

• Empower Configuration Manager

• Processing Monitor
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• Processing Server

• Waters Instrument Server

• Waters Service

• WDHCP Server Configuration

• WDHCP Server Svc.exe

• Instrument component software-related processes:

• ACQUITY ASM Server

• ACQUITY BSM Server

• ACQUITY CM Server

• ACQUITY Console Client

• ACQUITY Console Server

• ACQUITY ELSD Server

• ACQUITY FLR Server

• ACQUITY MD Server

• ACQUITY PDA Server

• ACQUITY QSM Server

• ACQUITY SM Server

• ACQUITY SQ Server

• ACQUITY TQ Server

• ACQUITY TUV Server

• Local Console Controller (LCC Handheld Controller)

• W2489 Server

• W2707 Server

• W2998 Server

9.3.1.2 DCOM settings installed by Empower 3.6.1
Empower 3.6.1 software sets the appropriate DCOM application settings and access and launch
permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you must add domain users
after software installation. You can access these settings on the Local Security Page in Server
Manager.
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Table 9–1: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Access
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Access and Remote Access
permissions for:

• Everyone

Note: In addition to the Everyone group,
you can add a custom group of Empower
users with security settings specific to your
implementation.

• System

• Domain Users

• Performance Log Users

• Distributed COM Users

Local Security Policy > Local Policies >
Security Options > DCOM: Machine Launch
Restrictions in Security Descriptor
Definition Language (SDDL) syntax >
Properties

Local Launch, Local Activation, and Remote
Activation permissions for Everyone.

Note: In addition to the Everyone group, you
can add a custom group of Empower users
with security settings specific to your
implementation.

All permissions for:

• Administrators

• Domain Users

• Performance Log Users

Local Security Policy > Local Policies >
Security Options > Network Access: Let
Everyone permissions apply to anonymous
users

Enabled

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Launch and Activation Permissions,
set Local Launch, Local Activation, and
Remote Activation Permissions for:

• Everyone

• System

• Administrators

• Interactive

• Domain Users

May 21, 2021, 715007289 Ver. 00
Page 150



Table 9–1: DCOM settings and permissions set during installation (continued)

Path Allow

Component Services > Computers > My
Computer > DCOM Config > WatersService
> Properties > Security

Under Access Permissions, set Local
Access and Remote Access Permissions
for:

• Everyone

• SELF

• System

• Administrators

• Domain Users

9.3.2 Disabling Waters Service and Waters DHCP Server Service
By default, Waters Service and Waters DHCP Server Service are installed with the start-up type
set to automatic. For better performance, disable Waters Service and Waters DHCP Server
Service. Leaving them running queues processing jobs for execution, causing slower
performance.

To disable Waters Service and Waters DHCP Server:

1. From the Start menu, type Services, and then select Services.

Tip: In Windows Server 2016 Standard, open Server Manager, click the Tools menu, and
then Services.

2. Right-click Waters Service, and then select Properties.
3. On the Properties page, click Stop.
4. On the Properties page, change the Startup type to Disabled. Click Apply, and then click

OK.
5. Repeat step 2 through step 4 to disable Waters DHCP Server Service.

9.3.3 Configuring the database net service names
To configure the database net service names, see Configuring a database net service name
(Page 87). On the Net Service Name page, you must define the same net service name on both
the Citrix server and the LAC/E devices, as well as any clients with Empower 3.6.1 software
installed (FAT or traditional clients).

If you are using multiple databases and multiple Citrix servers configured in a server farm, you
can configure roaming profiles to ensure that each Windows user’s default database is set
correctly. The last database a user successfully logged in to is the default database.
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9.3.4 Publishing Empower 3.6.1 software in Citrix
For information on how to install and configure Citrix servers, contact Citrix Systems, Inc.

9.4 Upgrading from earlier versions of Empower
Follow the instructions in this section to upgrade to Empower 3.6.1. If you are not upgrading,
follow the instructions for a new Empower 3.6.1 installation (Page 146).

You can upgrade to Empower 3.6.1 from Empower 3.6.0.

Note: If you are using a version of Empower prior to Empower 3.6.0 software, you must
completely uninstall the earlier version of Empower and ensure that your system meets the
hardware and software requirements specified in Requirements for the Citrix server support
(Page 22).

9.4.1 Upgrading to Empower 3.6.1 software
You can upgrade to Empower 3.6.1 from Empower 3.6.0.

To upgrade to Empower 3.6.1:

1. Mount the Empower 3.6.1 software ISO file.

Alternative: Insert the Empower 3.6.1 software media into the DVD drive.
2. On the Maintenance Mode: Empower Personal page, select Upgrade Empower

Software.
3. On the Ready to Upgrade page, click Next.
4. When the Windows Security Alert appears, select Domain networks and click Allow

access.
5. On the Status page, when the upgrade is complete and the Success message appears,

click Finish.
6. When the restart message appears, click Yes.

9.5 Verifying your Empower 3.6.1 software installation
Requirement: To view Empower reports, you must have PDF viewer software installed on the
Citrix server.
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9.5.1 Viewing the installation log
The installation log contains information about your Empower installation. You can read the log
file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to
inspect for errors.

The Installation success or error status value appears at the end of the installation
log. If the value displayed is 0, then the installation was successful. If the value displayed is
anything other than 0, record the number and contact Waters Technical Support.

To view the install log:

1. Select Start > Empower > Empower Installation Log.

Result: The program displays the empower.log file in Notepad.
2. Review the contents of the file.
3. Click File > Exit.

9.5.2 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files.

After the Empower installation, run the Verify Files Utility to verify the Empower program files (not
the database or data files):

• As part of your installation qualification, if you purchased an Empower Qualification option.

• To ensure that the Empower files did not change since installation.

9.5.2.1 Running the file verification utility

To run the file verification utility:

1. Click Start > Empower > Verify Files.

Result: The Verify Files Utility compares the installed Empower files’ checksum with a
previously stored checksum, and then creates a file verification results log (for example,
checksum_date_timestamp.txt).

2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.

9.5.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.

Result: The checksum.txt file displays in Notepad.
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2. Review the contents of the checksum file.

Note: Your Empower 3.6.1 software installation passes the verification check when all files
have a status of OK and the installation qualification summary on the final page states No
installation changes were detected. If the checksum.txt file indicates any files
marked as “changed”, contact Waters Technical Support.
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10 Installing Empower Enterprise
database on a Red Hat server

Deploying an Empower 3.6.1 database on a Linux Server requires Red Hat Enterprise Linux 8.0.
Follow the procedures in this chapter to perform the standard installation of the Oracle software
and the Empower database. For detailed information about configuring the environment for the
Oracle Enterprise Edition 19c installation, refer to Oracle Database Installation Guide 19c for
Linux E96432-11.

Note: Before you create the database server, ensure that a file server is installed and
configured, because you must specify the raw data share path (Path to the Fileshare) when you
run fillempowerdb.sh.

Recommendation: Before installing any hardware or software, perform a full backup of your
hard drives (see the instructions provided by your computer manufacturer).

10.1 Installing the Empower 3.6.1 on a Linux server

10.1.1 Oracle installation
Waters supplies the Empower database software on a DVD. Procedures in this chapter assume
that you want to install Empower using the recommended settings.

Important: If you plan to change the name of the computer, do so before you install Empower.
Do not change the computer name after Empower is installed.

You must set certain environmental conditions before configuring the database.

Installing Oracle 19c and creating an Empower 3.6.1 database instance on a Linux server
consists of these tasks:

• Installing Oracle Enterprise Edition 19c for Linux (Page 156)

• Creating a Container Database (CDB) with recommended Oracle parameters (Page 156)

• Creating a Pluggable Database (PDB) with recommended Oracle parameters (Page 159)

• Configuring the system before installing the database instance (Page 161)

• Configuring the database for Empower software by running Waters scripts (Page 162)

• Configuring the firewall for the Oracle listener port to allow inbound/outbound sqlnet traffic
(Page 163)
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10.2 Installing Oracle Enterprise Edition 19c for Linux

To properly install Oracle on the Linux Red Hat Enterprise 8.0 server where you
want to deploy an Empower 3.6.1 database:

1. Install the base Oracle Enterprise Edition Release version 19.0.0.0 on the server.

Note: Select Enterprise Edition and software only. Do not create a database instance at
this time.

2. Install the Oracle April CPU patch p30783543 to upgrade to Production Version 19.7.0.0.
3. Install the Oracle time zone patch p29997937 to update the Oracle Database time zone to

DST v34.

10.3 Creating a Container Database (CDB)

To create a CDB:

1. Open the Database Configuration Assistant.
2. Log in to the Oracle account and run the DBCA tool.
3. On the Database Configuration Assistant: Database Operations page, select Create a

Database and click Next.
4. On the Database Configuration Assistant: Creation Mode page, select Advanced

Configuration and click Next.
5. On the Database Configuration Assistant: Deployment Type page, select these two

options: Database type as Oracle Single Instance database, and Template name as
Custom Database, and then click Next to create the database.

6. On the Database Configuration Assistant: Database Identification page, specify the Global
database name and the SID prefix, select the Create as Container database, Use Local
undo tablespace for PDBs and Create a Container database with one or more PDBs
boxes. Click Next. At this point, you do not have to create a PDB.

7. On the Database Configuration Assistant: Storage Option page, perform the following
tasks, and then click Next:

• Select Use following for the database storage attributes.

• For Database files storage type, select File System.

• Specify the database files location.
8. On the Database Configuration Assistant: Fast Recovery Option page, perform the

following tasks, and then click Next:

• Select the Specify Fast Recovery Area.

• For Recovery files storage type, select File System
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• Specify the path of the Fast Recovery Area.

• Increase the size for the Fast Recovery Area (FRA) to 30 GB or at least two times your
database's estimated size. The FRA should be on a different hard drive than the
database.

• Select Enable archiving.
9. On the Database Configuration Assistant: Network Configuration page, configure a new

listener. Provide a name and specify 1521 as the listening port. If you already have a
listener configured, select it from the list and proceed to the next step.

Note: If you use a port other than the default port (1521), ensure that you use the same
port on the clients.

10. On the Database Configuration Assistant: Database Options page, there are no mandatory
options.

11. On the Database Configuration Assistant: Configuration Options page, perform the
following tasks, and then click Next:

• On the Memory tab, select Use Automatic Shared Memory Management. Slide the
cursor to 66%.

• On the Sizing tab, set the block size operator to 8192 bytes and increase the number
of processes to a minimum of 1,500.

• On the Character Sets tab, select Choose from the list of character sets and ensure
that the database character set is WE8ISO8859P1.

Requirement: Ensure that the Show recommended character sets only check box
is cleared.

• Select the default National Character Set and set to AL16UTF16.

• On the Connection Mode tab, select Dedicated Server mode.

• On the Sample Schemas tab, ensure that the Add sample schemas to the database
check box is cleared.

12. On the Database Configuration Assistant: Management Options page, these selections are
optional: Configure Enterprise Manager (EM) Database Express and Register with
Enterprise Manager (EM) Cloud Control.

13. On the Database Configuration Assistant: User Credentials page, supply the password for
all three accounts: SYS, SYSTEM, and PBDADMIN.

Requirement: Ensure that you note the passwords, which you will need for configuring
the Empower database instance.

14. On the Database Configuration Assistant: Creation Options page, select Create database.
Click Customize Storage Locations and click the Redo Log Groups tab. Specify at least
four Redo Log Groups, each with a minimum File Size of 250 MB.

15. When the Database Configuration Assistant: Summary page appears, review the options
to ensure that they are correct, and then click OK.

May 21, 2021, 715007289 Ver. 00
Page 157



Result: The Database Configuration Assistant displays the progress of the database
creation. When database creation is complete, the Database Configuration Assistant
displays the new database information.

10.3.1 Recommended CDB Oracle parameters
The following table lists the recommended Oracle parameters to specify for the CDB.

Note: The Waters test environment used the values listed in the following table.

Table 10–1: Recommended Oracle parameters

Parameter name Begin value (if different)

audit_sys_operations FALSE or Customer value

audit_trail DB

cluster_database FALSE

compatible 19.0.0.0

_cursor_obsolete_threshold 1024

cursor_sharing EXACT

database character set WE8ISO8859P1

db_block_size 8192

db_name Any (For example: WAT19)

deferred_segment_creation FALSE

enable_pluggable_database TRUE

local_listener (DESCRIPTION=(ADDRESS_LIST=(ADDRES
S=(PROTOCOL=TCP)(HOST=Host name)
(PORT=1521))))

log_archive_format %t_%s_%r.dbf

max_pdbs 3 or Customer license value

national character set AL16UTF16

open_cursors 400

optimizer_index_caching 90

optimizer_index_cost_adj 40

optimizer_mode FIRST_ROWS_100

processes 1500

remote_listener

remote_login_passwordfile EXCLUSIVE

sec_case_sensitive_logon TRUE
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Table 10–1: Recommended Oracle parameters (continued)

Parameter name Begin value (if different)

service_names Any (For example: WAT19)

sessions 2272

Note: Automatically set based on the process
parameter setting.

sga_target 66% of installed RAM. 70% is the
recommended value. However, adjust this
percentage based on the number of concurrent
Empower users.

Note: The amount specified depends on how
much RAM is available in the system.

spfile [oracle home]/dbs/spfile<db_name>.ora

undo_tablespace UNDOTBS1

Table 10–2: Oracle Security settings

Parameter name Begin value (if different)

sqlnet.encryption_server Required

sqlnet.encryption_types_server AES256

Note: Empower requires that you use the same time zone version for both Oracle Client and
Oracle Database. Use the time zone patch 29997937 to update the Oracle Database time zone
to DST v34 to match the time zone on Oracle Client.

10.4 Creating a Pluggable Database (PDB)

To create the PDB:

1. Log in to RedHat with a user account that is allowed to run and configure Oracle software,
and then run the DBCA tool.

2. On the Database Configuration Assistant: Database Operation page, select Manage
Pluggable database and click Next.

3. On the Database Configuration Assistant: Manage Pluggable Database page, select
Create a Pluggable database and click Next.

4. On the Database Configuration Assistant: Select database page, select the CDB created
following the instructions from Creating a Container Database (CDB) (Page 156), specify
the database credentials if needed, and click Next.
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5. On the Database Configuration Assistant: Create Pluggable Database page, select Create
a new Pluggable database from another PDB, select PDB$SEED in the Select
Pluggable database box, and then click Next.

6. On the Database Configuration Assistant: PDB Identification page, type the pluggable
database name, specify the administrator username and password, and then click Next.

7. On the Database Configuration Assistant: Pluggable Database Options page, perform the
following tasks, and then click Next:

• For storage type, select File System.

• For database location, keep the default path or click Browse to select a new path.
8. When the Database Configuration Assistant: Summary page appears, review the options

to ensure that they are correct, and then click Finish.

Result: The Database Configuration Assistant displays a message informing you that the
pluggable database was plugged successfully.

9. Set the PDB to OPEN.
10. Save the state of the PDB.
11. Create three tablespaces in the newly created PDB:

• An index tablespace that must be named INDEX_DATA
• A users tablespace that must be named USER_DATA
• A temporary tablespace that must be named TEMPORARY_DATA.

Requirements:
• These tablespaces are used by Empower and you must name them exactly as listed.

• All Empower tablespaces must have these definitions:

• EXTENT MANAGEMENT LOCAL AUTOALLOCATE

• SEGMENT SPACE MANAGEMENT AUTO

Note: Each tablespace must start with nine datafiles and you must configure each to
autoextend from a size of 19999 MB minimum to 32000 MB maximum.

Examples:
• Adding datafiles: # ALTER TABLESPACE INDEX_DATA ADD DATAFILE
'/ora/u01/app/oracle/oradata/TESTCDB/emppdb1/INDEX08.dbf' SIZE
100M REUSE AUTOEXTEND ON NEXT 100M MAXSIZE 19999M;

• Creating the tablespace: # CREATE TABLESPACE INDEX_DATA DATAFILE
'/ora/u01/app/oracle/oradata/TESTCDB/emppdb1/INDEX01.DBF' SIZE
400M REUSE AUTOEXTEND ON NEXT 100M MAXSIZE 19999M EXTENT
MANAGEMENT LOCAL AUTOALLOCATE SEGMENT SPACE MANAGEMENT AUTO
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10.4.1 Recommended PDB Oracle parameters
The following table lists the Oracle parameters that are set for the PDB instance.

Note: The Waters test environment used the values listed in the following table.

Table 10–3: Recommended PDB Oracle parameters

Parameter name Begin value (if different) When it is set

_cursor_obsolete_threshol
d

1024 At CDB level

cursor_sharing EXACT At fillempowerdb.sh execution

database character set WE8ISO8859P1 At CDB level

deferred_segment_creatio
n

FALSE At fillempowerdb.sh execution

national character set AL16UTF16 At CDB level

open_cursors 400 At fillempowerdb.sh execution

optimizer_index_caching 90 At fillempowerdb.sh execution

optimizer_index_cost_adj 40 At fillempowerdb.sh execution

optimizer_mode FIRST_ROWS_100 At fillempowerdb.sh execution

recyclebin OFF At fillempowerdb.sh execution

10.5 Configuring the system before installing the database
instance

Before you install the database instance, ensure that no instances of ORACLE_SID are in
the .bash_profile file and that ORACLE_HOME is set properly in your environment.
The .bash_profile must be correct for the installation to work.

Note: If you have more than one ORACLE_SID, ensure that each is set up properly.

To verify that no ORACLE_SID exists and that Oracle_Home is set properly:

1. In a terminal window, type the command echo $ORACLE_SID.

Rationale: This command returns either a blank value indicating that no SID is set, or the
value of the database on which to install. If an SID does exist, remove it from the file.

2. Type the command echo $ORACLE_HOME to ensure that ORACLE_HOME is set properly.

Rationale: This command should display the correct path for your Oracle home.

Tip: The default path is the path to u01/app/oracle/product/19.0.0/db_1.
3. Restart the server.
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10.6 Configuring the database for Empower software
Run the fillempowerdb.sh script to configure the database for Empower software by creating the
Empower schema and adding the standard data to the instance with these parameters:

./fillempowerDB.sh <ORACLE_HOME> <CDB_NAME> <EMPOWER_PDB_NAME> 
<path_to_the_AdminstratorScriptsdir> <Database Language> <SysPwd> 
<PATH_TO_FILESHARE> <ANALYTICSPASS> <MILLOGINPASS> <MILLENNIUMPASS> 
<ACQUITYPASS> <MILLBIMPASS>

• ORACLE_HOME

• CDB_NAME

• EMPOWER_PDB_NAME

• Path to AdministratorScripts directory

• Database language (en, ja, ko, zh-CHS)

• Oracle Sys password

• Path to the Fileshare

• Analytics user password

• MILLOGIN user password

• MILLENNIUM user password

• ACQUITY user password

• MILL_BIM user password

Example:

./fillempowerDB.sh /u01/app/oracle/product/19.3/db-1 EmpowerCDB 
EmpowerPDB /home/oracle/Downloads/AdminstratorScripts en 
<SomeComplexSysPassword123> \\FileServerMachineName\Waters_Projects$ 
unity unity unity VISTA milbim

Requirement: You can run fillempowerdb.sh only from the database server. Set the
$TWO_TASK local environment variable to the database, specify the Empower script directory,
and execute the fillempowerdb.sh file. Open this script for execution instructions.

When the execution of fillempowerdb.sh is complete, the Empower database is ready for the first
client connection.

The process creates an Empower_Install_{PDB_SID}_{DATE}.log file in the folder from which
you ran the fillempowerdb.sh script.

Restriction: Do not include trailing spaces in the paths.
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Note: After you run the fillempowerdb.sh script, you can use passwords with less than six
characters to create Empower schemas.

10.7 Setting the database to start up on system restart
You can configure the system to automatically start up and shut down the database when the
system starts up and shuts down. To do so, see Oracle Database Administrator's Reference 19c
for Linux and UNIX-Based Operating Systems E96356-04 and the section on "About Automating
Database Shutdown and Startup".

10.8 Creating a password file for sysdba connections
If you want to connect to your sysdba, you must create a password file.

To create a password file, specify the parameters for Oracle_Home, Oracle_SID, and Oracle Sys
passwords. in a pwds.sh file as follows:

./pwds.sh<ORACLE_HOME><ORACLE_SID><SysPwd>

where SysPwd is the password for the Sys account.

Note: Create the password file to also connect remotely to your database.

10.9 Configuring the firewall for Oracle listener
You must configure the firewall to allow inbound/outbound sqlnet traffic for the Oracle Listener
port.

See also: Creating a Container Database (CDB) with recommended Oracle parameters (Page
156).

10.10 Setting the database connection on the Empower
Client

Ensure that an entry is added for the PDB in the TNSNames.ora file on the Empower Client
machine that is linked with the Linux Red Hat 8.0 Oracle Database.

See also: Configuring a database net service name (Page 87).
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11 Administrative (push) installation
instructions

Follow the instructions in this chapter to silently deploy Empower 3.6.1 software to clients, LAC/E
devices, Citrix servers, and Empower servers, or to upgrade from Empower 3.6.0.

Restriction: You cannot perform push installations on clients, LAC/E devices, and Citrix servers
that have Oracle installed.

11.1 Preparing for push installation

11.1.1 Push installation introduction
Empower 3.6.1 software can accommodate push installations of the Empower 3.6.1 software and
instrument component software onto clients, LAC/E devices, Citrix servers, and Windows
servers. To accomplish this, the Empower 3.6.1 Deployment Manager (installation program)
supports silent installation. (Silent or unattended installation does not require user interaction.)
During a silent installation, no interactive user interface is displayed. Instead, user or installation
information is stored as predefined properties in a response file, which can then be called by a
command line or from a batch file.

You can use silent installation to install Empower 3.6.1 software on a single machine on the same
computer you are using, with no user interaction. You can also use silent installation to install
Empower 3.6.1 software on several machines (different computers, with no user interaction), but
you must use a host computer to “push” the installation silently onto the other machines.

11.1.2 Push installation requirements
Empower 3.6.1 software supports push installations using a Microsoft tool called PsExec.exe.
This utility is not included in the Empower 3.6.1 media, but you can download it using the
following link: http://technet.microsoft.com.

Important: This link points to the latest version of PsExec.

Using PsExec in Empower 3.6.1 requires the following tasks:

• Creating the Empower 3.6.1 response file

• Installing the PsExec.exe tool

• Creating a text file containing the node information (one line for each computer)

• Obtaining local administrator privilege on each client and LAC/E
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• Executing the silent installation using the system account only (specify the option -s)

• Running the PsExec command in DOS or from a batch file

Restriction: When you perform a push installation on multiple computers, the computers must
share the same installation type (all clients, all LAC/E devices, or all Citrix servers). You cannot
push installations onto a mix of computer types.

Important: If you plan to change the computer name, do so before you install Empower. Do not
change the computer name after Empower is installed.

11.1.3 Creating the response file
To perform a push installation of Empower 3.6.1 software, first create a response file. The
response file must be in XML format, using correct XML syntax. Two template files are available
on the Empower 3.6.1 software media in \Push Install\Empower\:

• E_Response_ClientLACE.config contains the parameters required for clients, LAC/E devices,
and Citrix servers.

• E_Response_Server.config contains the parameters required for Empower servers.

The parameters in the response files define how the Empower 3.6.1 software is installed. The
software applies these settings to all computers during push installation.

The template response files provided on the Empower 3.6.1 media accept the Waters Software
License Agreement by default.

Note: You can rename the response files, but the file extension must be .config.

The response files must contain the following information.

Table 11–1: Contents of the response files

Option Description Valid value Default value

Property

USERNAME Name of the system
user

Optional; type desired
name or leave default

Windows system user

COMPANYNAME Name of the company Optional; type desired
name or leave default

OS registered
organization

PIDKEY Software support ID
number

Required for validation
of support plan; type
number supplied

None

AGREETOLICENSE Agree to Waters
software license

Yes or No

Note: If you select
No, Empower 3.6.1 will
not install.

Yes
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Table 11–1: Contents of the response files (continued)

Option Description Valid value Default value

ORACLE_MEDIA Path to Oracle media Optional; provide
desired path or leave
blank

None

INSTALL_TYPE Empower 3.6.1 install
type (client, LAC/E, or
server)

• C/S or LACE32 for
clients, LAC/E
devices, and Citrix
servers

• Server with
Client for
Windows servers

• C/S for the client
and LAC/E config
file

• Server with
Client for server
config file

ServerInSilent a Silent installation mode Required true

Note: If you specify
false or if you leave
the field blank,
Empower 3.6.1 will not
install.

true

USE_TNS Use tns_admin True or False

• If True, use the
TNS_ADMIN
variable. See
Configuring shared
tnsnames.ora file
(Page 88), Starting
the installation
(Page 67), and
Installing Empower
3.6.1 software on a
LAC/E (Page 118).

• If False, this
variable is ignored,
but you must
create a
tnsnames.ora file.
See Configuring
shared
tnsnames.ora file
(Page 88).

true

TNS_ADMIN_
PROPERTY

Path to the
tnsname.ora file

Optional None
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Table 11–1: Contents of the response files (continued)

Option Description Valid value Default value

Note:
If used, provide a path.
Use format /
TNS_ADMIN_PROPE
RTY.

LANGID Installation and
Empower 3.6.1
language

English
Japanese
Korean
Chinese

English

EMPOWER_APP_
DIR

Destination path for
Empower 3.6.1
software

Optional

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

PROJECTS_DIR a Destination path for
Empower projects

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

ORACLE_CLIENT_DI
R

Destination path for
Oracle client

Optional

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

ORACLE_DIR a Destination path for
Oracle client and
database

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

EMPOWER_DB_DIR
a

Destination path for
Empower database

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

MIRROR_DB_DIR a Destination path for
Waters CDS Mirror
database

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.
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Table 11–1: Contents of the response files (continued)

Option Description Valid value Default value

ARCHIVE1_DB_DIR
a

Destination path for
Waters CDS Archive 1
database

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

ARCHIVE2_DB_DIR
a

Destination path for
Waters CDS Archive 2
database

Any valid drive letter.

Note: If used, supply
only the drive letter for
the path.

C:\
If drive is not specified
or does not exist,
installation will be
Windows drive.

SID a Oracle instance
identifier

Optional WAT19
If you leave the
variable blank, the
Deployment Manager
repopulates it.

LOG_FILE_
NETWORK_
LOCATION

Network destination for
copying the Empower
3.6.1 installation log
file. (Places a copy of
the log into the network
share. This share must
be writable by
Everyone.)

Optional

Note: If specified, use
format
computername_dateti
me_empower3.log.

None

Command Line

ACTION Installation, upgrade, or
removal

Install, Upgrade,
or Remove
Note: You can
upgrade only from
Empower 3.6.0.

Install

SkipRequirements Skip the system
requirement check

True or False False (do not skip)

RESTART Restart the system
after installation or
removal

True or False False (do not restart
system)

a. Unique to Windows server installations
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The following is a sample response file:

<?xml version="1.0" encoding="utf-8" ?> 
        <Configuration> 
        <Properties> 
        <!--May be left blank. It defaults to the windows user on 
the 
        client--> 
        <USERNAME></USERNAME> 
        <!--May be blank. Default is the OS registered Organization--
> 
        <ORGANIZATION></ORGANIZATION> 
        <!--Software Support ID--> 
        <PIDKEY></PIDKEY> 
        <!--You must agree for installation to proceed - Agreed by 
        default--> 
        <AGREETOLICENSE>Yes</AGREETOLICENSE> 
        <!--Path to the oracle media - May be blank.--> 
        <ORACLE_MEDIA></ORACLE_MEDIA> 
        <!--C/S OR LACE32--> 
        <INSTALL_TYPE>C/S</INSTALL_TYPE> 
        <!--false ignore, true use the location and set tns-admin 
        property--> 
        <USE_TNS>true</USE_TNS> 
        <!--Path to tnsnames.ora--> 
        <TNS_ADMIN_PROPERTY></TNS_ADMIN_PROPERTY> 
        !--English Japanese Korean Chinese--> 
        <LANGID>English</LANGID> 
        <!--Destination path for Empower Application - Drive letter 
        only--> 
        <EMPOWER_APP_DIR>C:\</EMPOWER_APP_DIR> 
        <!--Destination path for Oracle Client - Drive letter only--
> 
        <ORACLE_CLIENT_DIR>C:\</ORACLE_CLIENT_DIR> 
        <!--Network destination for Empower log file to be copied--> 
        <LOG_FILE_NETWORK_LOCATION></LOG_FILE_NETWORK_LOCATION> 
        </Properties> 
        <CommandLine> 
        <!--Install/Upgrade/Remove--> 
        <ACTION>Install</ACTION> 
        <!--true/false--> 
        <SkipRequirements>false</SkipRequirements> 
        <!--true/false--> 
        <RESTART>False</RESTART> 
        </CommandLine> 
        <Product> 
        </Product> 
        </Configuration>

Tip: Specifying a LOG_FILE_NETWORK_LOCATION places a copy of the installation log for each
individual installation into the network share.
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• For a successful installation, the log file name is:
computername_datetime_empower3.log.

• If the installation is not successful, the name is:
ERR_computername_datetime_empower3.log.

• If the share is not accessible for any reason, this is noted in the local installation log (in the
Windows directory).

• If no LOG_FILE_NETWORK_LOCATION is supplied, then the log is only created on each
computer where Empower 3.6.1 software is installed.

11.1.4 Installing PsExec.exe

To install PsExec.exe:

1. Download PsExec.exe using the following link: http://technet.microsoft.com.
2. On the site, type psexec in the search box and click Search.

3. Click the PsExec link and follow the instructions for downloading and installing PsExec.
4. Install PsExec on the computer from which you will execute the push or silent installation.

11.1.5 Creating the client text file
Create a text file that contains the names or IP addresses of all the clients, LAC/E devices, or
Citrix servers where you want to install Empower 3.6.1. Place the text file on the computer from
which the push installation will be executed. Use a separate line in this file for each computer. A
sample text file is available on the Empower 3.6.1 media, in \Push Install
\Empower3.6.1\Node_List.txt.

Important: Ensure that all computers referenced by name can be accessed using those names
by the computer from which the push installation is executed.

The following is a sample client list:

• Client1

• Client2

• 10.3.7.142

• Client77

• Client23

• ResearchLab1

• ResearchLab2

• 10.3.7.77
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11.2 Push installation of Empower clients or LAC/E devices
You can install Empower 3.6.1 as a fresh, new installation on a client or LAC/E that has no
Chromatography Data Software (CDS) installed or as an upgrade from Empower 3.6.0.

11.2.1 Silent installation (on one computer)
Begin silent installation from the computer where you are installing Empower 3.6.1 (destination
computer). You can install the following files locally or to a network share: <path to media> and
<path to response file>.

Note: If you are performing a silent installation on a Citrix server, see Silent installation (on one
Citrix server) (Page 177).

To perform a silent installation from a command line:

1. Modify the E_Response_ClientLACE.config response file and set all the appropriate
properties, see Creating the response file (Page 165).

Tip: Ensure that the ACTION command line property in the response file is set to
Install (for a new installation) or Upgrade (for an upgrade from Empower 3.6.0) and
modify the install type to:

• C/S for an Empower client

• LACE32 for an Empower acquisition machine

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

Use the following syntax:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_ClientLACE.config

Where,

• <path to media> is the location of the Empower media installer files on a local machine
or a network share.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file on a local machine or a network share.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.
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For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where,
10.1.105.123 is the computer hosting the push installation.
Push is the name of the shared folder.
E_Response_ClientLACE.config is the name of the file you want to execute.
Examples:

C:\EmpVersion\Setup.exe /responseFile C:\PushEmpVersion
\E_Response.config

\\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_ClientLACE.config

Result: Empower 3.6.1 installs on the computer.

Tip: The computer restarts automatically if RESTART is set to true in the response file.

11.2.2 Push installation (to multiple computers from a host)
Requirements:
• You must execute the push installation from a host computer.

Restriction: Do not install Empower on the host.

• All computers must be in the same domain.

• The administrator must have local administrator privileges or must be a domain administrator
on all the computers to which they push the Empower 3.6.1 installation.

The response file can be on a different network share. Create a client list (in a file named
Node_List.txt) that contains the names of appropriate client or LAC/E devices where you want to
install Empower 3.6.1.

Tip: When you run PsExec, the response file is called as a command line argument after the
setup.exe file.

To perform a push installation using PsExec:

1. Modify the Node_List file to include all the appropriate client or LAC/E names.
2. Modify the E_Response_ClientLACE.config response file and set all the appropriate

properties. See Creating the response file (Page 165).
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Tip: Ensure that the ACTION command line property in the response file is set to
Install (for a new installation) or Upgrade (for an upgrade from Empower 3.6.0).

3. Run the following command from a DOS command line or in a batch file and ensure that
the path in the DOS prompt is set to the location of the psexec executable file.

Use this syntax:

psexec @<path to node list>\Node_List.txt -s -d <path to media>
\Setup.exe /responseFile<path to response file>
\E_Response_ClientLACE.config

Where:

• <path to node list> is the network location where the node list text file resides (this file
contains the names of the destination clients or LAC/E devices to install).

Tip: If using the IP address results in an Access Denied error, use the machine
name instead.

• File is the name of the node list text file.

• -s specifies to run the remote process using the System account. Only the System
account can be used for push installs. Must be specified.

• -d specifies to not wait for the process to terminate. Allows the installation to launch
simultaneously on multiple systems.

• <path to media> is the location of the Empower 3.6.1 media installer files.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.
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Example:

c:\PushEmpVersion\psexec @C:\PushEmpVersion\Node_list.txt -s -d \
\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_ClientLACE.config

Result: Empower 3.6.1 installs on the specified computers.

11.3 Push installation of Empower servers
You can install Empower 3.6.1 servers as a fresh, new installation on computers that have no
Chromatography Data Software (CDS) installed or as an upgrade from Empower 3.6.0.

11.3.1 Silent installation (on one computer)

To perform a silent installation from the command line:

1. Modify the E_Response_Server.config response file and set all the appropriate properties.
See Creating the response file (Page 165).

Tip: Ensure that the following conditions exist in the response file:

• The ACTION property is set to Install (for a new installation) or Upgrade (for an
upgrade from Empower 3.6.0).

• The ServerInSilent property is set to true.

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

Use the following syntax:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_Server.config

Where:

• <path to media> is the location of the Empower installer files on a local machine or a
network share.

• <path to response file> is the path to the location of the E_Response_Server.config file
on a local machine or a network share.
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Requirement: You must follow the universal naming convention (UNC) when you
specify the path to the media and location of the Empower response file. For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_Server.config

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_Server.config is the name of the file you want to execute.

Examples:

C:\EmpVersion\Setup.exe /responseFile C:\PushEmpVersion
\E_Response.config

\\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_Server.config

Result: Empower 3.6.1 installs on the computer.

Tip: The computer restarts automatically if RESTART is set to true in the response file.

11.3.2 Push installation (to multiple computers from a host)
Requirements:
• You must execute the push installation from a host computer.

Restriction: Do not install Empower on the host.

• All computers must be in the same domain.

• The administrator must have local administrator privileges or must be a domain administrator
on all the computers to which the Empower 3.6.1 installation is pushed.

The response file can be on a different network share. Create a server list (in a file named
Node_List.txt) that contains the names of the Windows servers on which you want to install the
Empower 3.6.1 server.

Tip: When you run PsExec, the response file is called as a command line argument after the
setup.exe file.

To perform a push installation of Empower servers using PsExec:

1. Modify the Node_List file to include all the appropriate Windows server names or IP
addresses.
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2. Modify the E_Response_Server.config response file and set all of the appropriate
properties. See Creating the response file (Page 165).

Tip: Ensure that the following conditions exist in the response file:

• The ACTION command line property is set to Install (for a new installation) or
Upgrade (for an upgrade from Empower 3.6.0).

• The ServerInSilent property is set to true.
3. Run the following command from a DOS command line or in a batch file, and ensure that

the path in the DOS prompt is set to the location of the psexec executable file.

Use this syntax:

psexec @<path to node list>\Node_List.txt -s -d <path to media>
\Setup.exe /responseFile<path to response file>
\E_Response_Server.config

Where:

• <path to node list> is the network location where the node list text file resides (this file
contains the names of the destination clients or LAC/E devices you will install).

Tip: If using the IP address results in an Access Denied error, use the machine
name instead.

• File is the name of the node list text file.

• -s specifies to run the remote process using the System account. Only the System
account can be used for push installs. Must be specified.

• -d specifies to not wait for the process to terminate. Allows the installation to launch
simultaneously on multiple systems.

• <path to media> is the location of the Empower 3.6.1 installer files.

• <path to response file> is the path to the location of the E_Response_Server.config file.

Requirement: You must follow the universal naming convention (UNC) when you specify
the path to the media and location of the Empower response file. For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_Server.config

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_Server.config is the name of the file you want to execute.
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Example:

c:\PushEmpVersion\psexec @C:\PushEmpVersion\Node_list.txt -s -d \
\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_Server.config

Result: Empower 3.6.1 installs on the specified computers.

11.4 Push installation of Empower on Citrix servers
You can install Empower 3.6.1 as a fresh, new installation on a Citrix server that has no
Chromatography Data Software (CDS) installed or as an upgrade from Empower 3.6.0.

11.4.1 Silent installation (on one Citrix server)
Requirement: The Citrix server must be in Install mode.

To perform a silent installation from a command line:

1. Put the server into Install mode by opening a command prompt and typing Change
user /install.

2. Modify the E_Response_ClientLACE.config response file and set all the appropriate
properties. See Creating the response file (Page 165).

Tip: Ensure that the ACTION property in the response file is set to Install (for a new
installation) or Upgrade (for an upgrade from Empower 3.6.0).

3. Run Setup.exe from a DOS command line or in a batch file that includes the response file.
Ensure that the path in the DOS prompt is set to the location of the Empower 3.6.1media.

Use this syntax:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_ClientLACE.config

Where:

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.
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Examples:

\\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_ClientLACE.config

C:\EmpVersion\Setup.exe /responseFile C:\PushEmpVersion
\E_Response_ClientLACE.config

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.

Examples:

\\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_ClientLACE.config

C:\EmpVersion\Setup.exe /responseFile C:\PushEmpVersion
\E_Response_ClientLACE.config

Result: Empower 3.6.1 installs on the server.

Tip: The computer restarts automatically if the Restart option is set to True in the
response file.

11.4.2 Push installation (to multiple Citrix servers from a host)
Requirements:
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• The Citrix server must be in install mode before any installation of Empower 3.6.1. You
perform a push installation slightly differently than a regular push installation to a client or
LAC/E.

• All computers must be in the same domain.

• The administrator must have local administrator privileges or must be a domain administrator
on all the computers to which they push the Empower 3.6.1 installation.

The response file can be on a different network share. Create a client list (in a file named
Node_List.txt) that contains the names of the Citrix servers where you want to install Empower
3.6.1.

To perform a push installation on Citrix servers:

1. Modify the Node_List file to include all the appropriate Citrix server names or IP addresses.
2. Modify the E_Response_ClientLACE.config response file and set all of the appropriate

properties. See Creating the response file (Page 165).
3. Create and save a batch file (for example, PushCitrix.bat) that contains the following

information:

Use this syntax:

change user /install <path_to_media>\Setup.exe /responseFile 
<path to response file>\E_Response_ClientLACE.config change 
user /execute

Where:

• <path to media> is the path to the Empower 3.6.1 software media and must be
accessible by the Citrix server.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Example:

change user /install \\10.1.105.123\EmpVersion\Setup.exe /
responseFile \\10.1.105.123\PushEmpVersion
\E_Response_ClientLACE.config change user /execute

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.
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For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.
4. Run the following command from a DOS command line. Ensure that the path in the DOS

prompt is set to the location of the psexec executable file.

Use this syntax:

PsExec @\\local_machine or IP address\File <path to node list>
\Node_List.txt -s -d CMD /C <path to PushCitrix.bat>
\PushCitrix.bat

Where:

• local_machine or IP address is where the node list text file resides (this file contains the
names of the destination Citrix servers you install to).

Tip: If using the IP address results in an Access Denied error, use the machine name
instead.

• -s specifies to run the remote process using the System account. Only the System
account can be used for push installs. Must be specified.

• -d specifies to not wait for the process to terminate, allowing the installation to launch
simultaneously on multiple systems.

• <path to PushCitrix.bat> is the network location where the batch file resides (this is the
file created in step 3).

Example:

c:\PushEmpVersion\psexec @C:\PushEmpVersion\Node_list.txt -s -d 
CMD /C \\10.1.105.123\PushEmpVersion\PushCitrix.bat

Result: Empower 3.6.1 installs on the specified Citrix servers.
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11.5 Push uninstallation of Empower clients or LAC/E
devices

11.5.1 Silent uninstallation (from one computer)
Note: If you are performing a silent uninstallation on a Citrix server, see Silent uninstallation
(from one Citrix server) (Page 185).

To perform a silent uninstallation from a command line:

1. Modify the E_Response_ClientLACE.config response file and set all the appropriate
properties.

Tip: Ensure that the ACTION command line property in the response file is set to
Remove.

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

Requirements:
• Ensure that the command is executed using a local administrator account by specifying

the options -u (user name) and -p (password).

• Ensure that the path in the DOS prompt is set to the location of the Empower media.

Example:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_ClientLACE.config

Where,

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.19.25\Push\E_Response_ClientLACE.config

Where,
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• 10.1.19.25 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.

Result: Empower 3.6.1 is removed from the computer and, if the Restart option is set to
True in the response file, the computer restarts.

11.5.2 Push uninstallation (from multiple computers via a host)

To uninstall Empower software using push uninstallation:

1. Modify the Node_List file to include all the appropriate computer names and IP addresses
from which you want to uninstall Empower.

2. Modify the E_Response_ClientLACE.config response file to specify the INSTALL_TYPE
property (Empower clients or LAC/E devices) where you want to uninstall Empower
software.

3. Modify the E_Response_ClientLACE.config response file to specify that the ACTION
command line property is set to Remove.

4. Run one of the preceding push installation commands in DOS or in a batch file, ensuring
that the command is executed using a local administrator account by specifying the options
-u (user name) and -p (password).

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_ClientLACE.config

Where,

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where,
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• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.

Example:

c:\PushEmpVersion\psexec @C:\PushEmpVersion\Node_list.txt -s -d \
\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_ClientLACE.config

Result: Empower 3.6.1 is removed from the computer and, if the Restart option is set to
True in the response file, the computer restarts.

11.6 Push uninstallation of Empower servers

11.6.1 Silent uninstallation (from one computer)

To perform a silent uninstallation of an Empower server from the command line:

1. Modify the E_Response_Server.config response file and set all the appropriate properties.

Tip: Ensure that the following conditions exist in the response file:

• The ServerInSilent property is set to true.

• The ACTION command line property is set to Remove.
2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

Requirements:
• Ensure that the command is executed using a local administrator account by specifying

the options -u (user name) and -p (password).

• Ensure that the path in the DOS prompt is set to the location of the Empower media.

Example:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_Server.config

Where,

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the E_Response_Server.config file.
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Requirement: You must follow the universal naming convention (UNC) when you specify
the path to the media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.19.25\Push\E_Response_Server.config

Where,

• 10.1.19.25 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E_Response_Server.config is the name of the file you want to execute.

Result: Empower 3.6.1 is removed from the computer and, if the Restart option is set to
True in the response file, the computer restarts.

11.6.2 Push uninstallation (from multiple computers via a host)

To uninstall Empower servers using push uninstallation:

1. Modify the Node_List file to include all the appropriate Windows server names and IP
addresses from which you want to uninstall Empower servers.

2. Modify the E_Response_Server.config response file to ensure that:

• The ServerInSilent property is set to true.

• The ACTION command line property is set to Remove.
3. Run one of the preceding push installation commands in DOS or in a batch file, ensuring

that the command is executed using a local administrator account by specifying the options
-u (user name) and -p (password).

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_Server.config

Where,

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the E_Response_Server.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

May 21, 2021, 715007289 Ver. 00
Page 184



For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_Server.config

Where,

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E_Response_Server.config is the name of the file you want to execute.

Example:

c:\PushEmpVersion\psexec @C:\PushEmpVersion\Node_list.txt -s -d \
\10.1.105.123\EmpVersion\Setup.exe /responseFile \
\10.1.105.123\PushEmpVersion\E_Response_Server.config

Result: Empower 3.6.1 is removed from the computer and, if the Restart option is set to
True in the response file, the computer restarts.

11.7 Push uninstallation of Empower from Citrix servers

11.7.1 Silent uninstallation (from one Citrix server)
Requirement: The Citrix server must be in Install mode before you can perform a silent
uninstallation.

To perform a silent uninstallation from a command line:

1. Put the server into Install mode by opening a command prompt and typing Change
user /install.

2. Modify the E_Response_ClientLACE.config response file and set all the appropriate
properties.

Tip: Ensure that the ACTION command line property in the response file is set to
Remove.

3. Run Setup.exe from a DOS command line or in a batch file that includes the response file.
Ensure that the path in the DOS prompt is set to the location of the Empower media.
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For example:

<path to media>\Setup.exe /responseFile <path to response file>
\E_Response_ClientLACE.config

Where,

• <path to media> is the location of the Empower media installer files.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>
 
\\10.1.105.123\Push\E_Response_ClientLACE.config

Where,

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.

Result: Empower 3.6.1 is removed from the computer and, if the Restart option is set to
True in the response file, the computer restarts.

11.7.2 Push uninstallation (from multiple Citrix servers via a host)
Requirement: The Citrix server must be in Install mode before you can perform a push
uninstallation.

To perform a push uninstallation from Citrix servers:

1. Modify the Node_List file to include all the appropriate Citrix server names and IP
addresses from which you want to uninstall Empower.

2. Modify the E_Response_ClientLACE.config response file to specify that the ACTION
command line property is set to Remove.
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3. Create and save a batch file (for example, PushCitrix.bat) that contains the following
information:

change user /install <path_to_media>\Setup.exe /responseFile 
<path to response file>\E_Response_ClientLACE.config change 
user /execute

Where,

• <path to media> is the path to the Empower software media and must be accessible by
the Citrix server.

• <path to response file> is the path to the location of the
E_Response_ClientLACE.config file.

Requirement: You must use the universal naming convention (UNC) to represent the
path to media and location of the Empower response file.

For example:

\\host or IP\Share\<file to execute>

\\10.1.105.123\Push\E_Response_ClientLACE.config

Where,

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E_Response_ClientLACE.config is the name of the file you want to execute.
4. Run the following command from a DOS command line. Ensure that the path in the DOS

prompt is set to the location of the psexec executable file.

PsExec @<path to node list>\Node_List.txt -s -d CMD /C <path to 
PushCitrix.bat>\PushCitrix.bat

Where,

• <path to node list> is the network location where the node list text file resides (this file
contains the names of the destination Citrix servers you will uninstall to).

Tip: If using the IP address results in an Access Denied error, use the machine name
instead.
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• -s specifies to run the remote process using the System account. Only the System
account can be used for push installs. Must be specified.

• -d specifies to not wait for the process to terminate, allowing the installation to launch
simultaneously on multiple systems.

• <path to PushCitrix.bat> is the network location where the batch file resides (this is the
file created in step 3).

Result: Empower 3.6.1 uninstalls from all the specified Citrix servers.
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A Deployment of Empower on cloud
infrastructure

A.1 Getting Started

A.1.1 Overview of the deployment of Empower on cloud infrastructure
Waters supports the manual deployment of Empower in a cloud environment for an Enterprise
client/server configuration starting with Empower 3 Feature Release 4. With this release, Waters
provides deployment instructions for Empower 3.6.1.

Infrastructure as a Service (IaaS) contains the basic building blocks for cloud Information
Technology (IT) infrastructure and can provide access to networking features, computers, and
storage space. IaaS provides flexibility and management control over IT resources in a similar
way to on-premises infrastructure.

Because network strategies vary for interconnectivity between on-premises and globally
dispersed wide area network (WAN) resources, the manner in which the interconnectivity is
configured with cloud-based resources may impact the performance of the Empower application.
This is true regardless of whether this is deployed on-premises, across a WAN, or under the IaaS
cloud model. Because Waters does not determine how sites are interconnected, Waters
recommends that you use a dedicated, high-speed, low-latency network link for connecting to the
cloud. The network connection serves as a means of transferring the data being generated
between on-premise resources and resources running in the cloud. The connection should be
private and should not be shared with Internet traffic.

Note: Update the SQLNET.ORA file on the Empower server to ensure that SQL connections are
kept alive. Some IT hardware (routers and firewalls) may limit the connection time for any
connection made with on-premise resources. Updating the SQLNET.ORA file on the database
server creates a "heartbeat" signal that may resolve any loss in connectivity. Always work with
your IT organization when experiencing networking connectivity issues. Failure to do so may
result in future connectivity problems.

Tip: In Notepad, from <Oracle Home>, open the sqlnet.ora file and type the following command:

SQLNET.EXPIRE_TIME = X
where X equals the number of minutes after which you want the database to confirm that client
and server connections are still active (for example, every 5 or 10 minutes).

Important: Waters tests and trains its Informatics personnel in deploying Empower using
Amazon Web Services. Based on analysis compared to Amazon Web Services, Waters
considers that you can deploy Empower using Microsoft Azure or Amazon Web Services,
depending on your corporate policies, geography, or preference.
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A.1.2 Getting started with cloud services
To use Empower in the cloud environment, you must have an account with the cloud provider of
your choice.

Requirement: You must obtain, secure, and maintain ownership of your cloud account. Waters
does not provide, establish, or maintain cloud accounts and does not set up or configure cloud
environments for customers.

A.2 Prerequisites

A.2.1 Empower system requirements
Waters supports the manual deployment of Empower in a cloud environment for an Enterprise
client/server configuration starting with Empower 3 Feature Release 4. Once you install
Empower, you can then use the cloud deployment instructions specific to the Empower version
you installed. With the release of Empower 3.6.1, Waters provides instructions for deploying this
version in a cloud environment.

English is the only Empower version you can deploy in the cloud.

See also: For complete details about all Empower system requirements, known issues, and
driver compatibility, see the Installation, Configuration, and Upgrade Guide specific to the
Empower version you are using. For Empower 3.6.1, see:

• Empower 3.6.1 Installation, Configuration, and Upgrade Guide (715007289)

• Empower 3.6.1 Release Notes (715007302)

• Waters Driver Pack 2020 Release 1 Installation and Configuration Guide (715006278)

A.2.1.1 Empower requirements
The recommendations are the same for running Empower on-premise as they are for running
Empower in a cloud environment. You still need the same CPU, memory, and disk sizes in both
environments. These recommendations are provided as a guide for selecting an appropriate
instance in your cloud environment. Consider your current and future needs when setting up your
environment. If you add more RAM, contact Waters personnel to make the proper adjustments
needed for Oracle to take advantage of the newly added RAM.

Minimum requirements for a cloud environment Empower database server should comply with
the minimum requirements specified for the Empower version you are installing.

For complete details about all Empower 3.6.1 system requirements, see Chapter 1 (Page 16) of
the present guide.
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Table A–1: Supported configurations for Empower Cloud deployment

Deployment option Supported configuration

AWS WorkSpace bundles • Power with Windows 10

Note: The Power with Windows 10 bundle is
configured with 16GB of RAM. This amount of
memory (16GB RAM) is recommended for
clients running Windows 10 Experience.

Azure Windows Virtual Desktop Minimum: D4a v4 or greater

Recommended: D16d v4 or greater

Elastic Compute Cloud (EC2) instance type
(database server)

c4.2xlarge, c4.4xlarge, c4.8xlarge, c5.xlarge,
c5.2xlarge, c5.4xlarge, c5.9xlarge, c5.18xlarge

Important: Changing to an unsupported
instance type produces an error in the AWS
console.

Recommendation: Use instance types that
meet or exceed the supported configurations
for the Empower version you are installing.

Azure instance type (database server) Minimum: D4s v3

Recommended: D8 v4

Important: Waters tests and trains its Informatics personnel in deploying Empower using
Amazon Web Services. Based on analysis compared to Amazon Web Services, Waters
considers that you can deploy Empower using Microsoft Azure or Amazon Web Services,
depending on your corporate policies, geography, or preference.

A.2.1.2 Cloud infrastructure prerequisites

Requirement: You must set up, secure, administer, and maintain a Windows Server 2016
deployed in a virtual network and a subnet with an outgoing Internet connection. This instance
must match the requirements specified in the Empower Installation Guide specific to the
Empower version you are installing.

You must have the following resources created in your cloud account prior to deploying
Empower:

• Virtual network with at least one public subnet, two private subnets, Network Access
Translation (NAT) Gateway or Network Access Translation (NAT) Instance (remapping of IP
address spaces for private subnets), an Internet Gateway, configured Route Tables, Security
Group for access to your cloud hosting tools [a Web service or Command Line Interface (CLI)
that enables you to launch and manage Windows server instances, for example Elastic
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Compute Cloud (EC2) for an AWS environment or Azure virtual machines], and Network
Access Control List for subnet access.

• Microsoft AD Directory Service for cloud-based AD Directory Services or AD Connector. A
directory service is required for client-server operation, for example, AWS Directory Service
for the AWS environment and Virtual Desktop for Azure. The service connects to an existing
Active Directory Controller on-premise or in the cloud.

• A dedicated, private line connecting your on-premise sites to your cloud services provider.

• One server instance (Windows-based) for the Empower Database Server. Consult your local
deployment specialist on the specifications needed for the server.

• One security group that must be assigned to the Empower Database Server with
corresponding Empower-related exclusions.

• Identity management and roles for use with the instance management system.

Tip: Most cloud services provide monitoring solutions to manage resource allocation. You
can use these solutions in accordance with your business needs.

A.2.1.3 Client prerequisites
For the Empower client/server to work successfully, .NET Framework 3.5 Features and its sub-
components must be installed on client computers. If you deploy Empower in an AWS
environment, .NET Framework 3.5 Features must be installed on the client AWS WorkSpace.

Tip: If .NET Framework 3.5 is not installed, the following error message appears when you try to
install Empower.

A.2.1.4 NuGenesis SDMS LMS compatibility
For information on the compatibility of Empower with NuGenesis SDMS components, consult the
Release Notes specific to the Empower version you are using.

For Empower 3.6.1, see Empower 3.6.1 Release Notes (715007302).

A.2.2 Cloud connection
To achieve the highest performance in network connectivity, Waters recommends using a
dedicated, high-speed, low-latency connection to connect your on-premises network to your
VPC.
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Note: To use Empower in the Amazon Web Services (AWS) cloud environment, Waters
recommends that you use Direct Connect as your means of connectivity. To use Empower in an
Azure environment, Waters recommends that you use ExpressRoute.

A.2.3 Active Directory established
To manually install Empower in a cloud environment, you must ensure that a federated identity
(Active Directory, or AD) is established between on-premises and cloud-based resources. The
Empower Enterprise application requires operation in a domain environment. This means that
computing resources must traverse into and out of the on-premises location into the virtual
network.

Note: If you use your own AD servers, you must configure an AD Connector to access the
clients and the server in the cloud.

For details about using Microsoft Active Directory, consult the Microsoft cloud documentation.

A.2.4 Security groups
Create a Security Group in AWS or a Network Security Group in Azure that allows only the ports
needed for the Empower Database Server to communicate.

The security groups created or assigned to the individual instances must be restricted as much
as possible while allowing access to the various functions needed by the Empower database, as
well as the server components.

Recommendation: Once the instances are up and running, Waters recommends that you
carefully review these security groups to further restrict access and ensure that there is no
conflict with your security practices.

Important: The security group settings are in addition to the firewall that might be provided at
Windows level. Even if the security groups allow communication to some ports, the Windows
firewall is still active and can restrict access.

Note: The same ports that are opened on the machine's firewall must be opened in the security
groups used to connect to that machine.

A.2.4.1 Creating a custom security group
When you launch an instance, you associate one or more security groups with the instance. You
can add rules to each security group that allow traffic to or from its associated instances. You can
modify the rules for a security group at any time. You can also create custom security groups to
apply rules that are applicable to your business practices.

Note: Security groups for AWS WorkSpaces are created as part of the setup process.

For details about creating a custom security group, consult the specific documentation.
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A.3 Installing process

A.3.1 Installing Empower in a cloud-based instance
For complete details about the installation and configuration of Empower in a cloud-based
instance, see the Installation, Configuration, and Upgrade Guide specific to the Empower version
you are using.

A.3.2 Configuring NuGenesis SDMS printing
Using NuGenesis Unify from an Empower client installed in a cloud environment, you can print an
Empower report manually or automatically after performing the eSignature. You can use
automatic printing without logging in to NuGenesis SDMS. For instructions on how to install the
Unify print driver, see "Installing NuGenesis Unify" in the NuGenesis LMS 9.1 Installation and
Configuration Guide (715006816).

A.3.3 Connecting an on-premise LAC/E device to an Empower cloud-
based instance

You can connect an on-premise LAC/E device to an Empower server in the cloud starting with
Empower 3 Feature Release 4. To do so, you must prepare the LAC/E to connect to the network,
and then install Empower software on the on-premise LAC/E device. A trust relationship must
exist between the network that the LAC/E is connected to and the cloud resources.

See also: For complete instructions and detailed information about installing Empower software
on a LAC/E device, see Chapter 6 in the Empower 3 Installation, Configuration, and Upgrade
Guide (715005266), available on (www.waters.com), or Chapter 6 in the present guide.
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